Question about Gigabyte 7nnxp Motherboard

2 Answers

No beeps,cd,flopy,monitor-can i use cleaning fluid on mother board?

Hi.no beeps,floppy,cd light dim wont open.can i use cleaning fluid on the mother board? out of case of corse.everything else has been changed inc..cables.pwrpk,cards ect...thank you.vicki

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Binned it...prob solved.

Posted on Mar 18, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 53 Answers

Dear sir,

Have u changed the SMPS or not? If not change the smps & check it

Max.this problem related to smps only, in somecases problem may with motherboard also

Pl try it

was this soultion useful?show your appericiation by rating it.

Thanks

Posted on Mar 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No display on monitor,No cd drive ejecting but cpu fan is running and power on led light is in green in mother board ,No beep sounds Can anybody Know the problem of my motherboard? Help me guys


Hi
This is a difficult one without knowledge of specifics. However here goes. The absence of beep codes would indicate that the motherboard is getting through its POST routine OK, although some boards give a single beep when the POST is completed and the absence of this beep indicates a problem on these boards.
The CD drive not ejecting can be that there is no power to it. Does it have a light on it during POST. If so it is probably just stuck. Try using a straightened paperclip in the very small hole in the fascia plate.
Now to graphics, I am sure you have checked that the computer to monitor cable is firmly connected at both ends, and if the computer has two graphics ports, that it is plugged into the correct one. Does your graphic card have a separate power supply, if so is this securely seated? The way to test the graphics is to connect another monitor that is known to work into the computer and seeing if you get a picture. If you do then the monitor you are using is faulty.
Hope this is helpful, if so would you please register that with Fixya
Cheers

Dec 17, 2014 | Computers & Internet

1 Answer

I have an old PC with VIA VT82C693A motherboard,256MB SDRAM and Pentium 3 CPU. I connected all the peripherals correctly and started the system. The CPU and the fans are working.The CD-ROM is...


Hi,Thanks for using fixya,

Switch off the computer and open the pc cover.
First check the ram,and clean by eraser or with solvent and install again.If the problem is same, install the ram to another computer to ensure either it damage or not .If the problem is same change ram.
http://en.wikipedia.org/wiki/DIMM
http://www.pcbuyerbeware.co.uk/RAM.htm

If same as before, remove the cmos battery or clear the cmos jumper and hold" on off "switch for 40 seconds. Install battery again and start pc.
clip_image001.gifclip_image002.gif

Now please check the "smps" by another new or by your"smps" to another pc to confirm either it damage or not.clip_image003.jpgclip_image004.jpgclip_image005.gif

http://www.playtool.com/pages/psuconnectors/connectors.html

If same as before now please take a risk and ready to chip label repair,
1.Change all the bad capacitors, beside the processor, with the help by nearest technician. http://cquirke.mvps.org/badcaps.htmclip_image007.jpghttp://en.wikipedia.org/wiki/File:Acer_E360_Socket_939_motherboard_by_Foxconn.svgclip_image009.jpghttp://en.wikipedia.org/wiki/Motherboard
clip_image010.jpg
2. Set an identification Mark, on the bios chip, by the permanent marker because you need to remove and install it. It could not be possible for all mother board.clip_image011.gifclip_image012.gifclip_image002.gifclip_image013.gif
3. Remove bios chip from base, clean with solvent and install it proper again.It could not be apply for all mother board.ONLY FOR INTEL PLATFORM
4.For Intel mother board ,install a floppy drive and switch on the power and, watch the "led light",( floppy drives )either Blink with a long times or not.
If the floppy drives led light on, download updated bios your Intel mother board,and use a floppy disk for restore the bios , Download link.http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&keyword=%22865%22.

5. Don't switch off your motherboard at the time of updating the bios, so please use ups and insert the floppy, along with bios file. Set the cmos jumper in recovery mode (just change the normal position). http://www.intel.com/support/motherboards/desktop/sb/cs-023360.htmhttp://www.intel.com/support/motherboards/server/s5520ur/sb/CS-030161.htmNow switch on motherboard, hope, through these processes,should recover the mother board.
If the problem is same, try to install a graphics card. For same problem I will recommend you for new motherboard.

Feb 19, 2011 | Computers & Internet

3 Answers

No video at all, no boot, unable to get bios boot setup, green light comes on but no boot, even with a FDD boot disc. Disconnected HDD and inserted boot FDD, no joy. M/B Asus A8V


Hi,thanks for using fixya,

Switch off the computer and open pc cover.
First check the ram, clean by eraser or with solvent and install again ,if the problem same install thre ram to another computer either it damage or not .If the problem is same change ram.
http://en.wikipedia.org/wiki/DIMM
http://www.pcbuyerbeware.co.uk/RAM.htm

If same as before, remove the cmos battery or clear the cmos jumper and hold " on off "switch for 40 seconds. Install battery again and start pc .
biosbattery.jpgshibuda_40.jpg

Now please check the "smps" by another new or by your "smps" to another pc to confirm either it damage or not.shibuda_44.jpgshibuda_43.jpgshibuda_42.jpg
http://site7.way2sms.com/jsp/Main.jsp?id=6BEFB035C72C9BC7795F7E8D4A2E60B9.a403

http://www.playtool.com/pages/psuconnectors/connectors.html

If same as before now please take a risk and ready to chip label repair,
1.Change all the capacitors, beside the processor, with the help by nearest technician.
shibuda_41.jpg
2.Set an identification Mark, on the bios chip, by the permanent marker because you need to remove and install it.It could not be possible for all mother board .
3.Remove bios chip from base , clean with solvent and install it proper again.
4.For Intel mother mother ,install a flopy drive and switch on the power and,follow the flopy drives "led light", either it glow or not.
If the flopy drives led light on,download bios filre for your intel mother board ,paste on flopy.follow the bellow link for download.

5.Now don't switch off your motherboard at the time of updating the bios,so please use an ups,and insert the flopy, along with bios file.Set the cmos jumper in recovery mode( just change the normal position ),and switch on motherboard, hope, through this proceses, should recver the mother board.
If the problem is same, I will recoment you for new motherboard.

If you are helped you can rate on the 4 thumbs and leave a short comment,because,
this is the free side and I can get the chance, to help people like you .
Thanks for using fixya .

Jan 24, 2011 | ASUS A8V-VM SE (MB-A8VVMSE) Motherboard

1 Answer

I am not getting display. why?


Hi,thanks for using fixya,

Switch off the computer and open pc cover.
First check the ram, clean by eraser or with solvent and install again ,if the problem same install thre ram to another computer either it damage or not .If the problem is same change ram.
http://en.wikipedia.org/wiki/DIMM
http://www.pcbuyerbeware.co.uk/RAM.htm

If same as before, remove the cmos battery or clear the cmos jumper and hold " on off "switch for 40 seconds. Install battery again and start pc .
biosbattery.jpgshibuda_40.jpg

Now please check the "smps" by another new or by your "smps" to another pc to confirm either it damage or not.shibuda_44.jpgshibuda_43.jpgshibuda_42.jpg
http://site7.way2sms.com/jsp/Main.jsp?id=6BEFB035C72C9BC7795F7E8D4A2E60B9.a403

http://www.playtool.com/pages/psuconnectors/connectors.html

If same as before now please take a risk and ready to chip label repair,
1.Change all the capacitors, beside the processor, with the help by nearest technician.
shibuda_41.jpg
2.Set an identification Mark, on the bios chip, by the permanent marker because you need to remove and install it.It could not be possible for all mother board .
3.Remove bios chip from base , clean with solvent and install it proper again.
4.For Intel mother mother ,install a flopy drive and switch on the power and,follow the flopy drives "led light", either it glow or not.
If the flopy drives led light on,download bios filre for your intel mother board ,paste on flopy.follow the bellow link for download.

5.Now don't switch off your motherboard at the time of updating the bios,so please use an ups,and insert the flopy, along with bios file.Set the cmos jumper in recovery mode( just change the normal position ),and switch on motherboard, hope, through this proceses, should recver the mother board.
If the problem is same, I will recoment you for new motherboard.

If you are helped you can rate on the 4 thumbs and leave a short comment,because,
this is the free side and I can get the chance, to help people like you .
Thanks for using fixya .

Jan 23, 2011 | Asrock P4I45GV...

1 Answer

The motherboard won't give a response


Hi,thanks for using fixya,

Switch off the computer and open pc cover.
First check the ram, clean by eraser or with solvent and install again ,if the problem same install thre ram to another computer either it damage or not .If the problem is same change ram.
http://en.wikipedia.org/wiki/DIMM
http://www.pcbuyerbeware.co.uk/RAM.htm

If same as before, remove the cmos battery or clear the cmos jumper and hold " on off "switch for 40 seconds. Install battery again and start pc .
biosbattery.jpgshibuda_40.jpg

Now please check the "smps" by another new or by your "smps" to another pc to confirm either it damage or not.shibuda_44.jpgshibuda_43.jpgshibuda_42.jpg
http://site7.way2sms.com/jsp/Main.jsp?id=6BEFB035C72C9BC7795F7E8D4A2E60B9.a403

http://www.playtool.com/pages/psuconnectors/connectors.html

If same as before now please take a risk and ready to chip label repair,
1.Change all the capacitors, beside the processor, with the help by nearest technician.
shibuda_41.jpg
2.Set an identification Mark, on the bios chip, by the permanent marker because you need to remove and install it.It could not be possible for all mother board .
3.Remove bios chip from base , clean with solvent and install it proper again.
4.For Intel mother mother ,install a flopy drive and switch on the power and,follow the flopy drives "led light", either it glow or not.
If the flopy drives led light on,download bios filre for your intel mother board ,paste on flopy.follow the bellow link for download.

5.Now don't switch off your motherboard at the time of updating the bios,so please use an ups,and insert the flopy, along with bios file.Set the cmos jumper in recovery mode( just change the normal position ),and switch on motherboard, hope, through this proceses, should recver the mother board.
If the problem is same, I will recoment you for new motherboard.

If you are helped you can rate on the 4 thumbs and leave a short comment,because,
this is the free side and I can get the chance, to help people like you .
Thanks for using fixya .

Jan 20, 2011 | ASUS P4R800-VM Motherboard

1 Answer

My mother board just quit working , the fan works but no beeps no monitor. no bios. Ive tried all I can. I think the cpu went out.


replace all the leads that attach to your hard drive including electrical extensions + IDE,SATA and the ones that attach from your motherboard to hard drive
make sure all leads that are attached to your drives dvd\cd 3 1/2 inch floppy have secure connections and are not faulty or just replace them they are probably old and faulty ?
good luck

Sep 11, 2010 | Computers & Internet

1 Answer

ASUS K8S-MX PC powers up but no display on monitor and no error codes. Hard drives spin and sounds as if it is in boot routine


OPEN UR CPU AND OUT UR RAM FROM MOTHERBOARD AND START UR PC WITHOUT RAM IS IT BEEP OR NOT IF IT BEEP THEN CLEAN UR RAM AND RE INSERT IN MOTHER BOARD AND THEN START UR PC IS IT OK
IF NOT THEN PICOUT BATERY CELL 2032 FROM MOTHER BOARD AND THEN START UR PC

IS IT BEEP WITHOUT RAM AND CELL IF YES THEN CLEAN UR RAM AND RE INSERT IN MOTHER BOARD AND THEN START UR PC
IF IT IS OK THEN CHANGE UR BATTERY WITH NEW ONE

IF UR PC BEEP WITHOUT RAM BUT NO DISPLAY WITH RAM THEN CHANGE UR RAM WITH NEW ONE.

Jul 01, 2009 | ASUS K8S-MX Motherboard

1 Answer

Mother board asus a7v133


Hi there.
No i doubt its the chipset but rather the system memory.
Pull the power cord from the back, open the side panel, get a clean dry soft paintbrush, take out the system memory and clean the brass pins and the ram slots of any dust that may have built up, then reseat the memory making sure it clips into place nice and tight and try to boot the computer up again.
If you still get beeps count how many there are and if they are long or short and post back here.

Good luck and thanks for choosing FixYa!!

May 28, 2009 | ASUS A7V133 Motherboard

2 Answers

Boot up problems


Hello,
The beeps can be either video or memory. Most likely it is memory. Check the memory.

Thanks,
Lolita

Apr 09, 2008 | Mach Speed P4M800 (890552603480)...

2 Answers

NO MONITOR OUTPUT


Hi,
Check your ram. Just take it out, clean it and reseat it to reinforce connectivity.

Thanks,
Lolita

Oct 12, 2007 | ASUS A8N-E Motherboard

Not finding what you are looking for?
Gigabyte 7nnxp Motherboard Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

751 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...