Question about Belkin (F5D7230-4) Router (587009)

1 Answer

Disconnects after a while

Ive installed and reinstalled this thing so many times i've lost count every time i do this after a day or so i try to connect to it and it will so 'no connectivity' or 'cannot connect to this access point' im not sure what the problem is but i need help

Posted by on

  • Anonymous Apr 06, 2008

    disconnects

  • jonathan duddridge Apr 07, 2008

    my belkin loses signal so i have to turn it on and off at the mains for it to work again,can someone help me please.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 33 Answers

Do you have other things in the environment that might be giving you problems. Bluetooth, some surveillance cameras, and 2.4 wireless phones can interfere. Sometimes changing channels on the access point or the unit can help them live together.

Posted on Mar 16, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why Cant I ReSet Password/System on a ELEC CCTV 8CH DVR cloudcapable I put the password in that one doesn't work?


if it's new then I would return it as defective .to the place of purchase .with receipt of course

Apr 06, 2015 | Televison & Video

2 Answers

Ive tried to login at best casino diwip support to make a complaint n says login i click fb login it comes up but then goes out wont let me login. i've lost alot of money at this site n ive tried


My computer does the same thing...when you go to the Support...scroll down to the bottom of the page...on the left hand side click on the email address that starts with info...it that doesn't work, here is another address...pp@diwip.com

May 13, 2012 | Diwip Gaming Networking Best Casino

1 Answer

Hello, I'm currently running dual monitors - my main being a samsung syncmaster 2433 and the other being a viewsonic vx2255wmb. I've recently switched the viewsonic over to DVI, it was fine then...


Have you tried changing the input on the monitor? I've seen many times where people go all through the troubleshooting steps on monitors but forget to check that. Look for a button on the monitor that says "Input" and/or go through the menu and find the input section and make sure to check all of them, just in case.

Sep 08, 2011 | ViewSonic Computers & Internet

1 Answer

Not detected by any pc


hey hi buddy.... this is not a great thing,just reinstall the software cd given for that printer.......
if u ve lost,no problem,you can just get the software for free in google...
what u have to do is enter your printer n\model which is usually pasted at the bottom of your printer.....
eg: printer make,serial(model)no,windows/vista whichever you use........
download and install it,just before you install it,remove the older one from installed programs...
thank you...good day

Sep 22, 2010 | Office Equipment & Supplies

2 Answers

VPU recovery problem


I had the same problem (sorry for my English). Ive installed all the updates for XP, then i updated my drivers to top, but it doesn't work. BUT! I was installing drivers without ATI panel, only the driver. The last version of drivers on time of writing the post is 27/01/10 (catalyst 10.1 or something, dont remember)- installing this helped the video to run for an hour, copmparing to 4 minutes before using this drivers. After being stopped again(DAMN), i ve decided to slow down the clocking of card in ATI panel- originally it was 650-400 MHz, then ive made it 400-400 and black screen of death dissapeared for ages. I had very much troubles with this, so i hope it would help somebody. Dont feel any differience in games.
the only thing for thinking is the count of triubles with this card- like ATI_AMD cant create a stable hardware.

Jan 28, 2010 | ATI RADEON HD 4650, PCI Express Video...

3 Answers

Valid product key for vista


Windows has ways to determine whether a certain license has been used up (installed on a different sytem) and will tell you upon the next attempt to install it, that the product key is invalid. It's unfortunate that it does not spell out the actual reason, like I just did.

If you do NOT in fact have done what I just described, you have the right to call Microsoft or email them telling them about your problem.

If I remember correctly, at this particular stage where you're stuck, Vista offers users the opportunity to contact a live Microsoft rep that will resolve your problem, provided you can prove to them that you paid for the license and that it's not installed elsewhere.
Good luck!

Aug 18, 2009 | Microsoft Windows Vista Home Basic Edition

1 Answer

Same thing


try flshing the software it means u need to format n install new software in it it wil work....

Jul 15, 2009 | Dell Dimension 4600 PC Desktop

1 Answer

Lost internet connection after installing software


Normal 0 Probably has corrupt driver.
Try disconnecting the Camera from the USB port and reinstall the CD software program. When the program asks you to connect the camera to the USB port, do so and it should work.
Hope this helps. Bud

Jan 04, 2009 | Logitech QuickCam Communicate STX Personal...

1 Answer

Labtec webcam 6.0.1.


Uninstall using revou ninstaler and remove all registry. restat computer. then try to install it again. but remember before doing this create a system restore point.

http://www.revouninstaller.com/revo_uninstaller_free_download.html

Nov 30, 2008 | Labtec 961307-0914 Webcam

1 Answer

PFM-42b1e LEd flashing 6 times... 1 sec. picture with green stripes... and then it turned to standby


I have a sony tv PFM-42B1 when I turn it on it go to standby an a red light flash I count count 14 time but I heard that it only support to flash 1 to 6 time how do count the flash

May 06, 2008 | Sony PFM-42B1 42 in. HD-Ready Plasma...

Not finding what you are looking for?
Belkin (F5D7230-4) Router (587009) Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Belkin Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

steve morris
steve morris

Level 3 Expert

1675 Answers

Are you a Belkin Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...