Question about Computers & Internet

1 Answer

I purchased the Janome Digitizer Pro,v1.0 and I have the vista program and it does not run this program, how can i get a patch so I can use this program?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    MVP:

    An expert that gotĀ 5 achievements.

    Master:

    An expert who has achieved Level 3.

    Sergeant:

    An expert that hasĀ over 500 points.

  • Master
  • 482 Answers

You have to put it on windows xp or 98 or 200.

Posted on Mar 15, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I just purchased a Janome CM350E and need Customizer software


You can use any machine embroidery software brand.

There are many that have free trials and demos. Embird is one brand that is very popular.

You start with Embird Studio and then add other programs as you become more knowledgeable about machine embroidery.

All ME software products run on Windows XP, Vista and some are now compatible with W7.

You can find more machine embroidery discussions/questions and answers at sewforum.com

Mar 25, 2010 | Janome Memory Craft 10000

2 Answers

What platform (WIndows XP, etc.) can the 9000 digitizer use?


Digitizer 2000? Or Digitizer 10000?

There's a BIG difference.

So far, it doesn't seem that Janome's put out an update to Digitizer 2000 for Vista (though they have for Customizer 2000), but they have for Digitizer 10000.

However, XP should be fine with Digitizer. You may have to go into your "Properties" menu for Digitizer and set the compatibility back to say, "Windows 95" though.

To do this, right-click on the software icon for Digitizer on your desktop. On the contextual menu will appear several choices - select "Properties" and then click on the "Compatibility" tab on the Properties dialog box. This is where you change how your computer (essentially) recognizes the application.

You may need to experiment with the options. Try "Windows 95" first ... and if that doesn't work, select and try another.

Apr 17, 2009 | Janome Memory Craft 9000 Computerized...

1 Answer

I have quickbooks pro 2006 and I purchasaed a new computer with Vista. Where can I get a patch to allow my 2006 XP version to run on vista


By the looks of it, no patch is necessary. The only thing it requires to run is administrator privileges. To do this you can do it one of two ways.

Rightclick the quickbooks pro icon.
Goto Properties
Select the tab labeled "Compatibility"
On the bottom of that tab put a check in box captioned "Run this program as an administrator"
Then press Apply and OK.

Now every time you startup this program it will be with administrator privileges.

Sep 16, 2008 | Computers & Internet

1 Answer

3b software


unfortunatley there is not a patch, sp2 for vista actually has alot of problems, including problems with drivers and software that has been not only messing with boot registry but dhll file and exe files. alot of programs as of right now arent compatible with windows vista. check the software t see if it is compatible.

May 15, 2008 | Computers & Internet

1 Answer

MC 10000 Digitizer 10000 Error Message


Try downloading the updates for your software from Janome Global, downloads, software. Version 1 needs patches to make it compatible with XP. The most current Version for the 10000 software is 2.21, and the upgraded program is Digitiser pro/MB , a much more stable and far easier version to work with. The upgrade has to be purchased via a dealer or direct from Janome.

Apr 16, 2008 | Janome Memory Craft 10000

2 Answers

Donegal


This must be wrong. As long as you have the dongle, and its an original one. Janome should swap it for a new one. You might have to pay for the exchange but it should be aloot cheeper than buying a new.

If not, send me an email on tonje (at) tonje . no and I will give you a good price for a new Digitizer Pro v.2.0

Jan 08, 2008 | Janome Memory Craft 10000

3 Answers

JANOME dIGITIZER 10000 - "JANOME.EXE has stopped working"


Digitizer 10000 v2.21 might run in compatibility mode on Vista, but there's no gaurantees. Even the latest digitising suite Digitiser Pro/MB is experiencing problems running in Vista 32 and as yet has no real fix (driver) for Vista 64.

Dec 29, 2007 | Janome Memory Craft 10000

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18385 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...