Question about Hotpoint WMA64 Front Load Washer

1 Answer

Red tap light

Hi my red tap light has now started to come on i have checked the hoses also the pressure i think the hot may be to low but its worked fine ova the last 3 years
can you help???

yams

Posted by on

  • vic__
    vic__ Aug 24, 2008

    i used to work on hotpoint repairs your problem is more than likely with your sump at the bottom of the drum its probably full of gunk and needs cleaning

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 16 Answers

Have you checked the Water Valve Filters? Remove the hoses from the back of the machine and look into the back of the Valves. You will see the mesh filters in there. Remove them with a pair of pliers and clean them before replacing them.

Also behind the removed filter on the HOT Valve you will see a black rubber grommet. With a pair of Long Nose Pliers, Remove this and the plastic seating base behind it. This is a Restrictor Valve which reduces the flow of water into the machine as required when you use a combination boiler or you are cold mains filling only. This should be removed in Low Pressure Situations.

Posted on Mar 16, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Bosch WAY32540AU showing LOW WATER PRESSURE but pressure and taps are fine. All filters are clean.


Not sure how you can measure the pressure in the machine, but I think you did. When you did and the pressure in the machine is good, the sensor must be defect. BUT. if you did not measure the pressure in the machine, you should check if nothing is wrong with the water filter on the beginning of the water hose (closest to the tap) and you should check the hose is not bent and nothing is on it, throttling the free water flow.

Feb 24, 2015 | Bosch Washing Machines

1 Answer

Green light on saying wash, cant get start button to light up red, but machine sounds like it going to start but nothing happens


Hi from retired Englishman in SW France,

It's a possibility that it could be waiting for water to be fed in- difficult for us to judge remotely ;-0(

If you have checked that the hot and cold water taps are turned on fully and the hoses are not kinked or squashed at the back, it is worth while checking both the hot and cold water inlet filters. Turn the taps off and remove both hoses at the washer end. Inside each inlet port there is normally a little filter which should just slide out. Clean if necessary and replace each one and the hoses. If after turning the taps back on there is no improvement, the problem is symptomatic of a malfunctioning hot or cold water control valve. Sorry but it needs a service call and a check that it isn't the control PCB ;-0(

If this has assisted you please consider a 4 thumbs up for the rating.
Thanks and good luck,
John C

Aug 16, 2011 | Washing Machines

1 Answer

Hotpoint WMD960 on start says ' no water supply '.


Hi from retired Englishman in SW France,

If you have checked that the hot and cold water taps are turned on fully and the hoses are not kinked or squashed at the back, it is worth while checking both the hot and cold water inlet filters. Turn the taps off and remove both hoses at the washer end. Inside each inlet port there is normally a little filter which should just slide out. Clean if necessary and replace each one and the hoses.
If after turning the taps back on there is no improvement, the problem is symptomatic of a malfunctioning hot or cold water control valve. Sorry but it needs a service call and a check that it isn't the control PCB ;-0(

If this has assisted you please consider a 4 thumbs up for the rating.
Thanks and good luck,
John C

Aug 14, 2011 | Hotpoint Washing Machines

1 Answer

Hi i got a hotpiont wt960 and i'm getting the h2o error. water is coming through the inlet pipe and the pressure is fine. i've replaced the water filter aswell as the pressure switch


Hi from retired Englishman in SW France,
Sorry- this is my 'standard' reply to water fill/H2O problems- hope it helps!

If you have checked that the hot and cold water taps are turned on fully and the hoses are not kinked or squashed at the back, it is worth while checking both the hot and cold water inlet filters. Turn the taps off and remove both hoses at the washer end. Inside each inlet port there is normally a little filter which should just slide out. Clean if necessary and replace each one and the hoses. If after turning the taps back on there is no improvement, the problem is symptomatic of a malfunctioning hot or cold water control valve. Sorry but it needs a service call ;-0(

If this has assisted you please consider a 4 thumbs up for the rating.
Thanks and good luck,
John C

Jul 07, 2011 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Low water pressure on whirlpool front loader** have to unplug to reset the machine to continue washer cycle


Hi from retired Englishman in SW France,
If you have checked that the hot and cold water taps are turned on fully and the hoses are not kinked or squashed at the back, it is worth while checking both the hot and cold water inlet filters. Turn the taps off and remove both hoses at the washer end. Inside each inlet port there is normally a little filter which should just slide out. Clean if necessary and replace each one and the hoses. If after turning the taps back on there is no improvement, the problem is symptomatic of a malfunctioning hot or cold water control valve. Sorry but it needs a service call ;-0(
If this has assisted you please consider a 4 thumbs up for the rating.
Thanks and good luck,
John C

Jun 19, 2011 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

Red tap warning light on what does it mean


Hi from retired Englishman in SW France,
If you have checked that the hot and cold water taps are turned on fully and the hoses are not kinked or squashed at the back, it is worth while checking both the hot and cold water inlet filters. Turn the taps off and remove both hoses at the washer end. Inside each inlet port there is normally a little filter which should just slide out. Clean if necessary and replace each one and the hoses. If after turning the taps back on there is no improvement, the problem is symptomatic of a malfunctioning hot or cold water control valve. Sorry but it needs a service call ;-0(
If this has assisted you please consider a 4 thumbs up for the rating.
Thanks and good luck,
John C

Jun 04, 2011 | Whirlpool Washing Machines

1 Answer

Water fills really slow. When you push button to change water temperature the water comes out better for a tick better then back to slow. Is there anything to fix this?


Hi just read your posting.1st turn the taps off and remove the cold water hose from the tap and machine ends.Check the little filters at the ends of the hose for blockages.Also check the machine end where the hose attaches for a blocked filter in the water valve.Now once the filters are clean put the hose on the tap end and the other end of the hose into a bucket.Now turn the tap on and check to see if you have good water pressure.If you do then replace the hose to the machine.Now repeat on the hot hose.If you are still getting low water pressure into the machine and your water pressure is good from the taps then your water valve or valves are faulty.Please reply on how you got on.Looking forward to your reply.

Sep 26, 2010 | Fisher and Paykel Fisher Paykel Intuitive...

1 Answer

Fills with water and then stops and beeps and won;t continue. The hot and cold water buttons are flashing. Waterr starts trickling in and it is slowly spinning but doesn't seem to agitate


Hi just read your posting.The 2 lights that are flashing means your machine has not detected any water level difference.1st turn off both hot and cold taps and 1st remove the cold inlet hose from the machine end,Put the end of the hose into a bucket and turn the tap on.You should get a good flow of water.If you do not get a good flow of water then remove the tap end of the hose and see if you are getting water out of the tap.Check the inlet filters on both ends of the hose to see if they are blocked.If they are blocked clean them with a brush.Check also the water valve end where the hose connected to the machine to see if this filter is blocked. Once you have water coming out of the hose and all the filters are clean refit the hose and repeat to the hot hose.Now select a cycle and push start.If the water flow is good then the machine will work properly.If you still get slow water even when you have good pressure coming out of the hoses then your water valves are faulty.Please reply on how you got on and for further advice.looking forward to your reply.

Sep 21, 2010 | Fisher and Paykel GWL11 Top Load Washer

1 Answer

Light of a red tap


This is indicating a problem with the water supply, check the inlet hose/s for a restriction or kink in the hose/s.
Make sure the tap/s are fully turned on, and that there is a good water prerssure.

May 27, 2010 | Hotpoint WMA76 Front Load Washer

2 Answers

WFS1071AW is my type of whirlpool front loader


Hello baud Welcome,
You said the water entry into the machine is fine with nothing blocking it. But you keep getting the red light on for "water tap closed". At one point the water did start flowing in but soon stopped and turn on the warning light again. Please suggest how to fix it??

I believe this sounds like the screens are dirty and stopping water flow so it shuts down!
Dry all of the below suggestions.

Washer displaying code message and or tone sounds
“F20” (Water Inlet Problem—no water or insufficient
water supply)
First:
Select PAUSE/CANCEL twice to cancel the cycle. Unplug
washer or disconnect power.Leave power off for 5 minutes. This will reset the system!
Check the following:
Are water faucets completely turned on?
*****Are screens at inlet hose connection to washer clogged?
Remove hose from washer an clean screens at water inlet!

Are water inlet hoses kinked?
Are water inlet hoses frozen?
Plug in washer or reconnect power. Re-select cycle and press
START. If the problem remains, call for service.

Let me know how you do.
Thank You Huuum
Please remember to leave a rating!

Oct 13, 2008 | Whirlpool Duet GHW9150P Front Load Washer

Not finding what you are looking for?
Hotpoint WMA64 Front Load Washer Logo

108 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...