Question about Washing Machines

1 Answer

Hotpoint ultima wma66

Hotpoint wma66 is starting cycle, drawing in water, doing a couple of fast spins then drains the water and display turns to "on". Won't go any further, any ideas?

Posted by on

  • GAJ9 Jun 08, 2008

    Same problem. Considering whether worth having fixed or spend money on a new Miele with a 10 year parts/labour guarantee

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 16 Answers

Sounds like the PCB is Freaking out. All you can do is Check all the connections between the Main board and Display board and if you still have the problem - then i'm afraid it is probably the Main Board gone Faulty.

Posted on Mar 16, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Control Module problem?


It sounds like the pump or drain hose is blocked by something, and if the water does not drain away it will not spin properly.
The last resort would be the control module which is about one hundred and fifteen pounds, so check everything else first.

Jun 13, 2014 | Hotpoint WMA66 Front Load Washer

1 Answer

I have a Hotpoint Ultima 1200 - WM75. At the end


Check the filter and the actual pump itself for blockage.unless you have already done so, also pump itself could be faulty.

Mar 29, 2010 | Hotpoint Ultima WF860 Front Load Washer

2 Answers

My Hotpoint Ultima keeps displaying an F10 fault and doesnt spin correctly. However, if I then switch it to a rinse and spin cycle it seems to spin OK.


F10 meanswater level pressure switch not sensing correctly, there could be a blockage in the switch hose or chamber, or the switch could be faulty.

Jan 17, 2010 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Hotpoint wt960 machine does not drain the water


Your drain pump is out. Usually attached to your motor and operates when the drain cycle is engaged. It's usally a 20 dollar piece. good luck.

Apr 17, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Just plumed in my hotpoint ultima it has done a


when you start the cycle the water will disperse. but check the fillters at the bottom of the dishwasher and make sure the drain pipe end is not crushed if you are enptying into the kitchen sink drain make sure the pipe is not kinked back on its self. try and get it as strait as you can.

Mar 27, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

My hotpoint ultima super silent displays 'test' but dnt run cycle


its in factory test mode, this can be set by pressing the on and start buttons together. to reset, turn on while pressing the on and start together until dOFF appears

Jan 25, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Hotpoint Ultima WMA66. It goes thru the wash cycle but doesn't drain to go on to rinse/spin. It continues to turn and when the timer run's out it just stop's and is still full of water. Any ideas??


This must be a European model. If it wil not spin and water will not go out it has to be something stuck in the drain pump. You shoud have access through the bottom panel.If you have one remove it you should see drain pump.

Jul 24, 2008 | Washing Machines

3 Answers

Hotpoint ultima wt741


washing machine WT741 ultima all light are flashing and it won't do anything else

Nov 12, 2007 | Washing Machines

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

158 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...