Question about Televison & Video

1 Answer

Sanyo plc-xp18n need i /o board unit was hit with ball computer inputs not working video inputs work

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Smd connecor (back left side) on the i/o had gotten broke lose.

Posted on Mar 24, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Sanyo tv is not working. The power light comes on and then starts blinking red.


I myself had a 55 inch hdtv ready projection tv and the lamp went out in it. It cost me $104.00 plus shipping to replace it. Check out discount replacement parts but remember that if it is a projection tv, it won't last but approximately two years and you will have to do it again.

Aug 25, 2012 | Sanyo SELECT PLC-XP45 Rear Projection...

2 Answers

7 year old sony projection tv. suddenly multiple video inputs stopped working. only one input works but no sound. no video even off cable.


Can you please provide us the brand and model of this unit so we can help you better with your concern...

Oct 21, 2008 | Televison & Video

1 Answer

I have a 65 inch Mitsubishi rear projection HD TV. The screen went blank today. I have cable hooked up to the componant input and I get no sound or audio. If I hit input a few times I get static sound...


Does the input menu appear on the screen when you press input? If so its probably the IC Regulator 9v supplying the video board. If the green light on the front is blinking then powering off it is one of the 7 capacitors and you should just replace them all, 30-35 bucks. If the power stays on and its just your video isnt coming on(audio as well) it is the IC Regulator. Mine called for the part - BA09FP IC REGULATOR 9V It is about half the size of a pinky nail and located directly behind the video input board in the back of the tv. It has two prongs on the left side and one wide tab on the right. It solders directly to the top of the board and not through it. It says BA09 on the chip. This fixed the problem for me.

Aug 16, 2010 | Mitsubishi WS-65613 65" Rear Projection...

1 Answer

Sanyo lcd projector has horizontal scrolling lines in its picture. Is this different than a lamp problem? Electrical? All else works fine. Thank you. Sanyo PLC-5600n lcd video projector. Not a tv.


This is caused by the processor and not by the lamp. As you might know, these projectors display colors by blanking out the light with lcd pixels. Most folks don't know that any display devices such as displays on cameras, laptop displays, etc. use an amazing amount of original technology that powered CRT TVs. (Yes, even vertical hold, although done electronically today, is there.) You'll just have to send this one in for service.

Feb 26, 2010 | Sanyo Televison & Video

3 Answers

Samsung HLP5063W no video only sound/replaced lamp 2 weeks ago


With television on and lamp lit, If you hit your menu key does it show a menu. Also just for checking sake if you are using a cable box disconnect it and using the cable coming from wall connect directly to television and try changing the source input to TV on your remote to see if anything is happens, if not then play a dvd and switch source until u hear the sound of the movie u inserted if no video, then its more then likely that the analog/Digital board assembly has failed. I don't know if you vaccumed it before it went out or after but you might want to check to make sure you did'nt hit any cables wires and loosened a plug on any of the exposed boards. If you do find one of the plugs on a board loose or not plugged snuged in its socket make sure u turn off the power first before reseating it. Also if you are using componet input for video or running video through a audio receiver make sure its set to the correct video output source. and that all cables are snug. Especially the green cable on componet inputs. If this cable is loose or comes out their will be no video.

Please feel free to leave a comment in more info is needed..

Lavell
I hope its just something simple

Oct 01, 2009 | Televison & Video

1 Answer

Sanyo PLC XU105 Will shut down in 10 to 15 seconds


YOU HAVE A BAD LAMP OR THE LAMP DRIVER BOARD BAD

Aug 24, 2009 | Televison & Video

1 Answer

Snowy picture in all video sources -Sony Kp53xbr200


I'm working on the same problem. I posted a little about this problem under another question for the 53XBR200. From what I've learned so far with experimenting and studying the schematics is that the problem is with the BR board which is the module that handles upconverting. PIP video goes through the BM board/module. You can pull the BR board out of the set and still have the TV work as long as you keep it in PIP modes. Likewise, you can pull the BR board out, but the set will turn off if you try to go into any PIP mode. The problem with static on every input only remains in full-screen video. As you've noted, all inputs work fine as long as you remain in one of the PIP modes. It does look like the BR board is discontinued. I would like to know how to get a replacement/repair if anyone knows about this. My only hope to get this set functional again is to either force the video to bypass the BR board, or repair the BR board itself. If it's a discrete component on the BR board (capacitor, resistor, transistor) then it might be possible to salvage a repair. If it's one of the upconverting chips, then we might be SOL. I've tried to jump the video signals around the BR board, but this didn't work and the picture looked distorted. I think the problem with this idea is that the video processor might be expecting 480p/960i video and by bypassing the upconverter I'm sending 480i video into the video processor. I'm going pursue this idea some more as it might be the only way to salvage the set from the trash bin.

Dec 31, 2007 | Sony KP-53XBR200 53" Rear Projection...

1 Answer

COLOUR


you have to buy a new lamp. i think it`s lmp 14 from sanyo. we have the same plc xr 70 and if you are interestet, we have two lamps and one of them you could have for a special price.

Nov 27, 2007 | Televison & Video

1 Answer

Composite and s-video inputs stopped working


You may have shifted the input board a little while replaceing the IC's. Double check every plug and connector, not just by visuale inspection, but by going and removing and replacing every connector. I have had problems like this in the pasy and have learned the hard way, everything is not as it looks. Good Luck

Jun 04, 2007 | Philips 60PP9202 60" Rear Projection...

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

69739 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6370 Answers

yadayada
yadayada

Level 3 Expert

63661 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...