Question about ASUS P5RD1-VM Motherboard

2 Answers

Hi melnavz, i am sure that the battery is properly set & fixed.as a matter of fact,i cleaned it up both the cell and the contact pins before i drove in.nothing is change.still has error. as you've tell me last time,the mboard holds the setting,and the battery attach on it.can we conclude the there is irregularity on my mboard? how about the CPU? and memory(RAM) ? do it have any contribution or connection to the system causing error? thanks for the helful infos & more power to you!!!! hamlet

Posted by on

2 Answers

I have Asus P5RD1-VM motherboard as my motherboard dont LET ME insllinge driver audio i'dont know why
pls help me

can somebody please tell me whats wrong with it.

Thanks

i hope i hear something soon.

Posted on Apr 12, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,226 Answers

Hello Mayfield.

Since that your computer is still booting. the processor, memory is good. The only problem you encountered is cannot hold the time when you totally unplug the unit to the wall. iN that case, maybe something wrong with your mboard. maybe there some connection or jumper that was unnoticeally remove which make the battery open circuit. Please refer to the manual of the maboard for some jumper setting.

melnavz

Posted on Mar 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Battery drains in hours,trouble starting,and staying running


Hi Stephen, you either have a faulty battery, charging system, or short in the wiring, in order to check out any main system electrical circuit, you have to start with a fully charged battery 12.5 volts or better, and be able to pass a load test if necessary.
1. Make sure battery connections are clean and tight, especially the "NEGATIVE" cable at "BOTH" ends.
2. Check the voltage drop at the battery when you hit the starter button, anything below 9 volts you might have a faulty battery.
3. Check voltage at the battery with the bike running at 3,600 RPM
should be 14.3 to 14.7 volts. If you are not getting these numbers you might have a faulty voltage regulator.
4. Make sure voltage regulator is grounded and functioning properly, watch video below on how to test a voltage regulator.
5. Unplug the connector to the alternator and hook your multimeter leads to the alternator (pin/socket selection does not matter) set the multimeter to AC volts, at an idle the meter should read 16 to 20 volts AC. at 2,000 RPM 32 to 40 AC volts, 3,000 RPM 48 to 60 AC volts. If you are not getting these numbers you may have a faulty rotor, follow step 6
6. Set the multimeter to OHM'S, connect one lead to the alternator (any pin/socket) and the other to ground, meter should read infinity. Connect both leads to the alternator meter should read 0.1 to 0.2 OHM'S. If you are not getting these numbers you have a bad stator.
7. Check all wiring in the charging circuit for worn or chaffed spots and all wiring connectors in the circuit for corroded, broken, or loose pins/sockets, corroded pins/sockets is the # 1 offender.
For specific information or questions you can reach me at xlch@mail.com. Good luck and have nice day.

Sep 25, 2015 | Motorcycles

1 Answer

How to fix my nokia 110 ? it only flash white in the screen and suddenly off. . please help


Dear friend,
Your possible causes are:-
1. Its happening because your battery is not geting charge properly, and it gets discharge as soon as you switch on your mobile. So, make sure your battery is getting charge properly.
2. Make sure your battery is properly touching the pins of your mobile, clean the pins of your mobile with cotton and terminals of your battery also, then connect it properly.
3. Since your mobile is old, it has grown problem in internal I.C., to rectify this go to some mobile reparing shop or nokia service centre. They will fix your problem!

Regards,
Priyank Abhineet.

Oct 29, 2012 | Nokia 1100 1600 2310

1 Answer

Im playing my nintendo ds but in randomly shuts down while im playing it even though it is fully charged what should I do to fix it pls help


Make sure the battery contacts are clean, and the battery is fully "clicked-in" to place

To clean the battery contacts, you can use a cotton swab with some rubbing alcohol, or you can even use a pencil eraser. Clean both the contacts on the battery and on the DS, being careful not to bend any spring pins when doing so. Just make sure the gold color is somewhat shiny, and you should have good contact.

if that doesn't help, contact Nintendo's customer service:
1-800-255-3700

Apr 04, 2011 | Nintendo DS Lite Console

1 Answer

Hi, Just replaced two batteries. Chair powers on but I just hear a click sound when I push the button to move chair. please help. thanks.


The fact that you just replaced the batteries indicates a battery problem that has been solved. Please make sure the new batteries are fully charged. The fact that the power wheelchair powers on is an indicator that the VSI controller (joystick) is working. When you move the joystick forward you will hear a click sound from the motors and electromagnetic brakes. The click is the brake being released by the electromagnetic solenoid. If you have a flash code on the controller and the chair does not move you can look up the flash code using the following link:
http://www.pgdt.com/scenter/diagnostics/diagvsi.html
This motor/brake problem is typical for the Aspire and can usually be traced to the large connector at the back of the power chair. Pull out to disconnect the 8 pin connector and disconnect the 3 pin molex plug. Inspect and clean with electronic contact cleaner the silver pins until they are shiny. Spray clean the plugs. Work the plug in and out to clean the inner contacts. If the chair now runs you have traced the problem to the main harness receptacle and the VSI controller plug. The only cost effective repair of the the main harness receptacle is to replace it. The VSI plug is can be cleaned several times before it needs to replaced or the controller rebuilt.
If you need to replace a motor/brake assembly you need to contact a qualified technician who can troubleshoot further with a PP1 programmer to read the fault code history log. The technician will also have a digital voltmeter to verify your motor/brake problem. In my experience, the motor/brakes can last up to 3 years depending on use. The wiring harnesses at the rear location are easily hit and are usually more problematic because of their location, collecting dirt, moisture, and corrosion. Hope this helps,

Nov 25, 2010 | Quickie Wheelchairs Quickie Aspire Power...

2 Answers

My 1100 mobile phone showa not charging


There are several reasons, like bad battery, bad charging connector, bad charger, charging pin problem, charging ic, etc..
You need to try with another charger and with another battery. If changing the charger and battery don't help, follow the instructions below;
First, remove the battery, clean the contact points on the battery and also clean the battery interfaces on the mobile. You also need to check the charging connector and clean whatever is possible. Use soft brush or cotton with Ipa solution or alcohol/spirit/acetone to clean all the metal contacts. Try charging again.

If the above method don't help, you need to change the charging pin;
d91894f.jpg

Still the problem persists, then check the charging ic. Perhaps jumpering will be necessary.
If you are not sure what you gonna do with ic, I don't recommend to play around with it, rather take it to a mobile repairing shop or nokia service center and get it fixed. You may damage another components.

I wish you good luck.

Thanks for using FixYa.

Jul 24, 2010 | Nokia 1100

2 Answers

Never used it. Turn on the camera and it says


Hi there please follow the steps and let me know the result.
1. Ensure batteries are fully charged.
2. Look carefully between the lens and the camera body for any sand, dirt or any damaged etc.
3. Try turning the camera with the lens facing down and shake to dislodge anything stuck
4. Try removing batteries and memory card, wait 5 minutes and refit the battery only.
5. Now turn on camera( with out card ) and see ,if working then fix the memory card & again turn on the camera. If working then fine .
Otherwise format the memory card and fix back in camera again & try. Make sure before format the memory card take a
back up all photos in your computer then format. If no luck then reset or restore the camera setting by pressing Menu key for 2 sec ..
in not done the press both Menu & self time key for 2 - 4 sec.
After all this if its not work then the lens guide pin is damaged & replacing the lens is the solution of your problem.

May 19, 2010 | Nikon Coolpix 4600 Digital Camera

2 Answers

My cannon rebel xt says error cf how do i fix it. was taking pictures took mycf card out to veiw on computer when i put it back it says err cf. tried different cf cards and it says the same thing. help


Step 1 Try to use a different CF card
Step 2. Remove the card and visually check the Compact Flash compartment on the camera.Use a flashlight and check the inside contacts (2 rows of thin golden pins). All the pins should be aligned & straight, and the Compact Flash compartment should be clean with no dirt or foreign objects inside.If you nottice some junk (stuff) in there you can try to remove it ( pull out the battery first) blowing some air (not canned air, only manual blower !) or pickup all the junk from inside with a toothpick or plastic tweezers.If you are NOT comfortable doing this, or have no experience in dealing with the very sensitive electronic parts, DO NOT TOUCH anything, just visually chect the inside and DO NOT try to remove the dirt (junk, stuff) mechanically, use just air.Use common sense and do it on your own risk ! You can damage your camera very easy ! If the pins are bended/broken/missing you have to send the camera out for service.
Step 3.Reset the system removing BOTH batteries !.You have to remove the small 3 volt memory backup cell to. It is a small round button cell battery located inside the
battery compartment.Leave the camera for 20-30 minutes with no battery, you can press the shutter button for few seconds to be sure all the power was consumed from the capacitors.Put back the battery , restart and see if it works.
If the error still occurs after following the steps above, your camera may need repair. Contact Canon’s technical support for further assistance.Due the fact is a 5 years+ camera you have to put in balance if is a good deal to send it out for repairs or to replace it.Good Luck.Let me know if worked.

Apr 28, 2010 | Canon Rebel XT / EOS 350D Digital Camera

1 Answer

When ever i turn my lg on it goes to the start up screen then freezes and turns its self on then keeps on repeating this without me turning it back on


Clear all data in the organizer & make sure battery contacts are clean. You will be able to use the mobile again. (Could be a loose connection with your sd RAM) Pls clean the contacts pins & re insert the same.

Sep 02, 2009 | LG KP500 Cookie black on T-Mobile U-Fix...

1 Answer

The setup button doesnt seem to do anything


There is nothing to do with battery. You have dirty setting button or oxidized plate contact or weak pushbutton spring. To fix that you have to dismantle your watch.
Take the movement out and clean the pushbutton in case from both sides with tiny brush and lighter fluid (Zippo). Dry out with dust blower. Get small steel pin and clean (scrape) coresponding contact on plate clean of any visible residue. Use dust blower again. Strengthten coresponding contact spring by slightly pulling it outwards. Reassemble watch.

Good luck

Dec 13, 2008 | Suunto X Lander Military SS012926110...

Not finding what you are looking for?
ASUS P5RD1-VM Motherboard Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18346 Answers

David
David

Level 3 Expert

763 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...