Question about PC Desktops

1 Answer

I have a laptop, with broadband. I can't send e-mails can u please me Rose

Posted by on

  • rosemary1027 Mar 13, 2008

    Yes I am Useing a webmail browser. I am on cox.net

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 64 Answers

Hi rosemary1027,

Chances are this is a configuration issue. If you've got a working connection to the Internet, then email will work as well.

First things first. What program are you using to try to send email? Outlook? Outlook Express? Windows Mail? Or are you going out on the web using a browser (Internet Explorer, Mozilla Firefox, etc.)? If you can go into more detail, including the domain name for your email address (i.e. aol.com, msn.com, hotmail.com) then I can help you.

Ben

Posted on Mar 13, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a pc on XP outlook(uses Huweii 3g plug in) wireless OUTLOOK EXPRESS and a Laptop on win7 (uses SKY ADSL Broadband) both work ok but can't send/receive Win Live mail on Virgin.net what setting


Microsoft Live Mail is available on your web browser at www.outlook.com

pop settings are :-

incoming pop3.live.com port 25
outgoing smtp.live.com port 995
server requires authentication
both require secure connection (SSL)

Sep 04, 2014 | Dell PC Desktops

1 Answer

When i turn the computor on it is fine as far as the welcome comes on. Welcome stays on for quite a while then the desk top turns a purple color and then it turns in to a cloudy mass. Thr only thing stays...


sounds like to me your computer is getting ready to die or you have a virus try running a virus scan and see if that works if not it might be time for a new computer

Mar 23, 2011 | PC Desktops

1 Answer

Can't use either Microsoft Live Mail or Lookout Express v6 with Belkin Router. Can't send or receive email Can you tell me what the email setup is for either one? Both email programs probably use the same...


Ask COMCAST for the names of their POP-server and of their MAIL-server, and configure Outlook Express to use those names.

Microsoft Live Mail is "web-based" -- all you need to do is to web-surf to their web-site, login, and click "send/receive" or click "compose" and later "send".

Sep 03, 2010 | PC Desktops

1 Answer

Can't send Tesco email through Sky Broadband


Hi there, it appears that the settings in your tesco account are incorrect, they shoud be set up for the tesco server , please see
http://www.tesco.net/help_section/email.htm hope that this helps

Martin

Jan 23, 2009 | PC Desktops

1 Answer

Pop3 server does not respond in 60 seconds


if the server is still NTL try to manualy reconfigure the settings, here are the settings you need: Protocol = POP3

Incoming Mail Server = pop.ntlworld.com

Outgoing Mail Server = smtp.ntlworld.com

hope this resolves the problem

Nov 15, 2008 | PC Desktops

1 Answer

I have recently moved house from a virgin broadband connection taking my router and lap top with me. My new home has existing virgin broadband. Having plugged everything in as should be my laptop finds the...


Try reseating te broadband connection to the router.

It soundslike your router works if it connects to your laptop with a great signal. But its not sending any information through.

Try reseating. if it does not work. you might need to do a fresh reinstall of the router. Usually the broadband connections attach itself to a mac address of a network card. If you recently put a new router the network cards MAC address is different and it might not send signals through. like for me for cable i have the same issue.

Try this let me know how it does. If any problems please let me know.

I hope this helps
Please Rate.

Sep 18, 2008 | Belkin PC Desktops

9 Answers

0X800CCC6A


I was having this same problem.

Here's what I did:
Under Tools-->Accounts, select email account and then select Properties-->Servers. At the bottom, check the box "My Server Requires Authentication," and then select Settings. Select "use same settings as my incoming server"

After I did all that, my problem disappeared. Hope that helps you.

Nov 12, 2007 | HP Media Center PC 873n (P9875A#ABA) PC...

Not finding what you are looking for?
PC Desktops Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Desktops Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18304 Answers

Are you a PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...