Question about Adobe Illustrator

Open Question

How it create log file in adobe illustrator

How to create log file or text file of our work in adobe illustrator?

Posted by on

  • Milind Dixit Apr 14, 2008

    yes i am stll waiting to solve this problem



    thanks



    milind

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

SOURCE: Flash File Overall Color and Contrast too light

MAINLY CONTRAST OF THE FILE IS DUE 2 BRIGHT COLORS. SO YOU BETTEER 2 USE LIGHT CLORS. & BRIGHTNESS MUST BEE REDUCED 2 SOME WAT ACCORIND 2 YOUR PROJECT

Posted on Sep 28, 2007

Ad
  • 265 Answers

SOURCE: Adobe illustartor shows run time error

How large is the file? How much system memory do you have? What is the source of the file? Are you able to open the file on a different computer?

Posted on Dec 15, 2007

  • 265 Answers

SOURCE: converting text to an object

Select the type object (the Select tool must be used, not the type tool); then from the menu, choose: "Type," then, "Create Outlines." The text will become an object, with multiple lines and curves, fully editable, by each point or line.

Posted on May 10, 2008

  • 1 Answer

SOURCE: adobe illustrator

Hi Mekarim,

You may try this:

1. Open the C:\Program Files\Common Files\Adobe folder and look for a folder starting with Type and meaning Type support; in 10 it is called TypeSpt;

2. Create a namesake folder on your Desktop;

3. Move all the contents to the namesake folder.

Please report back, including the name of the folder.

Ziad

Dubai
ziad.abuoun@yahoo.com
00971 50 2511165

Posted on Aug 17, 2008

  • 1 Answer

SOURCE: Adobe Acrobat Pro/Adobe Illustrator

Open the file in Illustrator and "Flatten" the layers this combine them into one layer, and will give you a flat PDF

Posted on Jun 01, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Error opening file in Adobe Illustrator


Create New Illustrator File:
    -Double-click the Adobe Illustrator icon on your desktop to open the program. Click the File drop-down and select the "New" option.
    -Choose the size and color mode for the file and then click the "OK" button.
    -Click the File drop-down and then select the "Place" option. Choose the "All Formats" from the Files of Type menu when the Place dialog box appears.
    -Select the damaged Illustrator file and then click "Place." Enter a new name for the file and then click "Save." This will create a new Illustrator file with information from the damaged file. or you can try to use illustrator recovery , this is nice PAID service . i wish you good luck
How to recover corrupted ai file of Adobe Illustrator

Jun 21, 2018 | Adobe Computers & Internet

1 Answer

How can I return lost data to Adobe Illustrator CC2015.3 ??


How to repair illustrator file?Place the damaged Illustrator file in a new Illustrator file.

Important: This solution doesn't work if you didn't select Create Compatible PDF File in the Illustrator Native Format Options dialog box when you saved the original file. On the Macintosh platform, the damaged Illustrator file may appear dimmed in the Place dialog box, but you will still be able to select it and place it in the new Illustrator file.

  1. In Illustrator, choose File > New.
  2. Select the appropriate size and color mode, and then click OK.
  3. Choose File > Place.
  4. In the Place dialog box, choose All Formats from the Files of Type pop-up menu (Windows) or choose All Documents from the Show pop-up menu (Mac OS), choose the damaged file, and then click Place.
  5. Name and save the file.
How To Repair ai file

Apr 24, 2018 | Adobe Computers & Internet

2 Answers

How to retrieve lost data?


Copyartwork from a damaged repair illustrator file.
  1. Open the damaged file, and then choose Object > Path > Cleanup to remove unwanted items (for example, stray points, unpainted objects, empty text paths) from the artwork.
  2. If the original file contains multiple layers, choose Paste Remembers Layers from the Layers Panel pop-up menu to ensure the artwork appears on the same layers when you paste it into the new file.
  3. Using the Selection tool, drag a marquee around the artwork.
  4. Choose Edit > Copy.
  5. Choose File > New to create a new file.
  6. In the new file, choose Edit > Paste In Front to paste the artwork in the correct position on the page.
  7. Choose File > Save.
If the new file exhibits the same behavior, it may contain a damaged object. To determine whether an object is damaged, delete it from the new file, and then save and reopen the file and try to re-create the problem. Repeat for each object in the file.
When you can no longer re-create the problem, delete and re-create the damaged object in the original file:
  • If an Illustrator-drawn object is damaged, then re-create the object with the drawing tools in Illustrator.
  • If a linked image is damaged, then re-create the original image, and then replace it in your artwork.
  • If a text object is damaged, then convert the text object to outlines or change its font.
To quickly change all fonts in a document:
  1. Open the document in Illustrator and Choose Object > Unlock All.
  2. Choose Edit > Select All.
  3. Choose Type > Font, and select a font not currently used in the document.
Note: To prevent text objects from becoming damaged in the future, reinstall the problematic font from the original disk.

https://helpx.adobe.com/illustrator/kb/troubleshoot-damaged-illustrator-files.html
How To Repair ai file

Mar 10, 2018 | Adobe Computers & Internet

1 Answer

I very much like to work with graphic things


https://helpx.adobe.com/illustrator/kb/troubleshoot-damaged-illustrator-files.html

How to repair ai file?Place the damaged Illustrator file in a new Illustrator file.
Important: This solution doesn't work if you didn't select Create Compatible PDF File in the Illustrator Native Format Options dialog box when you saved the original file. On the Macintosh platform, the damaged Illustrator file may appear dimmed in the Place dialog box, but you will still be able to select it and place it in the new Illustrator file.
  1. In Illustrator, choose File > New.
  2. Select the appropriate size and color mode, and then click OK.
  3. Choose File > Place.
  4. In the Place dialog box, choose All Formats from the Files of Type pop-up menu (Windows) or choose All Documents from the Show pop-up menu (Mac OS), choose the damaged file, and then click Place.
  5. Name and save the file.
How to recover corrupted ai file of Adobe Illustrator

Feb 14, 2018 | Adobe Computers & Internet

2 Answers

View content of Illustrator?


Download and test third-part software for recovery illustrator documents like a Illustrator Recovery Toolbox from https://www.oemailrecovery.com/illustrator_recovery.html

Please follow instructions if you if you want to try to recover the file itself. :
1. Check a size of file. If it smaller then 50K then projects are empty
2. Attempt to re-create files as describe here: http://helpx.adobe.com/illustrator/kb/troubleshoot-damaged-illustrator-files.html

Sep 11, 2016 | Adobe Computers & Internet

2 Answers

How to repair illustrator file?


And also u can use the same program Illustrator Repair Toolbox

But with working link below:)
http://www.illustrator.repairtoolbox.com/

Dec 15, 2014 | Adobe Illustrator CS3 - Windows for PC...

2 Answers

Adobe illustrator file corruption. What to do?


Hi,
First check your illustrator. Could it open other files or not? Try to create new file and save it, then open again.
Try to open your corrupted file on another PC. Then if it doesn't work, it means that your file is corrupted. So you should try to restore it by Recovery Toolbox for Illustrator . You can download it here http://www.illustrator.recoverytoolbox.com/
Also you can read here about corrupted file recovery: http://www.filerepairforum.com/forum/adobe/adobe-aa/illustrator/513-adobe-illustrator-file-corruption

Nov 18, 2014 | Adobe Illustrator CS3 - Windows for PC...

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

194 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Alun Cox

Level 3 Expert

2678 Answers

pankaj rautela
pankaj rautela

Level 3 Expert

1252 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...