Question about Creative Labs MuVo S200 MP3 Player

1 Answer

Bad Firmware Upgread

Hi
i upgread my mp3 firmware(MuVo S200) but it turn off and Don't turn on
its lcd dont turn on but when i connect mp3player to computer it detect STMP3500 but dont turn on How i fix it ?
i upgread it by this file: MuVoS200_PCFW_A5_1_02_02.exe

Posted by on

  • 1 more comment 
  • moses setim Mar 24, 2008

    whenever i switch on my MuVo s200 it immediately switches off ive checked the batteries they are ok

  • martus20 Mar 24, 2008

    Hola, tengo un mp3 creative muvo s200 cada vez que lo prendo se apaga y cuando quiero abrirlo me sale "error del dispositivo e/s" por favor ayuda para este problema Gracias.

  • Anonymous Dec 03, 2008

    bwisit!

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi
when i connect it to computer ; computer detect it as STMP3500 ; i download STMP3500 Driver from internet and then install it to Computer but already Computer Don't detect my mp3player;
then i run MuVoS200_PCFW_A5_1_02_02.exe but at this time computer detect my mp3player as MuVo S200 Then i upgread my Firm ware.
Now it work very good.

Posted on Mar 13, 2008

3 Suggested Answers

  • 319 Answers

SOURCE: bad upgread

Call tech support! That's why these people get paid. Sites like this wouldn't need to exist if they did their jobs correctly!

Posted on Mar 11, 2008

  • 1 Answer

SOURCE: MuVo s200 Bad upgread

ı have creative MuVo S 200.I think it's program is deleted. When I connect to pc ,ıt is connecting .I'm loading new program but not play any song.and not listen radio.

Posted on Sep 20, 2008

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can I upgread android 2.3gingrbread on my galaxy i9000


The firmware update to gingerbread is not out yet, at least for galaxy s. you can do it by using the firmware from nexus s, but it is very complicated and not recommended because the firmware was not made for galaxy s specifically. cheers.

Jan 13, 2011 | Samsung Galaxy S GTI9000 Smartphone

1 Answer

Sounds dont play


Okay well sometimes the file looks like an mpeg3 layer. But in reality, it isnt. The file is corrupted, and you will have to reload or re find it. Sorry. Don't know if that helps.

Mar 02, 2009 | Creative Labs MuVo S200 MP3 Player

1 Answer

Muvo s200 software


hi!
try to update your firmware by downloading it, but make sure to reformat ur unit first. click on the link. hope this would help. http://support.creative.com/downloads/download.aspx?nDownloadId=9999

Feb 01, 2009 | Creative Labs MuVo S200 MP3 Player

2 Answers

MuVo s200 Bad upgread


Call tech support! That's why these people get paid. Sites like this wouldn't need to exist if they did their jobs correctly!

Mar 11, 2008 | Creative Labs MuVo S200 MP3 Player

2 Answers

Bad upgread


Call tech support! That's why these people get paid. Sites like this wouldn't need to exist if they did their jobs correctly!

Mar 11, 2008 | Creative Labs MuVo S200 MP3 Player

2 Answers

Creative Muvo V200 power on problem


My MuVo was having problems until I installed the latest firmware. The last firmware release was in August 2006. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V200 Firmware 1.13.03.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Other downloads for the Creative MuVo V200 are located here.

Dec 29, 2007 | Creative Labs MuVo V200 MP3 Player

1 Answer

MuVo v100


My MuVo was having problems until I installed the latest firmware. The last firmware release was in July 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo V100 Firmware 1.05.01.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

May 16, 2007 | Creative Labs MuVo V200 MP3 Player

2 Answers

Problem with my Muvo S200


man i think i have the same problem with my device also you better go to nearby vendor or register online and ask for the warranty support from the manufacturer the i\o error signifies the device has become corrupt

Oct 11, 2006 | Creative Labs MuVo S200 MP3 Player

Not finding what you are looking for?
Creative Labs MuVo S200 MP3 Player Logo

Related Topics:

330 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Players & Recorders Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

605 Answers

yadayada
yadayada

Level 3 Expert

68970 Answers

Are you a Creative Labs Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...