Question about Cisco 1603-R Router

2 Answers

Boot Loop Hello my cisco 1603 router is doing a boot loop .... System Bootstrap, Version 11.1(10)AA, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1) Copyright (c) 1997 by cisco Systems, Inc. System Bootstrap, Version 11.1(10)AA, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1) Copyright (c) 1997 by cisco Systems, Inc. System Bootstrap, Version 11.1(10)AA, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1) Copyright (c) 1997 by cisco Systems, Inc. I tried removing the Ram and flash but still with the same problem. Anyone have different suggestions on how can I fix this problem Thank You Andre

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi

Use tftpdnld to retirve IOS, you have to go to rommon prompt and need to have tftp server to do that. Then follow the instrutions

Normal 0 false false false MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} rommon > set --------- to check the parameters

Paste the following parameters on the PC




Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : XXXXX
Subnet Mask . . . . . . . . . . . : XXXXXX
Default Gateway . . . . . . . . . : XXXXXXX


Paste the following configuration on Cisco Router

IP_ADDRESS=XXXXXX
IP_SUBNET_MASK=XXXXXXX
DEFAULT_GATEWAY=XXXXXX
TFTP_SERVER=XXXXXX
TFTPDNLD TO START DOWNLOADING

Posted on Sep 03, 2008

  • khurramm Sep 03, 2008

    I dont know what this Normal
    0


    f .....nguage:#0400;} is , dont knwo how it got there , got nothing to do with the CIsco.

    read from rommon >

×

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

You may have to reload the OS of the router.
i dont suppose you can kick it into romon mode can you? (usually done by hitting the pause break button on boot.)

if you can you should be able to use Xmodem to reload the OS (as long as you have a copy of it located on your computer)

Posted on May 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Catalyst 3750 keeps rebooting with an error message platform-1-crashed


Contact Cisco support for a replacement. It is not normal for a switch to reboot like that. Cisco switches (not routers)have a lifetime warranty

Mar 12, 2012 | Cisco Catalyst 3750 24 10/100 + 2 SFP...

Tip

877 router factory reset woes


Question:<br> We've recently changed <a href="http://www.3anetwork.com/cisco-c2951-vsec-sre/k9-price_p267.html"><b>C2951-VSEC </b></a>data line providers and now have some Cisco 877 routers we'd like to reconfigure and use at other sites. Although we own these, they were configured by our old data line providers, I'm having a hard time of resetting them to factory defaults and am after some advice.<br> The simple, hold down the reset button until it restarts does not work.<br> If I press the reset button within 5 seconds of power up to load the default rom image, I get the below:<br> System Bootstrap, Version 12.3(8r)YI4, RELEASE SOFTWARE<br> Technical Support: http://www.cisco.com/techsupport<br> Copyright (c) 2006 by cisco Systems, Inc.<br> C870 series (Board ID: 1-148) platform with 131072 Kbytes of main memory<br> Booting flash:c870-advipservicesk9-mz.124-24.T.bin<br> Error opening: flash:c870-advipservicesk9-mz.124-24.T.bin<br> System Bootstrap, Version 12.3(8r)YI4, RELEASE SOFTWARE<br> Technical Support: http://www.cisco.com/techsupport<br> Copyright (c) 2006 by cisco Systems, Inc.<br> C870 series (Board ID: 1-148) platform with 131072 Kbytes of main memory<br> Booting flash:/c870-advsecurityk9-mz.124-24.T6.bin<br> Self decompressing the image : ############################################################################## [OK]<br> I assume from this the required bin has either been removed, renamed or overwritten.<br> As soon as the router boots it requires a password and I dont have the password to be able ftp files in and out of it.<br> Hope you guys can help.<br> Answer: <br> this should work indeed.<br> take a look here:http://www.cisco.com/en/US/products/hw/routers/ps133/products_tech_note09186a0080174a34.shtml <a href="http://www.3anetwork.com/cisco-cisco3925/k9-price_p284.html"><b>Cisco 3925</b></a>

on Aug 28, 2013 | Computers & Internet

1 Answer

The router starts and finish POST then decompress image file from flash memory then shows this message: System Bootstrap, Version 12.3(8r)T8, RELEASE SOFTWARE (fc1) Technical Support:...


I don't really know what your asking but i guess you want to know why your startup-config doesn't load. What your router is displaying is normal. You need to change the configuration register.
1.Let the router load then if asked select Yes to abandon autoinstall, then select No to skip initial setup. Press return (enter button) when asked.
2. Now type the following at the prompts. (you type the bold stuff press enter after each command)
router>enable
router#conf t
router(config)#config-register 0x2102
router(config)#exit
router#reload
........save changes blah blah blah.. type NO
continue with reload Yes
providing you have a startup-config, the router will now load it on bootup.

Hope this helps
Pokeabeaver

May 12, 2011 | Cisco (1841) Router (cisco1841)

1 Answer

Cisco 2514 does not switch on straight away. It powers on about 1min after switch depressed. it also loses the correct date and time if switched off.


if you issue the command show version
At the bottom written in bold you should the config register settings these nee to be as shown at the bottom of this page


R1#show version
Cisco Internetwork Operating System Software
IOS (tm) 2500 Software (C2500-JS-L), Version 12.1(3), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2000 by cisco Systems, Inc.
Compiled Thu 06-Jul-00 10:02 by cmong
Image text-base: 0x0306F914, data-base: 0x00001000

ROM: System Bootstrap, Version 11.0(10c), SOFTWARE
BOOTFLASH: 3000 Bootstrap Software (IGS-BOOT-R), Version 11.0(10c), RELEASE SOFT
WARE (fc1)

R1 uptime is 1 day, 5 hours, 39 minutes
System returned to ROM by power-on
System image file is "flash:c2500-js-l.121-3"

cisco 2500 (68030) processor (revision N) with 14336K/2048K bytes of memory.
Processor board ID 11844920, with hardware revision 00000001
Bridging software.
X.25 software, Version 3.0.0.
SuperLAT software (copyright 1990 by Meridian Technology Corp).
TN3270 Emulation software.
Basic Rate ISDN software, Version 1.1.
1 Ethernet/IEEE 802.3 interface(s)
2 Serial network interface(s)
1 ISDN Basic Rate interface(s)
32K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read ONLY)

Configuration register is 0x2102

if yours differs the use the these commands to correct it


R1>en
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#config 0x2102
R1(config)#^Z
R1#


Hope this helps

Mar 15, 2011 | Cisco 2514 Refurbished Router (CSCO2514)

1 Answer

Dear Sir I have a CISCO WS-C2948G-L3 switch with me, when I power it up I get the following message :- ROMMON: Cold Reset frame @0x00000000 ROMMON: Reading reset reason register ROMMON: Valid...


It looks like the IOS is bad or not not there.
You need to instal a new IOS onto the switch.


For more help during installation you can refer
http://www.cisco.com/en/US/products/hw/switches/ps663/products_tech_note09186a00800949c3.shtml#cat4k

Dec 09, 2010 | Cisco WS-C2948G-L3 Catalyst 2948G-L3...

2 Answers

Wile I am trying to boot it up it goes in to a loop


Hello.

That error message usually refers to a hard disk failure. Your hard disk cable could be loose or faulty. Or, your hard drive would need to be replaced.

I'd suggest to check the cable and run your system's hardware diagnostics (often F2 or F12) when your system boots.

Hope this helps.

Nov 26, 2009 | Compaq Presario M2000 Notebook

1 Answer

''!!! WARNING: The switch is not usable !!!''


Unfortunately the show stack isn't showing any results other than it is either a hardware or software fault. I am guessing it is a fault with the hardware as the show version in your first post states "interface Ethernet-controller 4 failed POST POST error status : general error occured".

Ethernet-controller 4 is one if the gigabit ports (poss fibre port), so if you have anything attached to those, disconnect and reboot the switch and see what happens. If that doesn't work, you could try reinstalling the IOS, but at a guess I would say its a hardware fault.

Jun 01, 2009 | Cisco Catalyst 3550-24 24-Port Ethernet...

1 Answer

Bootup Router and then nothing


Hi,
Your router is in the wrong mode. You need to change this by changing the conf-register to 0x2102

at the rommon prompt type in

config-reg 0x2102

reboot

If there are any errors you can get the correct syntax by typing ? at the rommon prompt the line number will go up on every line.

The way to get into rommon mode is by pressing the break key from Hyperterminal as the router is rebooting. So make sure you don't do this by accident. If you do just reboot by power cycling.

Your Startup Config should be unchanged, but you need to be very careful what you do in rommon mode it is easy to blat stuff.

Any changes you make once you get into the command (enable) mode should be saved by
copy running-config startup-config

Any problems just let me know.

good feed back would be much appreciated.

Carrie

Dec 05, 2008 | Computers & Internet

1 Answer

Cisco 1721 router serial port not showing any loop.


the problem is with your modem....did you tested the local loop from router to modem....are u getting local loop from one modem till router or not...try first checking local loop from modem to router...

Nov 15, 2008 | Cisco 2610XM Router

1 Answer

Cisco Router Boot Loop


you need to follow the steps to perform a password recovery on the router.
don'y actually perform the password recovery step, but you need to get a uncorrupted copy of the isos installed.

then try again.

I have assumed that when you power on the device you are able to see the boot process in hyperterminal, then just befor you get to type anything the unit reboots.

Oct 28, 2008 | Cisco Aironet 1131AG 802.11a, 802.11g/b...

Not finding what you are looking for?
Cisco 1603-R Router Logo

Related Topics:

478 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

brian soufane

Level 3 Expert

693 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18354 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...