Question about Yamaha Audio Players & Recorders

1 Answer

Motorcycle i have a 1988 fz600 motor cycle and ive have had it to bits to respray and engine overall and when i put it together it started first time and for the next 3/4 times after that ticked over lovely and then it stoped dead and i have no spark to the plugs, changed the spark plugs and the coils and nothing tryed 2 other cdi units and nothing,tryed also the pick ups and a new battery,we have also changed the brushes in the altonater nothing changed and cheacked the wiring loom and handel bar swicth, tested the omhs from the alternater and brushes and they where fine and still no spark fuses fine redone earth lead and live leads still no spark, engine turns over still nothing help

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Try the ing. switch

Posted on May 01, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine locked up


Possible timing belt/chain failure sending valves into top of pistons. Would drain the oil and look for metal bits. Or weak oil pump causing low oil pressure seizing the motor.

Aug 12, 2014 | Metra 99-5802 ford f series/expedition...

1 Answer

My DEHp8400bh only connects to my htc evo4g sometimes and other times it reads no service. please help


I've found that I need to have my phone on with Bluetooth enabled before the head unit powers on (i.e.starting the car). If it's already started I just pop the faceplate and snap it back in to power cycle the head unit. At that point Bluetooth always connects properly.

Dec 07, 2012 | Pioneer Deh-p8400bh Cd/mp3/ Receiver W/...

1 Answer

Why does my reciver say portect


Does it come up with Protect as soon as you turn it on or does it play for a bit and then come up with protect?

The Amplifier has a Fault and is shutting down to protect itself (If it will jet you play for a bit). Repeated cycling of this will cause a total failure in the Amplifier (If it says protect as soon as you turn it on).

If you haven't got the Technical ability to have a look at it yourself then your only option would be to take it to a service engineer.

Jun 04, 2011 | Sony STR-DH100 Receiver

1 Answer

The sound started getting a ilttle bit worse and now Ive rewired it checked everything it turns on then just turns right back off.


UNDO what you did. Get the manual and connect it right. Don't guess.

AS far as subjective sound goes, you need to fill in some objective facts if you want help.

Jun 03, 2011 | Yamaha HTR-5840 Receiver

1 Answer

Not recognising that there is a cd in there. keeps saying 'no disk'


Hi there , have you tryed cleaning the lazer lens very gentle with a cotton bud , the lazer could be quite costly to replace , there is a very small ajustment on the lazer inside the unit but would need someone with a bit no how to ajust the setting a very small amount to see if the lazer will work better .

May 10, 2009 | Audio Players & Recorders

2 Answers

Ive got a kenwood hi-fi and had it for approximately 15yrs. Its a system where each part is seperate, just recently my cd's have started to jump, ive tried cleaning discs to clean the laser but they do no...


what did u mean by cd's jumping... is it physically jumping.. or is it skipping ...?
Mostly it wud be the wear and tear of the rubber inside.. rubber inside in the sense the motor's belt..

Sep 16, 2008 | Audio Players & Recorders

1 Answer

Sound problems


try to introduce your speaker one by one and check every time you enter the speaker check for bad cable(internel short)open cable cover and touching of adjacent cables together.-try to change the position of your speakers.

Jul 12, 2008 | Denon AVR-1706 Receiver

1 Answer

How do you fix a scuff mark on a harman kardon tuner


unfortunately not, the fascias are generally spray painted plastic. The only decent solution is to replace the whole fascia. A dodgy way would be to mask off the area and respray a symmetrical part of it to try and not look like a repair. Short of that, you may just live with it.

regards
Graeme

Feb 18, 2008 | Audio Players & Recorders

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

The Knight
The Knight

Level 3 Expert

69736 Answers

Are you a Yamaha Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...