Question about Televison & Video

1 Answer

Corrupt signal on Digifusion FVRT 150 DVD

I know we have had very strong winds lately so I think the problem lies here. It worked fine before the strong winds but will not work now, Will I need a new aerial or will it just need adjusting? The aerial is 8 years old.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 129 Answers

Good day.

Due to the wind velocity in your area, I think you need to replace your aerial or you can check the wiring connection first from your aerial to the terminal on your unit because there are situations where breakage on wirings occurs due to stong winds.


chris

Posted on Mar 12, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I want to ban freedom of speech. How do I do it?


Start by getting many people to sign a petition.

Jan 04, 2017 | Homework

1 Answer

No power from generator.


Check the capacitor first, then ohm the windings out, do you get any voltage?

Jun 08, 2013 | Coleman Powermate Premium Plus 6250W...

1 Answer

Sony DHG-HDD500


Sometimes this problem happens to me when strong winds blow my antenna out of the orientation. Please adjust the antenna and see if it helps.

Oct 19, 2008 | Sony DHG-HDD500 400-Hours Video Recorder

1 Answer

Radio Shack Pro-26 Scanner Not Receiving


Hello dino, It sounds just offhand likethe scanner is just getting tired. Maybe a componant failed or changed value inside on the circuit board, that will change the whole setup. It will no longer be fine tuned for the correct freq. range. Hope this helps,,, I know it's not what you wanted to hear.Mechanic

Oct 14, 2008 | Radio Communications

1 Answer

My bulova watch isn't working


Even you change a new battery with desame size and volts not working.The problem is in the terminal where going to put the battery.The terminal had a dirt or a film residue that comes out from the battery,you better clean terminal by scratching the old film,the lying down terminal is negative,,the side terminal is positive you better observed polarity if happen inter change the battery side it will not works.If not working, even you clean already terminal,short the terminal connection for 3 seconds,If you have a flourescent with a ballast,put your watch lying where there is strong vibration for five minutes, your watch works 100% txt me whatever the result so i know it's ok.

Jun 02, 2008 | Bulova Men's Watch

1 Answer

Hoover Wind tunnel supreme, loss of suction


http://www.geeksquad.fixya.com/ThreadView.aspx?prdid=40600&thid=562967
Hoover Wind tunnel supreme, loss of suction
posted by bazballfan on May 01, 2008
Hello, I purchased two of these models in late 2007 and after changing the bags on each of them I have little to no suction with the vacuum. The hose is fine and I have taken them apart and there is no obstruction in the hose or in the base.
These worked so well and now they don't do anything. The bag isn't filling much and the simplest things can’t be vacuumed up
Please help me to fix this



Hello,
I would advise you to ALWAYS to FIRST UNPLUG YOUR VACUUM before beginning any service procedure.
Hoover U5450-900 Windtunnel Supreme Vacuum
Sorry you are having a problem, it sounds lie you have done almost everything, but just in review it could be some of these problems:
Belt change – every 4 to 6 months
Are the brushes in good shape
Where does your suction drop off
Is the bottom plate securely on the bottom
Are there any gaskets that are broken or leaking
Is the bag installed securely
Did you check for any clogs or obstructions
Is the filter clean
Feel free to contact your local vac dealer in your area.
So if you need further assistance, please feel free to contact your local vacuum cleaner dealer in your area or in the yellow pages, or contact the factory phone number or website to further assist you with your questions.
http://www.hoover.com Telephone
Contact our Customer Service Department at 1.330.499.9499
Monday through Friday
8 a.m. - 7 p.m. EST

Thanks, Don – The Vac Man
Go Ahead. Use Us.

May 01, 2008 | Hoover U5450-900 Windtunnel Supreme Bagged...

1 Answer

Hoover Windtunnel


Either the hose has a clog, or the inlet down by the belt is clogged. Is there suction at the end of the hose, if not then it is clogged. If there is suction, then it has to be clogged down below by the brush roll, check that inlet. There also is a filter at the bottom where the dirt cup (and bag) is, check it also.

Dec 28, 2007 | Vacuums

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

110 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75289 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Cindy Wells

Level 3 Expert

5380 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...