Question about Olympus EVOLT E-510 Body Only Digital Camera

1 Answer

Whirring sound when turning off olympus evolt e-510

I just got my e-510 almost 3 weeks ago. had no problems at the start, but i've observed lately that there's a whirring sound whenever i turn it off. what could be the problem? i do hope it's something that can be easily fixed. thanks a lot in advance for your help!

Posted by on

  • Anonymous Feb 16, 2009

    PHEW ! .... THOUGHT MY CAMERA WAS BROKEN ... THIS ONLY HAPPENS WITH EITHER OF THE 2 IMAGE STABILISATION IS ON ... TURN OFF I.S. , AND THAT NOISE ,WHEN SWITCHING OFF IS GONE.

    JOHN WALSH , IRELAND.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

Probably no problem. If RESET LENS is set to ON in the Wrench 1 menu, the attached lens will have its focus reset to infinity at power-off.

If IS is enabled when you turn the camera off, the IS gyro will spin down. Both of these things make some noise, but don't indicate any problem with the camera.

Posted on Jun 05, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an Olympus E-510, and when taking a photo it takes a lot of times to save it in the memory card, and sometimes it takes so long that I have to turn off the camera to continue shooting. How can I...


Now,this you are memory card have any question,I suggest you to change memory card,if you need Olympus battery and charger,or else brand battery and charger,please for link http://www.batterieschargerstore.co.uk

Oct 10, 2011 | Olympus EVOLT E-510 Body Only Digital...

1 Answer

E-510 shuts down in manual modes


Yes that is look like a miss setting in manual mode verify for your shutter speed setting or so/and if you have the user guide, help you may find the problem
if not thats could be an electronic problem or dusty
thats all i can say or do from here
good luck, hi hope that willhelp
have a nice day..

Mar 08, 2010 | Olympus Evolt E-510 Digital Camera

1 Answer

Camera or battery problem?


Sounds like a battery problem. When a rechargeable battery is allowed to completely discharge from non-use, it usually will not come back.

Dec 15, 2009 | Olympus EVOLT E-510 Body Only Digital...

1 Answer

Write protected-Olympus EVOLT E-510 Digital Camera.


Hi there
The write protect is on the memory card, take the card out and unlock it, it will be at the side of the card like this 59a6de4.jpg .
Good luck and thanks for using Fixya!!

May 15, 2009 | Olympus EVOLT E-510 Body Only Digital...

1 Answer

Will Olympus RM-2 remote work with this camera


Yes the RM-2 is an accessory that can be used with this camera.

Apr 15, 2009 | Olympus Evolt E-510 Digital Camera

1 Answer

The flash will not "go off"


You could have burned bulb out.
But try checking settings for flash make sure they are turned on. You can due this through the menu functions.

Mar 08, 2009 | Olympus Camedia D-510 Zoom Digital Camera

2 Answers

Olympus Evolt e-510 vibrates when turning the camera off


it's the anti dust filter and you would have known if you had rear the manual !

Feb 24, 2009 | Olympus EVOLT E-510 Body Only Digital...

1 Answer

Olympus Evolt 510 LCD Issue.


I purchased a olympus evolt 510 - having problems taking picture in the dark. The camera will take 30 second to focus and sometimes will not take a picture at all. Also I find when I am in doors the camera will take a substantial amount of time to focus on an object this is specifically when the flash is in use. The flash seems to be adjusting flickering constantly. Seriously Annoying.

If you can be some assistance I would deeply appreciate it.

Best,

JP

Mar 25, 2008 | Olympus EVOLT E-510 Body Only Digital...

3 Answers

Language setting on olympus E-510


http://www.digitalcamerainfo.com/content/Olympus-EVOLT-E-510-Digital-Camera-Review-14157/Design--Layout.htm

Mar 04, 2008 | Cameras

Not finding what you are looking for?
Olympus EVOLT E-510 Body Only Digital Camera Logo

Related Topics:

290 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Cameras Experts

kakima

Level 3 Expert

102366 Answers

Willem.
Willem.

Level 2 Expert

359 Answers

Steven Wander
Steven Wander

Level 3 Expert

579 Answers

Are you an Olympus Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...