Question about Computers & Internet

1 Answer

Word Perfect wants to always save document as new document

In some, but not all of my Word Perfect documents, every time I make a minor change and want to save the document, it requires that I save it as a new document. Is there any way to fix this?

Posted by on

  • Jpaulc Jun 02, 2008

    Doucments are being retrieved as Read Only. Message that the document canot be modified because it is use by others. (?)

    I have not taken any steps to resolve

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi QLee

Check whether ur document is read only

regards

pugazh_1979@inbox.com

Posted on Mar 11, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I right click on a document in Word perfect it opens in read only mode. I want to edit the document. I am using Windows 7


this occurs in pdf documents in word
across the task bar at the top is a yellow line that is read only or edit
click on the edit and it should allow you to work in the document
if you have made it as read only then you have to remove that direction and add edit in the saving section of the document

Jul 04, 2016 | Corel NEW* WORD PERFECT OFFICE X6...

Tip

How to save your Open/Libre Office documents by default in Microsoft Office...


There are many people out there who are looking for great open source software, and some of you have stumbled upon Open Office or Libre Office. This is a great alternative to Microsoft Office but with one small problem. It is always trying to get you to save in the Open Document format instead of a Microsoft Office format that your friends and coworkers can open and use. Well I am going to show you a solution to this problem!

Open up any of the programs in the Open/Libre Office suite. Once it is open go into the Tools menu and select "options". From there, expand the Load/Save option and then select "general"

10_3_2011_1_43_09_pm.jpg

Near the bottom you will see a heading for "Document Type". Select the dropdown box under that and select "Text Document" and then select the dropdown box under "Always Save as" and then select "Microsoft Word 97/2000/XP". After that go back to the "Document Type" and select "Spreadsheet" and set always save to "Microsoft Excel 97/2000/XP". Lastly Choose "Presentation" and always save as "Microsoft PowerPoint 97/2000/XP". Once you do this hit "OK" and your changes will be saved. From now on everytime you save a Word document, an Excel spreadsheet or a PowerPoint presentation it will by default save as a Microsoft Office format!

on Oct 03, 2011 | Singer Computers & Internet

2 Answers

Excel 2007 document recovery repeating document on Terminal Server


MS Excel File can get corrupted due to virus attack, missing MS office files, power failure and other possible reason that can be fixed by only use Stellar Phoenix Excel Recovery fix corrupt Excel (.XLS/.XLSX) files and restore everything (including charts, chartsheets, cell comments, worksheet properties etc.

Jan 04, 2015 | Microsoft Excel for PC

1 Answer

Need to make word documents read only until they are saved as another file name and can then be altered


Open the document and do a "Save as" and make sure the file type is set to .DOT
That will make it a template file.

Feb 27, 2014 | Microsoft Word 2010

1 Answer

I can't open my docs yet I KNOW they haven't been deleted because I am able to email them. How do I fix this?


MS Word offers several different views in which you can read and work on documents.
The view you are using when you save a document will be the default view when you open that same document the next time.
Likewise, if you open a document created by someone else, the view in which they saved it will be the default for that file unless you change it and save it again.
You can change your default Word template, though, so that new Word documents always open in the view of your choice.

Close any Microsoft Word documents or windows on your computer.
Locate the \"Normal.dot\" file on your computer.
This is the default template for all new Word documents. If you are using Windows XP, navigate to \"c:\\documents and settings\\username\\application data\\Microsoft\\templates\", changing \"username\" to your user name on the computer.
For Windows Vista or Windows 7, go to \"c:\\users\\username\\appdata\\roaming\\Microsoft\\templates\", again, changing the username to your user name on Windows.

Right-click \"Normal.dot\" and select \"Open.\"
A new Word document will open, which is actually the default document template.

Change the view to the one you desire.
To do so in Word 2003, go to the \"View\" menu and click on the view you want to use.
In Word 2007 or 2010, go to the \"View\" tab and select a view.

Type something into the document and then delete it.
This allows Word to recognize that a change has been made to the template without adding any unwanted items.
Click the \"Save\" button or press the \"Ctrl\" and \"S\" keys to save the changes to your default Word template.



http://word.mvps.org/FAQs/General/SaveViewAndZoom.htm

Aug 29, 2013 | Microsoft Word 2010

1 Answer

Problem with section numbers not being linked in a word document that I'm updating using word 2007. The original document was created with an earlier version of Microsoft word.


When you create or open and edit a (.docx) document in Microsoft Word 2007, the Save As option gives you the opportunity to save it as a the (.doc) document in the formats of older versions of Word.

If it is not already too late, try to recover (using the AutoRecovery function built-into Microsoft Word 2007) , the earliest and most error-free version of the document in question you can recover and then use Save As, rather than Save to make an experimental copy of the document in an older Microsoft Word format.

Another option to consider is to download and install the free Office Suite Application Open Office, which can open, edit and manage many Microsoft Office documents and then copy and paste the most error-free version of the document in question into the appropriate Open Office Program and then see what sort of job the Open Office Word Processor makes of handling the tricky formatting.

For the future, as a general rule, whenever editing any document that contains complex formatting, always remember to start by copying and pasting the text of the original document into a new blank document (remembering to close the original document so you don't accidentally toggle between the two). Then your experiments could be conducted on a copy of the document, rather than the original, enabling you to repeat the method and continue creating experimental copies freely, until you have developed a workable strategy for dealing with the formatting issues.

Furthermore, remember to always use the Save As function, giving the experimental documents distinct and varying names (test.doc1, test.doc2, test.doc3 etc.) so you can keep track of your progress in mastering the formatting issues, then each document you save, is a copy, leaving the original document unchanged and available as a template for further experimentation, if necessary.

Nov 26, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

Hacer documentos


Create a New Document
There are several ways to create new documents, open existing documents, and save documents in Word:

  • Click the Microsoft Office Button officebutton.gif and Click New or
  • Press CTRL+N (Depress the CTRL key while pressing the "N") on the keyboard

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you can create. If you wish to start from a blank document, click Blank. If you wish to start from a template you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right screen.

newdoctemplates.gif

Opening an Existing Document

  • Click the Microsoft Office Button officebutton.gif and Click Open, or
  • Press CTRL+O (Depress the CTRL key while pressing the "O") on the keyboard, or
  • If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs

Saving a Document

  • Click the Microsoft Office Button officebutton.gif and Click Save or Save As (remember, if you're sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and ClickWord 97-2003 Document), or
  • Press CTRL+S (Depress the CTRL key while pressing the "S") on the keyboard, or
  • Click the File icon on the Quick Access Toolbar

savefile.gif

Renaming Documents
To rename a Word document while using the program:

  • Click the Office Button officebutton.gif and find the file you want to rename.
  • Right-click the document name with the mouse and select Rename from the shortcut menu.
  • Type the new name for the file and press the ENTER key.

rename.gif

Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing multiple documents at once. All open documents will be listed in the View Tab of the Ribbon when you click on Switch Windows. The current document has a checkmark beside the file name. Select another open document to view it.

switchwindows.gif


Document Views
There are many ways to view a document in Word.

  • Print Layout: This is a view of the document as it would appear when printed. It includes all tables, text, graphics, and images.
  • Full Screen Reading: This is a full view length view of a document. Good for viewing two pages at a time.
  • Web Layout: This is a view of the document as it would appear in a web browser.
  • Outline: This is an outline form of the document in the form of bullets.
  • Draft: This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of the screen documentviewsshort.gif or:

  • Click the View Tab on the Ribbon
  • Click on the appropriate document view.

documentviews.gif

Close a Document
To close a document:

  • Click the Office Button
  • Click Close

Jan 04, 2011 | Microsoft Office Standard 2007: Windows

1 Answer

Installed pre release version of the MS office 2007. when i first time opened the MS word and tried to write any thing on it, it shows the above mentioned message that is " this modification is not allowed...


This behavior may occur if the document is protected with an editing restriction of No changes (Read only) or Comments.To work around this behavior, do the following:
  • On the Review tab, click New Comment.

    Note If you insert your comments in this document, you can save your changes and then return the document to the sender with your comments.
  • In the Protect Document task pane, click Unrestricted Access.

    Note If the Unprotect Document dialog box appears, the document is password-protected. You cannot stop the protection on this document unless you know the password.

Jan 25, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

Saving a document file in QuarkXpress 6.0


Just downsave the project by going to File>>Export layout as project and choose the version as QuarkXPress 5.
once done open in QuarkXPress 6 and save it

Feb 13, 2009 | QuarkXPress 6.0 for Mac

1 Answer

Ord 2007 and Vista


Jesus Saves
You should too!
ALWAYS save your files regularly during working on it.
There is an UNDO under the EDIT menu, but that is to late now.
IF you had done ANY 'save" at all, at last resort you could have just exited the program, re-opened the saved file and you would have the file as it was last saved.
Right now you can:
Go to TOOLS, Options, hit the SAVE tab. Tweak as you like.

As far as document recovery now, there is nothing that can be done at this time... except TRYING to have a Document Recovery $peciali$t work on it. How long are you willing to be without your hard drive or computer?

Nov 26, 2007 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

98879 Answers

David Payne
David Payne

Level 3 Expert

14089 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...