Question about Computers & Internet

1 Answer

Hi i have a problem connecting the front pannel mic and standard audio connections to my winfast k8m890m2ma motherboard the manual shows where the 8 pin "front audio connector" is like this ::.: but the blown up picture shows a "high definition audio" 10 pin like this :::.: the wires on my tower are 7 single fimale jumper sized connections not a block type connection and they are named differntly from the blown up HD audio here's what i have tower...return-l, return -r, spkrout l, spkrout r,GND mic-in, mic-bios. HD audio on my m-board set out as the dots show :::.: aud-gnd, presence-j, sence 1, return, empty, port1-l, port1-r, port2-r, sensor-send, port2-l. any help would be gratefully accepted :-)

Posted by on

  • andybubba Mar 10, 2008

    hi i think i've explained it wrongly



    what i have in the m-board is 8 pin (in fact 7 pin ::.: ) connection

    with no instriuctions as to how to connect them!

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 101 Answers

It is a bit of a problem when you have single connectors but here goes. You use the Front Audio connectors. The manual says you have :::.:
If you turn the board round until the dots are the same way round as above. Working from left to right.
Bottom row. MicIn, MicBios, SpkoutR, empty,SpkoutL
Top row GND, empty, returnR, blank space, returnL. Now this is the tricky bit. Try the power if it works OK. Because the board and the case manufacturer work to different descriptions, try this as an alternative. You may have to swap over the two connectors for GND and Mic Bios.

Posted on Mar 10, 2008

  • Julie Judson
    Julie Judson Mar 10, 2008

    From the model number you gave which is a Foxconn winfast motherboard the diagram indicates the pin configuration above. Maybe your board is labelled incorrectly. Sorry I could not help.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

K8ck804a05-6lrs-1.0


http://www.softitem.com/driver-winfast-board-k8ck804a05-6lrs-1-0

Dec 21, 2013 | Foxconn Winfast K8m890m2ma-rs2h Socket Am2...

1 Answer

Hi! i am using Intel DG33FB motherboard, i need the information about the connectivity of front pannel audio. for this it is Realtek HD audio port. i am having 5 cables set for the front pannel...


The L&R-Ret2&3 are common so only one needs fitting so for the speakers you only need to connect 3 cables. R-Out, L-Out and one return (either L of R). I'll comment back shortly on the mic pins for you.

Dec 23, 2010 | Computers & Internet

1 Answer

Where do i connect the front panel MIC connectors in the motherboard


hi check this web
http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01357135&lc=en&cc=us&product=3644705&dlc=en


Aug 29, 2008 | Computers & Internet

1 Answer

Cant access my usb


You could check inside your BIOS setup for it could be disabled.

Mar 27, 2008 | Foxconn WinFast K7S741MG Motherboard for...

4 Answers

WinFast PVR2000 - recorded video has no sound


check the software configuration for the tv card to see if it using the correct audio device

Feb 24, 2008 | Leadtek Winfast PVR 2000 (663001C) Video...

1 Answer

Mic port not working


1. Check the Audio I/O settings in Realtek Audio Manager in system Tray Icon on Taskbar,
2. Try to connect your Mic to Front pannel of system Unit.
or Reinstall audio Drivers.

Feb 22, 2008 | Intel D101GGC Motherboard

2 Answers

Front sound and mic pins


Hi, The motherboard connection points to the front panel audio jacks are shown in the diagram below. It was cropped from a page of the user's manual. A downloadable version of the English version of the User's manual is at http://dlsvr01.asus.com/pub/ASUS/mb/socket775/P5RD1-VM/e2440_p5rd1-vm.pdf Hope this be of help to you. Post back how things turned up or should you need additional information. Good luck and kind regards.

Oct 05, 2007 | ASUS P5RD1-VM Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

196 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

100288 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...