Question about Dell WL6000 Computer Speakers

1 Answer

Rear speakers do not connect

I tested the rear speakers with the test tone. The first time I tried it was ok, but never again after that. Maybe I inadvertently changed the frequency, I have no clue how to make it work. Thanks.

Posted by on

  • Anonymous Sep 30, 2008

    The instructions say to switch channels or frequencies by pushing "TEST TONE" button for 0.5 seconds. I've pushed it so many times with no result. Could my wireless router be the cause of the no-connection? What about the Nintendo Wii that's constantly connected to the internet via wireless router?

  • doodvid Jan 10, 2009

    I have tried and retried every suggestion posted on the internet and followed the troubleshooting procedure as shown on the 'Setting Up Your Speaker' paperwork but still no luck at all. On the Advanced section there is no 5.1 surround sound speakers option - is this a reason for the rear wireless speaker failing to work?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Vice President:

    An expert whose answer gotĀ voted for 100 times.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 156 Answers

Hi

Hi

Check out Dell WL6000 Setup and Quick Reference Guide - https://support.dell.com/support/edocs/acc/P121646/multlang/srg/DAO/srg_dao.pdf

Try re-synchronize the wireless link. If there is still no audio form the rear speaker, check if speaker mode in your computer is set to 5.1 channels. Click Start Control Panel Sounds and Audio Devices. Under Speaker Setting, click Advanced and select 5.1 surround sound speakers.
NOTE: The rear speaker will not have audio output if the source audio does not have surround sound.

Mike

Posted on Apr 16, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My rear speakers are not working now. Ran a test tone. Went to control panel to make sure the speakers were set correctly. I presses the test tone button to reset freq. Pressed tone test and connect...


Here is a guide to the sounds on a computer
the drivers might have been corrupted by something foreign or you might have got a virus run your antivrus program
if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have made the correct adjustments there

click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can make adjustments there you can also tick in the box place icon in taskbar
hope this helps

Jan 13, 2011 | Dell WL6000 Computer Speakers

1 Answer

My right rear does not work and i have test averthing. what should i do now? Logitech z5450


mcdevito75 here, There should be a volume control on either the left or right speaker, maybe both, check the volume control on both speakers. also the connections to your computer.

Jun 22, 2010 | Logitech Z-5450 Computer Speakers

1 Answer

How can I test if my my g51 speakers are working


Hi Try using your MB Audio Programs that came when you installed your MB drivers...I know GIGABYTE Audio Programs Test sound from each Speaker that is connected....Or you can try this website and download that and test....Hope this helps
Happy new year bud :)
http://audio.rightmark.org/index_new.shtml

Dec 30, 2009 | Logitech G51 5.1 Multimedia Surround Sound...

1 Answer

My speakers suddenly began doing the test tones randomly


My speakers stopped working too, I don't understand this problem....
I tried to install everything possible, But it still do not work, Un-plug speakers, uninstall soundmax, then install again
What can WE do?

Jul 08, 2009 | Dell WL6000 Computer Speakers

1 Answer

Rear and center x-530 speakers won't work


Don't worry, to use a 6ch speaker like yours, first you need to configure your PC sound ports.
  • Go to
  • Control panel>sound and audio devices>press advanced button (the bottom one)
  • Now select 6 channel mode from the drop down list
  • Press ok
  • Now you are ready to go.
  • Now connect your speakers to the three pins on the back panel of your PC.
  • Test with some music now
  • You should here sound from all speakers.
Tell me what happened.

Mar 18, 2009 | Logitech Computer Speakers

1 Answer

5.1 Speaker Setup


check if the speakers are working with winamp or any other media player. If yes then install windows media player again. else there might be some problem with your rear speakers. check them out with a hardware service-person. if nothing works, reinstall windows. the default drivers will be loaded and your software problem is solved

Jan 29, 2008 | Computer Speakers

1 Answer

Cant connect rear speakers


Hey there Subaquakid, the nature of surround systems is to identify separate extra channels of information and send them to the right address, being the selected speaker. In order for the rear speakers to work they need to be sent a signal. The media which you are using may not have the rear channel encoded. therefore the rear speakers have nothing to announce. Please ensure your source cd has the suround feature encoded. Hope this helps. Good Luck!

Jan 28, 2008 | Dell WL6000 Computer Speakers

1 Answer

No sound from left rear speaker


speaker connectivity problems
get for repair

or trying installing audio driver again

Dec 03, 2007 | Logitech Z-5500 Computer Speakers

3 Answers

Rear speaker connection issue


OK, the fix for the missing rear speaker sound on the DELL WL6000 5.1 Surround Speaker System is relatively simple, just 7 simple steps (Verified by Dell at http://support2.jp.dell.com/docs/acc/P121646/multlang/srg/DAO/srg_dao.pdf..

First, power down everything. Second, disconnect the rear speaker and subwoofer from the power source and wait about 5 minutes. Third, be sure the power switch is off on subwoofer and the center speaker. Fourth, plug in the power for the subwoofer but DO NOT turn on the power yet. Fifth, plug in the rear speaker power cord. Sixth, turn on the swtich on the subwoofer (this is the start of the resync mode). Seventh, turn on the center speaker power and the system will change the rear speaker system LED from flashing blue to solid blue in 5-8 seconds. The surround system is functioning again. You may test this under sound in the Control Panel but I would prefer to use a modern music CD that has Dolby Digital Support for 5.1 sound or better. YOU WILL HEAR INSTANTLY THE SOUND DIFFERENCE WHEN THE REAR SPEAKERS ARE CONNECTED.

Nov 10, 2007 | Dell WL6000 Computer Speakers

3 Answers

Rear speaker not working


If you did the 5.1 sound test and the rear speaker works, sometimes you have to see in your software speakers settings,probably you need to change to 5.1 speakers

May 28, 2007 | Dell WL6000 Computer Speakers

Not finding what you are looking for?
Dell WL6000 Computer Speakers Logo

1,276 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computer Speakers Experts

yadayada
yadayada

Level 3 Expert

60769 Answers

Vernon Taylor

Level 3 Expert

2030 Answers

noel
noel

Level 3 Expert

2918 Answers

Are you a Dell Computer Speaker Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...