Question about Hotpoint WMA40 Front Load Washer

4 Answers

Stale water smell

I have a Hotpoint Aquarius extra WMA40 washing macine.
3 years old and working fine, but we get a strong stale water smell, usually when that machine is filling for a wash.
I cannot find an exterior filter as I had on previous machines. I have tried putting descaler, bleach, disinfectant etc through on hot washes, but to no avail.
Any suggestions please?

Posted by on

  • Coll1234 Mar 11, 2008

    Tried the remedies and it sems to have worked well.

    thanks very much.

    Clive (London).

×

4 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 29 Answers

This is a common problem. There is a build up of grime in the hidden crevices of the machine. To help resolve this problem, put a cup and a half of good dishwashing power in the machine and then place it on HOT full capacity. Then place fill the fabric softener with bleach. Run the unit half of the wash cycle and then stop it and allow it to soak for 15 minutes. Then allow it to finish the cycle. Repeat this process once a week for 3 weeks. Also you may want to stop using fabric softener if you are using it. The softener acts like a surfactant and adheres to the upper crevices of the machine. After a while bacteria starts to build. The bacteria varies in composition; but a very little known bacteria thrive in these humid areas and gives off the odor you described. The bacteria is commonly known as SRB’s. Here is some more information on this subject. http://www.nesc.wvu.edu/ndwc/articles/QandA/OTsp00_Q_A.pdf Best o Luck :?) DRRXR

Posted on Feb 13, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 108 Answers

If the washing machine itself smells bad when you open the door, it could be that it's covered in a horrible grease and gunge inside all the hoses and the tub. This particularly affects older washing machines and is common with washing machines that have only really been used at 40° or where only liquid detergent has been used.

Not using enough soap detergent over a long period of time can cause a build up of grease and therefore bad smells.
Get rid of washing machine smells

You could try to clean the washing machine inside using Soda crystals which dissolve grease. I recommend putting half a packet inside the drum and washing on a boil wash (or follow instructions on the packet) Using this method every month or so, or using ordinary detergent if no soda crystals are available can help prevent smells from your washing machine. If your washing machine is badly affected by grease and slime, it may be very difficult to remove it.

Get rid of washing machine odours using vinegar
White distilled vinegar has an array of uses. For bad washing machine smells, try putting half a cup of white vinegar inside an empty machine and put it on a boil wash. Because the first bit of water goes into the sump hose and is sealed off, I recommend that you wait until the washing machine has been filling for about 30 seconds and then pour the vinegar into the soap drawer to let it wash down into the machine. I've had reports back from people that this does actually work.

Posted on Mar 07, 2008

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Hi, I had the same problem with my front loader Kenmore. I read somewhere that there might be something caught in the drain hose behind the panel under the drum. With minor tools I took off the panel and undid the clamps holding the hose to the drain pipe. There were 2 nickels, a quarter, and a small wooden stick that I easily removed. Some water came out, so if you try this, use some rags underneath before unclamping the hose. I cleaned up inside the hose with a cloth and found a bit of gunk that had been stopped up above the coins. I put it all back together and ran a cycle with oxyclean powder and have had no odors since. Hope it helps.

Posted on Apr 20, 2008

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

This is a bogus website that is trying to push smelly washer product....no real fixes and there are other products out there for less just use bleach first

Posted on Oct 01, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Hotpoint aquarius extra wma40 - door locked light is flashing and want lock. also before this happened a sound from the machine like an explosion which blew out fuse in the house. please advice


Hi.
I suspect that the top control board has blown , this happens when the brushes wear out in the motor, and short circuit the motor armature, which in turn blows the control board.
Either way it is likely to be an expensive repair, my advice to you would be to buy a new washer if it is more than 5 years old.
I know from experience that this is the most likely course.

Nov 13, 2010 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

Where can I locate the pump on Hotpoint Aquarius extra WMA40 and how do I replace it?


Hello, the pump is located behing a small access plate which is at the bottom of the machine and held on by 4 self tapper screws. access can be made there then 2 screws hold the pump in place which you can get to by resting the machine on its face

Jul 21, 2010 | Hotpoint WMA40 Front Load Washer

1 Answer

Hotpoint Aquarius Extra WMA40 - Prewash light flashing and cycle not completing? The water level also looks to be very high? As tenants this machine has been installed (we suspect second hand) to replace a...


The water level on the Hotpoint WMA range of machine should be below the door, check out the error code definition at this site. You probably have a pressure chamber blockage or partial blockage. There are also workshop manuals for the Hotpoint WMA & WM machines which run through this sort of repair.

Mar 20, 2010 | Hotpoint WMA40 Front Load Washer

1 Answer

I had a problem with my washing machine model no. Hotpoint Aquarius WMA40. Washing is going but after full washing water is not going out pls help me


the sump under the machine needs to be cleaned out, most causes of this is the use of color catcher sheets getting caught in the sump.

email me at appliancesdav@hotmail.com

and i will talk you through to fixing it.

pallesappliancerepairs.com

Feb 03, 2010 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

The brushes are not located in the usual place at top of machine could you tell me how to locate them. We have an aquarius extra wma40


The motor is now located at the bottom rear of washer.
To access same, remove lower rear panel of washer.
You will see the motor.
Remove drive belt, and undo 2 bolts securing motor to drum.
Remove motor plug and earth wire, lever motor away from supports, and remove same. You will now be able to access the brushes.
Please rate my solution.
Thankyou.

Jan 25, 2010 | Hotpoint WMA40 Front Load Washer

2 Answers

Hotpoint washer


common problems with timer which work like a clock and goes though the cycle, bad timer will cause it not to go through its cycle. it very cheap and easy to replace everything is all plug in.

Nov 14, 2009 | Hotpoint WMA40 Front Load Washer

2 Answers

Hotpoint aquarius extra wma40 wont drain


You can check the drain or the filter. You will have to pull it out of the space it is now to access it. Items will get stuck in the drain clogging it.

Apr 03, 2009 | Hotpoint WMA40 Front Load Washer

2 Answers

Cant find my filter o a hotpoint first edition


i cant find the filter on my aquarius either, but i just read somewhere that this egg smell is probably caused by u mostly running the machine on cool washes i.e 40' ? so its suggests u run the machine on a 95' empty wash using ure normal detergent 2-3 times a year as the smell is a build up of bacteria because your washes arent hot enuff to kill it. If ure egg smell is bad, i'd do the empty hot wash thing a couple of times to make sure ! hope this makes sense?! :)

Apr 30, 2008 | Washing Machines

2 Answers

Bad Smell


this is caused by a build up of old detergent and limescale.there are some industrial strength descalers around.wpro descaler is one.add the sachet to the drum with no wash load.pour in a kettle of hot water(not boiling)and leave for thirty minutes.then put washing machine on a 60 degree cycle and allow to run right through.you will need to repeat approximately every three months

Nov 16, 2007 | Hotpoint Aquarius WMA42 Front Load Washer

Not finding what you are looking for?
Hotpoint WMA40 Front Load Washer Logo

2,196 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...