Question about Olympus m:robe MR-500i MP3 Player

1 Answer

Please help I don't know exactly how to put music files onto my olympus m:robe 500... It says i only have 3 songs on there, but when i plug it into the computer, at least 30 different artists come up? I don't quite understand..

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Just found out

Posted on Mar 13, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How do you put music on a mrobe is ther some thing i have to down load pleas help


there is a software named m:trip and i guess ull be having an installation cd of tht when u purchase the music player.else download it from
http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip
and after installing the software ,open the wizard(m:trip) in a small window and drag music to it .After dragging all the music,at the bottom right u may notice something called"synch"press that.. ..after synching u will be able to listen music from yo m:robe player..!!

Jan 13, 2010 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Hi. My name is Natalie. I got an m:robe for my 16th birthday at MTV'S TRL. Today, I just plugged this in to my computer and i deleted songs, put some in, and now, its saying INVALID/MISSING FILE. After you...


okey..try this..i got the same problem and i managed to rectify tht using this method..check it out anyway...first of all try to format your player in ntfs filesystem and http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index extract the files to your player and then
install the m:trip software from
http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip
after tht install the firmware http://www.olympusamerica.com/files/oima_cckb/MR100_FirmSysUp_213.exe..before installing the firmware make sure tht u reset the player ..after following all the instructions of the firmware try to synch the player to check whether it detects music and finally restart your m:robe to take effect..!!

Dec 29, 2009 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Olympus mrobe


http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
unzip it, drag the System Folder and the Index.mum filedirectly onto your m:robe. then pull it off the dock. you might have topush reset.
and then freshly install the m:trip software from
http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip
aftertht install the firmwarehttp://www.olympusamerica.com/files/oima_cckb/MR100_FirmSysUp_213.exe..beforeinstalling the firmware make sure tht u reset the player ..afterfollowing all the instructions of the firmware try to synch the playerto check whether it detects music and finally restart your m:robe totake effect..!!

Oct 09, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Olympus m:robe 100 missing file


http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
unzip it, drag the System Folder and the Index.mum filedirectly onto your m:robe. then pull it off the dock. you might have topush reset.
and then freshly install the m:trip software from
http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip
aftertht install the firmwarehttp://www.olympusamerica.com/files/oima_cckb/MR100_FirmSysUp_213.exe..beforeinstalling the firmware make sure tht u reset the player ..afterfollowing all the instructions of the firmware try to synch the playerto check whether it detects music and finally restart your m:robe totake effect..!!

Sep 12, 2008 | Olympus m:robe MR-500i MP3 Player

5 Answers

M:robe error invalid/missing file


hello, i had the same problem. recently, i had deleted all the files off of my mr-100. i downloaded this file.
http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
Once you unzip it, drag the System Folder and the Index.mum file directly onto your m:robe. then pull it off the dock. you might have to push reset.
i couldnt get the "invalid/missing file" screen to go away for a while. if you slide the hold button into the hold position and then push the little reset button on the bottom, it will remain off and you can put it on the dock, then it will connect to the PC.

Aug 15, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

I have a problem with the music files in my playlist


The best solution is to install m:trip on another computer and sync with nothing
then re add all your songs but first delete them all including the playlist then sync again.

Jul 13, 2008 | Olympus m:robe MR-500i MP3 Player

1 Answer

M:Robe not ejected from XP,, help!


look for a tiny pinhole and insert a pin while powered up to reset the device

May 27, 2007 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Scratchy music


Hey, sorry you havn't received a solution for your m:robe till now, you've probably already fixed the problem. But if not, I'd suggest taking it back to the store that you bought it from, then they can send it back to the 'Customer support centre'. I had the exact problem happen to me and I just had it sent away, it came back fine. Hope that helps:)

Sep 13, 2006 | Olympus m:robe MR-100 Digital Media Player

Not finding what you are looking for?
Olympus m:robe MR-500i MP3 Player Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus MP3 & Digital Media Players Experts

kakima

Level 3 Expert

96608 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

10708 Answers

Are you an Olympus MP3 and Digital Media Player Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...