Question about Hitachi 55HDS69 55 in. Plasma Television

5 Answers

Hitachi 55hds69 i was watching it and the screen went out or to black but still have audio

Posted by on

  • 10 more comments 
  • bigwho Mar 09, 2008

    wasn't a loose connection the power supply unit went out according to my technician alreadt ordered it from shop jimmy 150.00 bucks. SHould be here this wednesday

  • cbdiddy Jun 19, 2008

    was watching my hitachi 55hds69 tonight when the screen went blank. i now have no picture, no audio but the blue power light is still lit. i tried to change input, change volume, pull up the menu, etc. but just a black screen. have unplugged the television and turned on the main power with no luck. nothing on the screen at all.



    power supply seems to be functioning normally based on the fact that the blue light is on but im stuck. any ideas on what causes this?? how much to fix??

  • Gabrielle Jun 22, 2008

    I took mine to the shop today. Of course it is barely out of warranty...just over a year old. I'll let you know what the technicians decide. I don't think it is power-related since mine also has the blue light on an audio is just fine.

  • Anonymous Sep 01, 2008

    I have the same problem - of course my warranty just expired. No video but audio and channel changing (tuner) seems fine.

  • Anonymous Nov 24, 2008

    I have the same problem: My Hitachi flat screen television 55HDS69 is just over a year old, and the video capabilities disappeared, while only the audio remained. The screen simply blacked out one day. It has been non-functional for over a month now and Hitachi referred me to an authorized service agent who has taken about a month to get the parts that they are guessing might fix the issue. Unbelievable.

  • Anonymous Jan 09, 2009

    No Picture (Black Screen) but audio and chanell are OK

  • Anonymous Feb 11, 2009

    Same for me. 42" Hitachi plasma. Just over a year old (just past warranty) and screen went blank but still had audio. tech says that it is power supply problem. I got on line and found that this can occur with the voltages to the video but still leave the audio ok. It's all beyond me. All I know is that it is an extra $300 to an already overpriced tv. Will not buy another Hitachi, that's for sure.

  • Anonymous Feb 15, 2009

    Mi 55hds69 con 14 meses de uso apago su imagen, no responde al encendido y segun tecnicos es problema de la fuente de poder.


  • imflash3 Mar 09, 2009

    I got the schematic for the 55hds69 and it does not have the diagrams for the plasma drivers xsus ysus, the voltage that tells the power supply to stay on vsago vsego go to 0 after just a second from the logic board to the power supply. How has anyone figured out which of the plasma driver boards are bad other than swapping them out which would seem expensive and illogical to do. Where can I find the schematics for the ysus and xsus pcbs?

  • jesus_slz Mar 17, 2009

    i have the same problem no video only the blue led blinks and then it goes into standby can anyone help me can you tell me if you fix it which were the parts you needed

  • suzie220 May 11, 2009

    i have the same problem. even when turned off it sounds like something is trying to run. i unplugged the cable box amd the tv, left it off for 1 minute or more and plugged it back in. it worked for about 20 minutes then went black again.

  • suzie220 May 11, 2009

    i have same problem. i unplugged everyting,left it off for 1 minute or more,plugged it back in and it worked fine for about 15 minutes then went black again. still have sound and could switch channels. also sometimes a sound comes on like something is trying to start up....i called repair man should be here tomarrow.my set is only 17 months old but hitachi told me this was an 06 model so it was already a year old when i got it.

×

5 Answers

Figure out my problem, needed a new APCB Scan Board, part was only like $150 but with labor and pickup/delivery cost me over $500, hitachi was no help to either myself or the repair shop, apparrently their tech support isnt what is used to be. guess im lucky at just $500.

Posted on Jul 18, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Same problem and we replaced the large 2 boards and power supply with no luck. Did not trial-and-error on the small driver boards around the edge. Tech said whole plasma panel was shot and cost $3000. I had the extended warranty on this 14 month old TV so they are buying it back from me. At most this TV has 20 hrs on it. I'm picking up a 52" LCD 1080p tomorrow.

Actually they left it at my house for me to dispose of so I may be parting it out after I check one last time for a loose connection. I'll even let you trial and error on parts provided you pick up the shipping costs. I saw the glass was over $600 so I'd probably look at half price. I'm in Ohio.

Posted on Jun 26, 2008

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 29 Answers

If you change the large boards (X-SUS and Y-SUS), and the drive scans are OK, maybe you need change the LOGIC PWB.

Posted on Dec 30, 2008

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

I finally got information from the repair shop. Apparently it is the upper and lower panel drive. The parts are supposedly not more than a couple hundred dollars, though I'll let you know when I get the bill. I do want to say that Hitachi was great when I called them. Even though my plasma is out of warranty by a few months, they agreed to pay for parts if I pay for labor. That just might keep me buying Hitachi products despite the issues I've had with my 2 plasmas.

Posted on Jun 25, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Loose connection..get a repairman to open it and secure the connections

Posted on Mar 07, 2008

  • karoter Mar 09, 2008

    power supply went out but still have audio?

    I dunno...

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hitachi plasma p55t551 screen went blank but still power on n good sound


Any number of issues including power supply to main board are possible------Have you removed power from the set and or a box if used for a while?

Nov 05, 2012 | Hitachi 55HDS69 55 in. Plasma Television

1 Answer

Big black square in middle of screen picture top to bottom about 36 " wide good audio and picture 6" on right and left side displaying.


If you have tried using different input devices, looked for loose contacts
in power outlet, RC Jack, cable and connectors, the TV might need service.

Aug 26, 2012 | Hitachi 55HDS69 55 in. Plasma Television

1 Answer

Hitachi plasma 55HDS69 had lines going thru it then heard sizzle sound and went black.


Hello,

IF YOU HAVE A SOLID BLACK LINE RUNNING VERTICALLY THEN YOU HAVE A FAULTY MATRIX INVERTER. IF CENTRAL THE MAIN VERTICAL INVERTER NEEDS CHANGED. LEFT = LEFT VERTICAL INVERTER RIGHT=RIGHT.........

ANOTHER WAY TO GET THIS FAULT IS WORN OR DAMAGED RIBBON/PLASTIC GOING FROM THE SCREEN MATRIX TO THE INVERTER

I hope this will help in solving the problem and do take care....

Jun 26, 2011 | Flat Panel Televisions

1 Answer

Plasma


Hello Flacomejia

You will need to have your Tv taken to a repair shop. It sound like there is a problem with your small signal baord.

Jun 15, 2008 | Hitachi 55HDS69 55 in. Plasma Television

1 Answer

Picture went black but I still have audio


I am having the exact same problem right now. :(

Jun 06, 2008 | Hitachi 55HDS69 55 in. Plasma Television

6 Answers

Black out?!?!?


I finally got information from the repair shop. Apparently it is the upper and lower panel drive. The parts are supposedly not more than a couple hundred dollars, though I'll let you know when I get the bill. I do want to say that Hitachi was great when I called them. Even though my plasma is out of warranty by a few months, they agreed to pay for parts if I pay for labor. That just might keep me buying Hitachi products despite the issues I've had with my 2 plasmas.

Jun 05, 2008 | Hitachi 55HDS69 55 in. Plasma Television

1 Answer

Picture issue


It's not the TV it's the source( check settings in your DVD player or cable box

Nov 22, 2007 | Hitachi 55HDS69 55 in. Plasma Television

Not finding what you are looking for?
Hitachi 55HDS69 55 in. Plasma Television Logo

899 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hitachi Flat Panel Televisions Experts

The Knight
The Knight

Level 3 Expert

68323 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Paul

Level 2 Expert

223 Answers

Are you a Hitachi Flat Panel Television Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...