Question about ASUS M2N32-SLI Deluxe/Wireless Edition ATX Motherboard (1254095)

2 Answers

Lan ports dont work

I Flashed bios 1701 and it made my computer crash so i flashed bios 1603 and reinstalled windows Xp pro (32bit) and now the lan ports dont work i reinstalled all the drivers on the support disk and installled the drivers on my video card ... the lan ports are part of the motherboard . i checked if the lan ports are open in bios and they are..

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Sory my english is very bad but i have your solution.

it's not problem of bios.

this mobo have a problem with slipe mode.

pull out the batery of your mobo for ten seconds
and get it again
after this the lan it work corectly.

Posted on Mar 26, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 47 Answers

Where you able to check the Network adapter on the Windows Device manager?

How to verify your Network card is working properly

If you are unable to resolve the problem with your intergrated lancard then you can add additional LAN CARD on your computer or you can also buy USB to LAN CARD adapter.

http://www.techdeals.eu/electronics-store/images/tduc0205-1.jpg

Posted on Mar 07, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my ethernet not work properly?


In order to decide wheather it is a HW or a SW fault, try to boot another operating system, eg. some one-CD Linux testing distribution. In case it is a SW problem:
- try to instal Asus update (utilities):
ASUS Update V7.17.17 for Windows XP 32bit/XP 64bit/Vista 32bit/Vista 64bit/7 32bit/7 64bit from:
http://www.asus.com/Motherboards/M2NSLI_Deluxe/HelpDesk_Download/
- try to set in BIOS: POST Check LAN Cable: ENABLE (for both LANs). Any error message?
- try to switch off one of LANs: Onboard 1st(2nd) nVidia LAN: DISABLED. Does the other LAN work?
The last step could be testing different version of BIOS...
The easiest way to get LAN ready could be installing PCI LAN card...

May 12, 2014 | Computers & Internet

1 Answer

Comapq 510 crashes in win 7


carefuully and quckly wach you compuer when it boots and press the right f something key i have a hard tiem doing this too there less then a 2 second window
its gonna say a coupla options befor it acutaly starts loading the win 7, so you gotta be on your toes,
i dont dont remember what 7 says cause me and my 7 have how shall it aherm eparted im back on good ol xp
so any ways it's imperitive that you press the on that getts you to bios
normall you you just dont mess with bios but sometimes you simply must now is one of those times alls you ahve to do is put the lan wifi switch on in bios and violins you is up and runnin on the internets in no time fliat
bye bye
michet@aol,com

Jun 15, 2013 | Compaq DECbridge 510 (defebad)

1 Answer

Networking/Motherboard- does not recognize networking devices


Can't WinXP find appropriate driver for your lan card? If Asus did not provide a driver for its built-in lan, i think windows XP already has the driver built in its cache. try to install it using the wiz.

Regards

Jul 07, 2009 | ASUS P5GC-MX/1333 Motherboard

1 Answer

Ethernet LAN not detect


Hello download the lan driver from here:

http://www.msi.com/product/mb/865PE-Neo2-P-Platinum-Edition.html#/?div=Driver&os=XP%2032

Try to renew the driver and install the new one.

And check your bios settings for the lan.

Good luck

Jun 02, 2009 | MSI 865PE Neo2-PFS Motherboard

1 Answer

Lan connection!


is the lan port on the motherboard?
if yes, is the lan port turned on in the BIOS?
Does XP detect the port?
If no, check if BIOS setting is on.

May 17, 2009 | HP Vectra VL400 P3 Skt 370 Motherboard...

1 Answer

Gateway GT4022


Is Eithernet card on board or a card. If a card, turn off computer, remove card, boot up shut down reinstall card and XP or Vista should find drives and install.

Jun 23, 2008 | Gateway GT4022 PC Desktop

1 Answer

On board USB and LAN not working


go to your bios and push defult settings if not start from when it was working and see which caponent is cousing the problem

Jan 25, 2008 | Syntax SV266A SKA KT266A Motherboard

1 Answer

After a BIOS flash 2nd LAN is not working


I would try this uninstall the lan card driver shut down the machine, remove the lan card from PC. start the machine let it strtup fully then close down the machine again and put back in the lan card and reinstall the driver.

Dec 09, 2007 | ASUS M2N32-SLI Deluxe/Wireless Edition ATX...

Not finding what you are looking for?
ASUS M2N32-SLI Deluxe/Wireless Edition ATX Motherboard (1254095) Logo

Related Topics:

128 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18384 Answers

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...