Question about CyberPower 1350VA UPS w AVR & LCD (CP1350AVRLCD) UPS System

1 Answer

Backup unable to communicate with computer

Tried checking all the connections and all seem to be fine.
If I push the button the the front of the cyberpower machine it turns off my computer and runs through some stuff and then when I turn the computer back on the ups goes off again and I get the 'unable to communicate' message again.

Posted by on

  • jmismo Mar 13, 2008

    The solution was that I didn't have the cable hooked up to the computer for the online program. My UPS was running fine I was just confused by the message that it wasn't communicating with my computer. I thought that meant it would not come on line when I had a power failure when what it means is that I can't track the condition of the UPS online. Thanks to all who helped.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 151 Answers

Plz check your computer without ups.If it is runing there.And wattage of ups .It seem over load or shortage of ups.Check power cable.
Hope this be of initial help/idea. Pls post back as requested, how things turned up or should you need additional information.
Good luck and kind regards.
Thank you for using FIXYA.

Posted on Mar 08, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My computer states that it is unable to communicate with UPS why is that


When computer is turned on, that is what pops up unable to communicate w/ups.Everytime

Apr 25, 2012 | CyberPower CP425G Uninterruptible Power...

1 Answer

Unable to edit setting


Hi. You can try the following steps to get this working
1. Uninstall the software.
2. Download viersion 7.7.0 from http://logitech.com/myharmony.
3. Install.
4. Uninstall the Logitech Desktop Messenger.
5. Disable any firewalls you may have on your computer.
6. Run the software, and connect your remote.
7. Click "Replace Remote" to conduct a connectivity check.

Also, ensure that you arte not using a wireless network, and that your remote is connected right to your computer, not through a USB hub.

Nov 17, 2009 | Logitech Harmony 670 LCD Remote Control

1 Answer

BenQ computer start button doesn't work sometimes


Recommend replacing the switch with a new one. Usually the button is just a cover and mounted on the Chassis face. The real switch is behind the plastic button. You'd probably have to remove the front panel or go inside the Chassis to get at the switch. The switch will have a couple of wires that connect to the mother board "Start" pins. The wires can be unplugged from there.

Jun 10, 2009 | Computers & Internet

2 Answers

Canoscan Lide 60 suddenly cannot be communicated.


hi um i don't know if this will actually work but it did for me, I had 2 problems with the lide 60 scanner-one was a connection/cable thing and another was this "TWAIN source thing" and after installing this:
http://www.usa.canon.com/consumer/controller?act=ModelInfoAct&tabact=DownloadDetailTabAct&fcategoryid=351&modelid=11446
i seem to only have one....i think the connection/cable got fixed.
oh well, give it a try anyway :) cant hurt

Mar 11, 2009 | Canon CanoScan LiDE 60

3 Answers

I keep getting an error message when I start up my laptop. the 2 wire gives me a "corruption has been detected in feature manager, backup file has been loaded", and it will not connect. All other programs...


If the machine is a Dell with DellControlPoint, open start, run then type msconfig and hit enter. Choose the Startup tab and find the startup item named "Dell" with the Command from "C:\Program Files\Dell\Dell Control Point\Connection Manager\Dell.UCM.exe" and uncheck the box. Hit Ok, then reboot your computer.

Jan 16, 2009 | Computers & Internet

1 Answer

Error message


Hi toolpusher

Try going to CanoScan Toolbox > Settings and reset the 'defaults' button at bottom... this will restore factory settings and hopefully fix your problem... The other error message you can expect to get is "unable to scan - insufficent memory, check your **** space' (or something similar)... same fix works for both! ...Have had both messages on mine, sounds like a semi-regular conflict on some sort, but seems to be easily fixed. Good luck :-)

Sep 01, 2008 | Canon CanoScan LiDE 70 Flatbed Scanner

1 Answer

APC communication error message


Try going to the properties of the driver and select do not check or check every X mintues.

Try this thanks J

Dec 13, 2007 | APC Back-UPS ES 725 Broadband (BE725BB-TU)...

Not finding what you are looking for?
CyberPower 1350VA UPS w AVR & LCD (CP1350AVRLCD) UPS System Logo

328 people viewed this question

Ask a Question

Usually answered in minutes!

Top CyberPower Computers & Internet Experts

Dale Jones
Dale Jones

Level 1 Expert

21 Answers

Paul Bade

Level 3 Expert

1398 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

13782 Answers

Are you a CyberPower Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...