Question about Kenwood KDC-MP335 CD Player

1 Answer

No sound? i have just installed this unit and used a "no splice " install kit , but it does not produce sound?,,,,it is in a 95 bronco any ideas?,,,,oh and i am a auto tech for 10 years so it was installed correctly , i was just wondering if there was a setting that maybe i didnt set up.

Posted by on

  • Anonymous Apr 08, 2008

    JUST INSTALLED THE UNIT IN MY 1997 EXPOLRER, CAN'T GET ANY SOUND

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 100 Answers

My only idea is that there could be a factory amplifier that isn't getting juice. Go to installdr.com and they have the harness pinouts under "quick radio wiring info" in pdf format. Best of luck.
-Andrew Hawkins

Posted on Apr 04, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pioneer Radio in 95 Ford F-150 doesnt produce sound


Maybe there is a separate amp with an open fuse.

Dec 19, 2013 | Pioneer Car Audio Receivers

1 Answer

Is 1998 taurus compatible with alpine cde-9852


Hello, you can install this head unit into the taurus as long as you are confident in wiring the unit in yourself. the colour wires from the car WILL NOT match the colours from the CD player, although a experienced installer will be able to splice the wires together in the orrect way to make it work!
I hope this helpsRegardsGrant

Nov 19, 2011 | Alpine CDE-9852 CD Player

1 Answer

New install- no sound. What couldbe the issue?


if you installed it yourself double check the wiring of the speaker wires. you may have reversed positive and negative. if you are talking about speakers in the car if your talking about subs. let me know i can me bore detailed on both. what car model? did you use a wire adapter kit. does the unit power on..

Mar 20, 2011 | Kenwood Kdc-bt945u

1 Answer

I have a CDA-9855 Alpine head unit. It worked just fine when removed from my prior vehicle (05 VW Golf). I just installed it in an 01 Land Rover Discovery II using a wiring harness adapter so no cutting or...


it sounds like you have the blue wire (antenna remote turn on) instead of the blue/white wire (amplifier remote turn on) turning on an external amplifier in your rover. the antenna remote wire turns off when you leave tuner mode.

Jan 26, 2011 | Alpine CDA-9855 CD Player

1 Answer

Clarion cx609 smooth install BUT it doesnt fit entirely flush in my 03' toyota 4runner. There are about 1/2 inch gaps on either side. HELP


This is a CORPORATE double din opening

You must use a dash install kit.
Metra makes one numbered 95-8210.

9d4a801.jpg

Other manufacturers make install kits for this vehicle as well. Scosche & American International to name a few.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Dec 25, 2009 | Clarion CX609 Car CD/ MP3 Player

1 Answer

Installing a KDCX-592 in my son's 95 Nissan Pathfinder. It has a power antenna. It powers up but we can not get sound from the unit using an aftermarket harnass. The unit will drive a a speaker hooked...


get the "nissan to kenwood" factory converter harness available at best buy. but if you don't want to pay best buy prices, go to a local mega mall or swap-o-rama, and go to radio and sounds spot there

Jul 26, 2009 | Kenwood Excelon KDC-X592 Car CD/ MP3...

1 Answer

No sound.


The first thing you need to do is doublechecking all the new wirings, it sounds like a contact.

Oct 24, 2008 | Kenwood KDC-MP338 Car CD Player

1 Answer

Wiring


Hi,

The easiest would be to purchase a harness/connector specifically for a JVC to Toyota. You can try finding one here.

Alternately, you can hardwire or DIY splicing the wires/connectors following below wiring assignment.
f5a81c3.jpg
You might find this document informative on radio installation in a Toyota 4Runner. Here is the installation manual of the JVC KWXC410. Should you need the owner's manual, it may be downloaded from here.

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards.

Thank you for using FixYa.

May 08, 2008 | JVC KWXC410

1 Answer

Will not work


Possibly, But unlikely in my expierence. try taking the Radio, Twist the Red and Yellow wires on the harness together and ground the balck wire and touch the Combined Red and yellow agains the Positive battery terminal, This should power the unit on and let you know if it is functional. If that works then you can look at the wiring in the bronco to ensure you have the constand power, and the Accessory power working Correctly. I would try to replace the fuse with the correct amp. fuse first though.

Jan 25, 2007 | JVC KD-S580 CD Player

Not finding what you are looking for?
Kenwood KDC-MP335 CD Player Logo

Related Topics:

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio Receivers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Pablo Gonzalez

Level 3 Expert

733 Answers

Are you a Kenwood Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...