Question about Adobe Photoshop 7.0 for PC

1 Answer

In design CS3

From yesterday to today my In Design programme will not allow me to export to a PDF file, will not let me save or import graphics, the little coloured wheel just keeps turning, and then it quits programme, have a lot of work to do and is very frustrating.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,226 Answers

Hello!

Try unistalling the indesign and restart the computer. after restarting install back the indesign to resolve the problems.

hope this help, melnavz

Posted on Mar 06, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Www ehow com


Use a PDF maker, like Adobe Acrobat Pro. I assume the psd file is an Adobe Photoshop file. Perhaps there are even other "free" PDF program m's.

The best way would be to save the psd files in Photoshop as a jpeg first, because lots of other programs could convert this to PDFs.

Aug 18, 2014 | Adobe Photoshop CS3 10

1 Answer

How to save as pdf?


have you tried save as, export? Some programs will not let you save the file in pdf format using the save selection. Sometimes you have to use a save as, or save copy, or export before the pdf option will be available. Sorry im a Illustrator user I didn't care much for corel.

Mar 18, 2014 | Corel Draw 8

1 Answer

Corel draw 8 is not save as pdf?


It's been so long since I've udes CD8 but I would say it won't support exporting pdf. If I don't remember wrong I exported file as postscript file (*.ps) and then used Adobe Distiller to create pdf-files. But there might have been a trick or a two to notice for correct output :)

Mar 18, 2014 | Corel Draw 8

1 Answer

Can you convert micrografix draw files to another file format


Each Micrografx Designer 3.1 *.drw file should hold one page of drawings, and that one page should be at page 1 in the Micrgrafx layout.

Corel Designer Technical Suite X5 has a free 30-day trial period. This program will import a Micrografx Designer *.drw file and let you SAVE AS or EXPORT AS an *.svg file.

Many current drawing programs, e.g., Visio, can import this *.svg file and let you save as a *.vsd file.

But if your *.drw file contained many pages of drawings, your converted file will have many pages of drawings but often in a single large page that you cannot edit. So safer to start out with *.drw files that each contain one page, and that one page should be drawn at page 1 within Micrografx Designer.

I have used the above method to convert very old Micrografx Designer 3.1 *.drw files to Visio *.vsd files. One problem was the Greek letters that were italics in the *.drw file are not italics in the *.vsd file.

Dec 15, 2010 | Micrografx Windows Draw Graphics & Print...

2 Answers

Adobe acrobat .pdf


you have to export that file to .pdf
and only the acrobat reader 5.0 is not sufficient for write the file to pdf
you need acrobat reader for doing so.

Jan 03, 2010 | Adobe PageMaker 7.0 for PC

2 Answers

Photoshop cs3 error


You have to 'Export' the file. You'll be offered Quark 7 or 6 for file type.

Jul 15, 2008 | Adobe Photoshop CS3 10

1 Answer

Rendering problem in Premiere Pro CS3


I would suggest u to reinstall the software. after this it should work

Jun 26, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Photoshop CS3 Error


I've never heard of this, unless the user is saving to a PDF format. Have you tried saving a Photoshop document in a different format? Photoshop files are: PSD's or PDD's. I have only ever seen 'presets' in PDF format. In CS3, these are set by selecting: Edit> Adobe PDF Presets.

Apr 23, 2008 | Adobe Photoshop CS3 10

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...