Question about Compaq Presario 5000 PC Desktop

1 Answer

Audio Devices All of my audio is gone. Everything. I've done everything, it is almost like there was never audio to begin with. there is no sound card detected and there is no way for me to scan for it. My device shows fully operational in Device Manager, but is show as No Device found in the control panel/sound, speach and audio devices?

Posted by on

  • 2 more comments 
  • marquec
    marquec Mar 05, 2008

    I tried this, but it still did not change the device in the Sound, Speach Audio device screen. The driver is now a digital driver versus AC97.

  • marquec
    marquec Mar 06, 2008

    I have installed the driver, but the system has not changed. Could this be some type of virus?

  • marquec
    marquec Mar 06, 2008

    I've installed a new card and the same thing has applied. The card show to be installed, but it shows no device in the Sound, Speach and Audio Devices. What now?

  • marquec
    marquec Mar 06, 2008

    I figured out the problem, the msconfig had a selective startup and Process System.ini and Process Win.ini were not checked. once I checked them both, the sound came back.

    Thank you so much for the help you supplied.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Compaq Master
  • 19,396 Answers

You need to remove device from device manager and to install back audio driver

Posted on Mar 05, 2008

  • 4 more comments 
  • Ginko
    Ginko Mar 05, 2008

    is it a presario 5000?

  • Ginko
    Ginko Mar 05, 2008

    Here is the link to driver download page for your pc.

    Go to control panel/....../ device manager.

    remove audio device from list.

    unzip the driver.

    restart the computer.

    install sound card again

  • Ginko
    Ginko Mar 05, 2008

    Befor doing all this, naturally check that you didn't domute all in the volume settings. Anyway, if you had device listed in device manager and no audio device it can be either the driver (90% it is) or your audio card is gone faulty, in that case you will need to buy a pci audio card, which normally is not expensive. But usually in this case is the driver



    regards

  • Ginko
    Ginko Mar 06, 2008

    As far as I know the Compaq Presario 5000 should have an ADI SoundMax Integrated Digital Audio Controller.

    If your pc is a presario 5000, and you are using default soundcard on the motherboard, then you have wrong drivers

    download drivers from website.

    reinstall device using adi drivers from hp.

  • Ginko
    Ginko Mar 06, 2008

    It is not a typical virus behaviour. If you did everything correctly and it still does not work, then your sound card may be faulty and in need to be changed.

    In this case go to nearest pc shop and buy a pci soundcard, they start from $15.

    Here is a tutorial on how to fit pci card inside pc. Do not forget to disconnect pc from power outlet.



    regards

  • Ginko
    Ginko Mar 06, 2008

    did you installed drivers provided for new card as explained in new card tutorial in box?

    If yes I need a screenshot of device manager with sound devices expanded and a screenshot of device manager audio device properties from sound and audio device and also sound mixer. Here is an example of how they should be:



    also check that mute all is not selected.



    regards

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Sound card


As Acqwerty says, check your audio volume first, put the volume on everything up. Do you have an onboard or seperate sound card? If its onboard you have to make sure its enabled, this is done in the control panel, sound/audio devices. If its a card you put it, check the drivers, and make sure there are no other cards running on the same port as your soundcard, also done in control panel.

Dec 05, 2008 | E-Machines eMachines Desktop PC

1 Answer

Audio Devices


have you tried to install the drivers

Aug 12, 2008 | Toshiba Satellite A135-S4527 Notebook

2 Answers

I have no sound in my PC


BrendanG21, I had the same problem this morning. My sound actually quit in the middle of listening to music. Simply restart your computer (it may take a couple tries). If it's saying you have no audio device installed, but everything looks normal when you go into device manager, it's probably the same problem and this should work.

Running Windows XP
Dell B130 laptop
Sound devices listed under my device manager:
Audio Codecs
Legacy Audio Drivers
Legacy Video Capture Devices
Media Control Devices
SigmaTel High Definition Audio CODEC
Video Codecs

Jun 23, 2008 | Intel Frontier Design Dakota 24-Bit PCI...

1 Answer

Audio Devices


on borad one proably no good i would get new x fi sound card use latest driver from web site those onbord ones dont last buddie thats nothing u can do erther come sup or it dont in device manger

Jun 16, 2008 | PC Chips M810DLU (M810DLUV75C) Motherboard

2 Answers

Audio Devices


Somehow you must have either deleted you sound drivers or disabled them. you can start by looking in you control panel-sytem-hardware-device manager on the list should be something about multimedia audio controllers if there is a yellow arrow next to that then you must have removed the drivers and thus will need to download them from the manufacturers web site.

Mar 12, 2008 | Acer Aspire One PC Notebook

1 Answer

Tascam midi and audio conflict error


Hi,
First try turning off the onboard audio device using the BIOS interface. Try pressing f4, f2 or delete key rapidly at the flash screen beginning when you first turn on the computer. Look around in the bios (usually in "integrated periperals" area) and disable any onboard audio options that you see.
-In windows XP you can go to Control panel - Sound Devices and change the "map through" feature, select your default device, and run a hardware test simulation with a microphone for each device. Nice setup btw.

Feb 26, 2008 | Tascam US-144 Sound Card

2 Answers

Audio Devices


no sound when i reformat my loptop lavie ll750ad

Feb 14, 2008 | HP Pavilion dv6000z Notebook

1 Answer

Audio Devices


Hi, Firstly if your sound card is not detected then either it needs to be re-seated or it has failed. Is the sound you have an actual card plugged into your motherboard or is it what we call "on board" so actually built in to the motherboard. If it is then you have a problem.

If it is an actual card you can open the box, make sure you will not be voiding any warranty you may have on the machine, then you can carefully unscrew the screw holding the sound card firm and pull the card from it's connectors quite firmly. So long as you don't twist or bend it you will not damage it.

Repeat the actions only in reverse to re-seat the card and screw back in firmly. ( If this does not get Windows XP to detect the card you could try another connector slot if you have one.)

Ok now to the drivers, once the card is detected WinXP will ask for the drivers if it does have them. You can follow the installation wizard and point to where you will have placed the downloaded files.

Ok downloading, can you tell me what the sound card is and then I should be able to tell you where you can download them from?

Let me know
SeaJade

Nov 27, 2007 | Computers & Internet

5 Answers

Audio Devices


Onboard Audigy Drivers

Onboard Sigmatel Drivers

try the audigy drivers first, all install instructions are provided on the download page, if it doesn't work, try the sigmatel drivers.

hope this helps,
trin

Nov 19, 2007 | Dell Inspiron™ E1505 PC Notebook

Not finding what you are looking for?
Compaq Presario 5000 PC Desktop Logo

Related Topics:

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18375 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...