Question about IP Phones

3 Answers

Philips VOIP 841

Unit has worked  well for two months but now refuses to load Skype details, showing on screen "System is starting up" but this never happens. My router is working fine on connected computers, and I have tried switching Ethernet connections with no success. Handset connects with landline and also responds to call button on base station, but Skype has disappeared.

Posted by on

  • 13 more comments 
  • bonaccord Mar 05, 2008

    How do I reload skype?

  • bonaccord Mar 05, 2008

    How do I reconfigure skype when the screen is locked with the message :System is starting up" ?

  • bonaccord Mar 05, 2008

    I already have the user's guide, but cannot find any instructions for resetting the phone. I tried removing the batteries and replacing them, but the same screen appears with "System is starting up". How can I get rid of present phone settings to enable me to do the resettings?

    Bonaccord

  • bonaccord Mar 05, 2008

    I already have the user's guide, but cannot find any instructions for resetting the phone. I tried removing the batteries and replacing them, but the same screen appears with "System is starting up". How can I get rid of present phone settings to enable me to do the resettings?

    Bonaccord

  • bonaccord Mar 05, 2008

    I have now managed to find "Settings" on the handset, and chose to unregister. Now on my request to register I get the message "Registering a new base Please wait".
    After a short while the message changes to "Unregistered". Several attempts have failedd. What next?

    Bonaccord

  • bonaccord Mar 05, 2008

    I have now managed to find "Settings" on the handset, and chose to unregister. Now on my request to register I get the message "Registering a new base Please wait".
    After a short while the message changes to "Unregistered". Several attempts have failedd. What next?

    Bonaccord

  • bonaccord Mar 05, 2008

    No luck yet. Have reset the base several times but each time I try to register on the handset, I have a minute wait while the screen reports "registering a new base"......."Please wait". Then follows a screen message with an exclamation mark and "registration failed" and then "Unregistered".

    What am I doing wrong?

    Bonaccord

  • bonaccord Mar 06, 2008

    As previously advised, I have many times pressed the "Reset" button ( holding it depressed five seconds, as the guide advises ) and then attempted to register the handset. After nearly a minute waiting, the screen shows an exclamation mark and the message "registration failed", followed immediately by "unregistered". There seems to be no link between the base and the handset, and now even the call button on the base does not alrm the handset..

    Bonaccord

  • bonaccord Mar 06, 2008

    I had hoped you would have read my last reply which was :-

    Comment by bonaccord, posted on Mar 06, 2008
    As previously advised, I have many times pressed the "Reset" button ( holding it depressed five seconds, as the guide advises ) and then attempted to register the handset. After nearly a minute waiting, the screen shows an exclamation mark and the message "registration failed", followed immediately by "unregistered". There seems to be no link between the base and the handset, and now even the call button on the base does not alrm the handset..

    In other words I have followed your advice exactly but cannot proceed to the end because the handset will not respond when I reset the base. The registration process fails every time, preventing me from completing the registration procedure detailed in the user guide. May there be an electrical fault in the base preventing its communication with the handset?

    Bonaccord

  • bonaccord Mar 08, 2008

    Am I to assume from the absence of any further advice from you, that you have given up on my problem, which continues, following carrying out of all your recommendations. I am now stuck with a screen showing "unregistered" and an invitation to register. Selecting this, after a minute it notes "registration failed", and i am back again to the beginning. Please confirm no further help available, and then I will have to explore warranty possibilities.

    Bonaccord

  • bonaccord Mar 08, 2008

    As previously advised, I have many times pressed the "Reset" button ( holding it depressed five seconds, as the guide advises ) and then attempted to register the handset. After nearly a minute waiting, the screen shows an exclamation mark and the message "registration failed", followed immediately by "unregistered". There seems to be no link between the base and the handset, and now even the call button on the base does not alrm the handset..

    In other words I have followed your advice exactly but cannot proceed to the end because the handset will not respond when I reset the base. The registration process fails every time, preventing me from completing the registration procedure detailed in the user guide. May there be an electrical fault in the base preventing its communication with the handset?

    Bonaccord

  • bonaccord Mar 09, 2008

    Thanks for the comprehensive suggestions, which I shall try to follow. The little sign in the top lefthand corner looks like a tiny cross, rather than an antenna! Next, I cannot register successfully as every attempt results, after a minute waiting, with "registration failed". My router is working fine on the two Mac computers connected to it. The only problem is with the VOIP phone base and its apparent inability to connect with the handset. Even the "page" button does not buzz the alarm on the handset, which did work in the early days of the "shutdown".

    Do these comments change your recommendationsat all?

    Bonaccord

  • bonaccord Mar 12, 2008

    Thanks for your comments. Just for the record, there have been no lightning strikes over the period involved, but maybe a power surge that affected nothing else electrical . I am now awaiting an e-mail reply from Philips Support ( I have been warned to wait for four working days). I'll let you know the outcome.

    Bonaccord

  • bonaccord Mar 13, 2008

    After a four day wait for Philips Support's comment on my problem, I mysteriously received another acknowledgement from them with the promise of another four day wait!. Thanks for your help and be patient!

    Bonaccord

  • bonaccord Mar 25, 2008

    Miracle of Miracles, I had a last try and am not certain what the cure was, but suddenly I was presented with a screen asking me for my user name, etc., and now all is back to normal. Funnily, I had just sent an indignant e-mail off to Philips, demanding further advice. When they do get back to me I shall be too embarassed to tell them it was plain lick which worked!!!!




    Many, many thanks for all you have sent me, and belatedly Happy Easter,


    Bonaccord

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,102 Answers

Hi have you tried unplugging the base unit for couple of minutes then holding down the button on the base unit after you switch it back on hold it down for few seconds it should flash a couple of times then try connecting again let me kno the outcome of this ok

Posted on Mar 08, 2008

  • 3 more comments 
  • paul proctor Mar 08, 2008

    Hi just been looking round for you and come across this info let me know if its any use to you then i can assist you further.


    First make sure voip base is connected to your router then check on
    your phone that you have a DECTconnection to base, If you dont have a
    connection there is usualy a little antena icon in top left corner,
    if this isn't there or it says unregistered refer to manual and register the handset with the base..

    then while it is still connected to router, unplug your router from power for 25 seconds.
    I assume this is a single router setup where the router you unpluging is your DHCP router.

    plug back in wait 15min to 1/2 hour as it may take time. if your computer can connect the phone should be able to connect...

    Now
    if it still dosen't work, we have to check the routers settings to see
    if it has assigned an IP address to your phones base..

    Type your routers IP address in the search bar of your browser like this.
    http://192.168.0.1 this is the usual default address yours might be different.
    If you have troubles call your provider. They should have all default passwords
    and accessing instructions as the guy that installs your system need to know all this.

    once
    your in you router check your lan settings there should be a section
    that displays the IP's leased to what mac address. If the mac address
    that appears on the bottom of your base dose not appear in this list.
    then for some reason your router is not detecting it...
    I had this problem repetitively and I believe it was because after connecting the voip base
    you have to unplug your router and get it to reset for some reason...

    To manualy assign an IP address to that mac address.
    In your router enter an IP address to reserve for the
    mac address found on bottom of base..
    Routers are different so you may have to hunt for this setting.
    but it should be in the general area of your other lan settings.
    DO NOT CHANGE any DNS or GATEWAY settings.
    Just reserve an IP address to the mac address found on bottom of base...
    Unplug the etherenet cable from router then plug it back in.

    I want you to make sure before doing any of this that you have looked at the
    network settings from the phone and it says IP 0.0.0.0 and DHCP is enabled.
    You should not have a manual configuration........... PLEASE LET ME KNOW WHAT WORKED,
    and add any notes you might find imortant...

    hope you get back online peace.


  • paul proctor Mar 12, 2008

    Hi yes that does change things it is clearly a problem with the base recieving signal from the handset it usually down to a resistor blowing due to power surge or lighning strike causing the resistors to fail and therefore not sending or recieving the info from base and handset.
    Even now i have not found any one that repairs the bases as ots not financially worth it so unless you have soldering and testing experiance the best sollution is to replace them both as the cost of repair would be more than new unit if you paid someone to do it.

  • paul proctor Mar 12, 2008

    Hi let us know how you get on the thing with power surges depending on how much of a surge it was it will affect things differently i mean even how phones that have a base have been damaged by power surge or lightning and its only affected the base and nothing else electrical ive even had my microwave shorted by power sure and yet it done no damage to anything else.
    Dont get me wrong im not saying it is 100% the cause but im just trying to give you some idea what the cause could be.
    Anyway ill do a bit of research on the problem as ive been offline for a while so ill get back to you if i find anything out ok.
    Also let us know how you get on.

  • paul proctor Mar 15, 2008

    hi ya im still with you let me know what they come up with ok might give us some idea of the problem

  • paul proctor Mar 26, 2008

    Happy easter back mate problem solved at last

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 689 Answers

Have you tried to reconfigure skype on your phone?

Posted on Mar 05, 2008

  • 6 more comments 
  • ExpressFiX
    ExpressFiX Mar 05, 2008

    You may reset the phone, after reset you can check the details of skype registration. I am attaching the user's guide to ease the steps that you are going to check
    here is the link for the user's guide
    http://www.p4c.philips.com/files/v/voip8...

  • ExpressFiX
    ExpressFiX Mar 05, 2008

    Please let me know the outcome so I can provide further assistance

  • ExpressFiX
    ExpressFiX Mar 05, 2008

    There is a reset button at the back if the base. Reset it and the re-register the handset

  • ExpressFiX
    ExpressFiX Mar 05, 2008

    The location of reset button is above the phone socket as you can see in your user's guide page 7

  • ExpressFiX
    ExpressFiX Mar 05, 2008

    After reset the unit you can follow the procedure below to register handset.

  • ExpressFiX
    ExpressFiX Mar 05, 2008

    Please let me know the outcome. so I can provide further solution.

  • ExpressFiX
    ExpressFiX Mar 05, 2008

    I will be waiting for your follow up, meanwhile please do rate accordingly if you find the solution helpful

  • ExpressFiX
    ExpressFiX Mar 06, 2008

    I have tested the solution that I suggested with another unit and it worked fine. Maybe you can tell me what procedure have you followed. Did you use the steps that I gave you in my previous post?

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 790 Answers

Hello sir,

Try reloading skype again ....

Posted on Mar 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Voip 080 wont work with my updated skype


close the voip philips application from the task bar. Then do the same for skype. Now Start Skype again followed by the voip software. If that doesnt work uninstall both software and reinstall installing the voip 080 first, then upgrading the skype. You may still receive a warning at first but it will work

Apr 24, 2009 | Philips VOIP0801B/79 IP Phone

1 Answer

Phillips voip 841 mac driver


i use this phone via a mac. i don't recall any driver being necessary. but check philips website. type 841 into search box and then click software and drivers. link below.
good luck

http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?scy=CA&slg=ENG&cat=INTERNET_TELEPHONY_DEVICES_CA&sct=DUAL_PHONES_SU&session=20090612180105_70.79.183.10&grp=PHONES_GR&ctn=VOIP8411B/37&mid=Link_Software&hlt=Link_Software

Mar 24, 2009 | Philips VOIP8411B/37 IP Phone

1 Answer

Philips voip 841: no sound on skype calls, but fixed line works f


We have had this issue recently as well with both our parents and now our own.phone.

Simple solve I found here:
1. Remove batterys
2. unplug base
3. replug in base
4. Put batteries back in

Worked for us - must be a virus or something

Feb 16, 2009 | Philips VOIP8411B/37 IP Phone

1 Answer

Philips VOIP 841 - Change Skype Account


Your skypin number should be associated with an account on skype. So all you have to do is to login using the associated account when you turn on your phone, do this by using the phone's controls to enter in your skype account and password.

Dec 20, 2008 | Philips VOIP8411 IP Phone

3 Answers

Philips VOIP 3212


The VOIP321 from Phillips does NOT connect to your wireless router. It requires to be plugged into a USB port on a WINDOWS ONLY desktop computer, which needs to be left on/logged-in with Skype running to send and receive calls. It wont work with Vista either.
Additionally Since Skype Version 3.8.0.188 (Release date: November 19, 2008) and all later versions (including Skype 4 Betas) the software Phillips supply no longer works with Skype and the VOIP321 phone. The latest VOIP321 <a href="http://tinyurl.com/6b2xrp" rel="nofollow">driver from their website</a> suffers the same issue, even though it states "The VOIP321 USB Phone Driver V 3.8.3 which can be downloaded from Philips web site is compatible with Skype software version from V2.0.0.x until V3.8.0.x". This is plainly no longer correct with the latest stable release of Skype, V3.8.0.188.
Skype developers are <a href="https://developer.skype.com/jira/browse/SPA-599" rel="nofollow">unable to do anything about it</a> and Phillips wont update their driver (Quote "... no more development/fixes are being incorporated into the VOIP321.EXE file"). Phillips would probably rather sell you a newer bit of hardware.
Don't waste your time on Phillips Skype phone devices, as their driver support is lacking when Skype is updated, so you buy a product for a few hundred dollars and it becomes useless 12 months later.
Another reason to not purchase the Phillips Skype phones is that it is Windows Only. No Mac or Linux support or drivers offered.

Dec 16, 2008 | Philips VOIP3212 IP Wireless Phone

3 Answers

VOIP321 - "ACCESS TO SKYPE DENIED"


http://www.support.philips.com/support/html/index_us_en.html TRY HERE.RICHARDM69

Dec 06, 2008 | Philips VOIP3212 IP Wireless Phone

1 Answer

Contacts unavailable


I have the same problem but what i did is to ru my XP in safe mode with networking and saw that is working ok.
after that, i just locked on which services are working on normal mode and not shown on safe mode.
found the service that was doing the problem (HP netwoking for my HP J6413 printer) and now working on some way to make it load only after the skype and the driver loaded.

Oct 14, 2008 | Philips VOIP3212 IP Wireless Phone

1 Answer

Lost contacts on my Philips VOIP Skype phone


I had this same problem... If you use Microsoft Outlook for emails, then this might be the solution: Open Skype and click on View, and untick the 'Show Outlook Contacts'. Hopefully this will cull the list of contacts and will enable the Philips voip phone to view contacts again... Perhaps it's because the Outlook contacts are vCards - something which the Philips phone can't recognise?

Jul 25, 2008 | Philips VOIP8411B/37 IP Phone

2 Answers

Can not get the voicemail to work no matter what I try


I have skype-in and voice mail too, but don't use either. Instead, I go through www.grandcentral.com, which provides my phone number and voicemail services - forwards calls to whatever phones, cell or skype, that I set it to. I won't run down the list of features, but grandcentral is a great solution to so many telephony problems, and it's FREEEEEE!

Dec 11, 2007 | Philips VOIP8411B/37 IP Phone

7 Answers

System is Starting up - all functions "unavailable"


I resolved this problem by unplugging the unit for a few seconds, waiting for the system to reset, then pushing the reset button, and waiting for the system to reset a second time. After that, the phone worked perfectly again.

Dec 03, 2007 | Philips VOIP8411B/37 IP Phone

Not finding what you are looking for?
IP Phones Logo

Related Topics:

8,037 people viewed this question

Ask a Question

Usually answered in minutes!

Top IP Phones Experts

David Payne
David Payne

Level 3 Expert

13437 Answers

Stan Ford

Level 3 Expert

2263 Answers

Tom Chichester

Level 3 Expert

24447 Answers

Are you an IP Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...