Question about Adobe InDesign CS2 for Mac

1 Answer

No output separation view option

There is no option for separation view in the output separation dialog box, result in no preview for cmyk in the layout page

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Make sure "Overprint Preview" is OFF.

Posted on Sep 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Prints last page first


How your printed pages appear is most likely controlled by a print options dialog box.
When you are about to print a document, you often have the option to print immediately (to the default printer) or to view a preview of what the document will look like when printed.
If you choose the preview option, you will usually find that you have many options that can adjust various aspects of your document's appearance.
You can adjust the page margins, the paper orientation (portrait or landscape), the paper size, and probably also the order in which the pages appear.
Note that any options you select at print time will not be 'persistent' (permanent from session to session).
To set persistent print options, you must find the place for your operating system where you can view the way your printer is configured. In Windows, this is done through the Control Panel.
Print options you set for your printer in the Control Panel will become the default for all print jobs until you change them again.
When you get to the options for your printer, take some time to look at the various options. Then you will know what aspects of your future print jobs you can alter when the need arises.

Mar 15, 2015 | Office Equipment & Supplies

1 Answer

How to delete Page breaks in Excel


Move a page break Important To enable dragging of page breaks to another location in a worksheet, make sure that the cell drag-and-drop feature is enabled. If this feature is not enabled, you may not be able to move any page breaks.
To verify that drag-and-drop is enabled, do the following:
Click the File tab.
  1. Under Help, click Options.
  2. In the Advanced category, under Editing options, select the Enable fill handle and cell drag-and-drop check box, and then click OK.
  3. Select the worksheet that you want to modify.
  4. On the View tab, in the Workbook Views group, click Page Break Preview.
    1. za010165475.gif
    2. Tip You can also click Page Break Preview za010181030.gif on the status bar.
    3. Note If you get the Welcome to Page Break Perview dialog box, click OK. To not see this dialog box every time you go to Page Break Preview view, select the Do not show this dialog again check box before you click OK.
  5. To move a page break, drag the page break to a new location.
Note: Moving an automatic page break changes it to a manual page break.

Delete a manually-inserted page break Note You cannot delete page breaks that Excel has added automatically. Adding manual page breaks, changing the page orientation, or adjusting column widths and row heights may affect automatically-inserted page breaks.
To delete a manually-inserted page break, do the following:
  1. Select the worksheet that you want to modify.
  2. On the View tab, in the Workbook Views group, click Page Break Preview.
za010165475.gif
Tip You can also click Page Break Preview za010181030.gif on the status bar.
Note If you get the Welcome to Page Break Perview dialog box, click OK. To not see this dialog box every time you go to Page Break Preview view, select the Do not show this dialog again check box before you click OK.
  1. Do one of the following:
    • To delete a vertical page break, select the column to the right of the page break that you want to delete.
    • To delete a horizontal page break, select the row below the page break that you want to delete.
Note You cannot delete an automatic page break.

Jul 20, 2014 | Microsoft Excel 2010

1 Answer

Remove page breaks in excel


We would appreciate if you share with us your Excel version as well so that we can give you a more specific solution to your issue. In the meanwhile, you can refer to the following steps to delete a manually-inserted page break in Excel 2007, Excel 2010, or Excel 2013:

(Important: You cannot delete page breaks that Excel has added automatically. Adding manual page breaks, changing the page orientation, or adjusting column widths and row heights may affect automatically-inserted page breaks.)

1. Select the worksheet that you want to modify.
2. Go to "View" tab, then go to "Workbook Views" section, and click "Page Break Preview".
(Note: You can also click "Page Break Preview " on the status bar)
(Important: If you get the "Welcome to Page Break Preview" dialog box, click "OK". To avoid seeing this dialog box every time you go to "Page Break Preview" view, select "Do not show this dialog again" check box and click "OK".)
3. Now do one of the following:
a) To delete a vertical page break, select the column to the right of the page break that you want to delete.
b) To delete a horizontal page break, select the row below the page break that you want to delete.
(Note: You cannot remove automatic page breaks)
4. Go to "Page Layout", then go to "Page Setup" section, and click "Breaks"
5. Click "Remove Page Breaks"
(Important: You can also remove a page break by dragging it outside of the page break preview area {to the left or right for vertical page breaks, or up or down for horizontal page breaks}. If you cannot drag page breaks, make sure that the drag-and-drop feature is enabled. To check the status of your drag-and-drop feature, click office button , click "Excel Options" tab, click "Advanced", go to "Editing Options" and make sure you have checked the "Enable fill handle and cell drag-and-drop" option.)

To refer to a pictorial explanation of the above steps, you can refer to "Delete a manually inserted page-break" section on the following Microsoft Support Page:
http://office.microsoft.com/en-in/excel-help/remove-a-page-break-HA102576899.aspx?CTT=1

GuruAid.com

Jun 22, 2014 | Computers & Internet

2 Answers

Outlook 2003 on XP. Received mails appear in HTML in very small type. How can I change the type size?


To set the default HTML font:

  1. In Internet Explorer, choose Tools ' Internet Options.
  2. Click the Fonts button.
  3. On the Web page font list, select the font you want to use as your default.
  4. Click OK to return to Internet Explorer. Note that this change affects web pages, not just HTML mail messages.
http://www.slipstick.com/mail1/changefont.htm

Mar 06, 2011 | Microsoft Computers & Internet

2 Answers

Hdmi audio not working when conected to tv


Follow these steps to change the audio output settings for the HDMI option.
  1. Follow steps 1 through 8 above.
  2. From the Windows Vista™ default Start menu, click Control Panel.
    View Picture
  3. In Control Panel, using the default Control Panel Home setting, click Hardware and Sound.
    View Picture
  4. In the Hardware and Sound window, under Sound click Manage audio devices.
    View Picture
  5. In the Sound dialog box, click to select Digital Output Devices (HDMI).
    View Picture
  6. Click Set Default, and then click OK
    View Picture
Note: The default audio setting for your notebook is Speakers / Headphones.
You must change the audio output back to the Speakers / Headphones option for the computer to once again be able to use the internal speakers and headphone jack.

Sep 24, 2009 | Gateway T-1620 Notebook

1 Answer

How do i make an image smaller


The Scale Tool is used to scale layers, selections or paths (the Object).
When you click on image with the tool the Scaling Information dialog box is opened, allowing to change separately Width and Height. At the same time a Preview (possibly with a grid or an outline) is superimposed on the object and handles appear on corners and borders that you can click and drag to change dimensions. A small circle appears at center of the Preview allowing to move this preview.

Good luck.

Jun 28, 2009 | GIMP GNU Image Manipulation Program

1 Answer

My color value of cmyk on corel x4 are 255 and not 100% help me


  1. Go to Tools >> Color Management
  2. Click the Moniter icon to open the "Advanced Display Settings" dialog box
  3. Check the "Show CMYK in percentages" option

Jun 04, 2009 | CorelDRAW® Graphics Suite X3 Upgrade...

1 Answer

Publisher cannot print this publication. To print composite CMYK or separations, you must use a printer driver that is set to output PostScript language level 2 or later.


your printer and it's driver is not PostScript capable.

what you can do is, change your Publisher document setting to RGB, all inkjets use RGB.

CMYK is used by Printing Press

Dec 13, 2008 | Canon PIXMA MX310 All-In-One Printer

1 Answer

Can't read code


hi, hope this helps:
If all the text appears garbled or as question marks, then Microsoft Word may not have accurately detected the encoding standard of text in the file. As a result, Word may have used the wrong encoding standard.
To have Word use an encoding standard you select:
  1. On the Tools menu, click Options, and then click the General tab.
  2. Select the Confirm conversion at Open check box.
  3. Close and then reopen the encoded file.
  4. In the Convert File dialog box, select Encoded Text.
  5. In the File Conversion dialog box, select Other encoding, and then select the encoding standard you want from the list.You can preview the text in the Preview area to check whether it makes sense in the encoding standard you selected.
If almost all the text looks the same (for example, all boxes or all dots), the required font may not be installed. You can install additional fonts by running the Microsoft Office Setup program again. On the Advanced Customization screen in the Setup program, expand Office Shared Features, and then expand International Support. Select the font you need, click the arrow next to your selection, and then click Run from My Computer.

Oct 13, 2008 | Computers & Internet

Not finding what you are looking for?
Adobe InDesign CS2 for Mac Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

kakima

Level 3 Expert

100288 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18344 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...