Question about Quantum SuperLoader 3 LTO-3 Tape Drive

2 Answers

Loading Media I am using Symantic Backup Exec 10d on my Superloader 3 LTO-3. When there is a need for the second tape and Symantic is asking to load media the auto loader does not load the second tape. I have set the mode to sequential and sequential cycle. Is there a solution for this?

Posted by on

  • Anonymous May 06, 2008

    Exact same problem with our Quantum SuperLoader 3 LTO-2 Tape Drive. I start the Sequential ops but when the first tape is full, the BackupExec software sends a message asking for Loading a new media instead of ejecting the tape. In fact, I think that it is the tape drive job to unload the tape when it is full.



    If I eject the tape from the Backup exec job menu, it does not work at all. I have to manually move the tape from drive to slot 1 then the drive automatically move the tape from slot 2 to drive and at that time, backup exce continues the backup. Our backup takes 3 tapes so we have to manually move all 3 tapes manually. It is really strange. Looks like a lot of people are having this problem.



    I did a lot of research on quantum sites and symantec sites but nothing so far.



    thanks to anybody who can help on this one.



    Eric

×

2 Answers

Exact same problem with our Quantum SuperLoader 3 LTO-2 Tape Drive. I start the Sequential ops but when the first tape is full, the BackupExec software sends a message asking for Loading a new media instead of ejecting the tape. In fact, I think that it is the tape drive job to unload the tape when it is full.

If I eject the tape from the Backup exec job menu, it does not work at all. I have to manually move the tape from drive to slot 1 then the drive automatically move the tape from slot 2 to drive and at that time, backup exce continues the backup. Our backup takes 3 tapes so we have to manually move all 3 tapes manually. It is really strange. Looks like a lot of people are having this problem.

I did a lot of research on quantum sites and symantec sites but nothing so far.

thanks to anybody who can help on this one.

Posted on May 06, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Same problem with Backup Exec 10d and Superloader 3 LTO-3.
This is not my first problem with this Superloader. I think it is garbage and will likely be in the garbage very soon. Very expensive garbage unfortunately.

Posted on Mar 24, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Quantum superloader 3 drive error type


Hi Ulrike

I suspect that your backup software has "locked" the drive / library from the front panel.

This is why disconnecting / rebooting the library solves the issue.

If you are using backup exec or similar, try going to devices, selecting the library, right click and "unlock" before using the front panel buttons.
You could also use BUEX to do the tape moves for you instead of even touching the front panel.

If you are in the UK and are still having problems then click the link below and we will do what we can to help.

LTO Repair service UK Based All manufacturers of LTO drives repaired

Mar 10, 2014 | Tape Drives

1 Answer

I am getting a DRV PREV REMOVAL TYPE (46) message on display, every time I try and Inventory a tape or run Lable Media.


I have two of these Quantum SuperLoader 3 (with LTO3 drives) and one does keep giving me the same hassle. I haven't figured out how to fix this, but I've gotten past the error: disconnect the autoloader from the host computer (i.e. or stop rsm, mtx, or whatever controlling sofware you use), reboot the autoloader, get the tape out of the drive (e.g. move command from the autoloader's console or web interface), insert a cleaning tape (a few times), reconnect everything (i.e. start back up your controlling service).

Nov 29, 2010 | Quantum SuperLoader 3 LTO-3 Tape Drive

1 Answer

I can't remove the left magazine from a Superloader 3. The unit has failed and I need to remove the tapes. The eject magazine does not work, it doesn't pull the drive gear back.


I found this solution on line and it worked for me. Believe it or not I used a butter knife and stuck it between the magazine and mail slot close to the bottom. You will hear a click and the magazine will pop out. It is like using a paperclip for a stuck CD. Make sure you power the device down and unplug it.

Oct 01, 2010 | Quantum SuperLoader 3 LTO-3 Tape Drive

1 Answer

Hi I need to manually remove a tape from a quantum 3 superloader. The tape appears to be stuck in the drive


Hi Adrian

I would suggest sending it to www.tape-drive-repair.com for them to fix as once the tape has been removed you will still probably have the original fault that caused the tape to get stuck.

If you do try and remove the tape yourself be extremely careful as those drives are very easy to break the load mech and tape leader assy if you dont know exactly how to remove them.

Bear in mind the tape may not actually be stuck though!

Try powering off and on the loader with it disconnected from the server just in case it is your backup software not letting the drive eject the media as this is a common issue (where the software tells the drive it is using the tape (or hasnt finished with it) and stops the eject button from accidental operation)

Aug 17, 2009 | Quantum LTO-3 (BHWCXEY) LTO-3 Tape Drive

2 Answers

Quantum superloader not showing in windows device manager


First off, I have to say that I have had nightmares with Quantum tape libraries. It is possible that they are still manufacturing lemons. I had one replaced 4-times and it still did not work!

Start troubleshooting by making sure that it is identified by the controller card it is connected to. You should see this during the server POST before Windows starts. If you don't see it there then Windows definitely won't see it. Send it to Quantum for service.

If the controller sees it then make sure that you are using the Backup Exec drivers. Never use the manufacturer's drivers with Backup Exec. Veritas, now Symantec, has a downloadable utility called the Device Driver Installation Wizard that will make sure you have the correct driver loaded.

I hope this helps.

Nov 13, 2008 | Quantum SuperLoader 3 LTO 2 Tape Drive

2 Answers

I am unable to get IBM UlTrium TD4 SCSI device drivers for windows 2000 server


Hi,

if you "have not" using Backup Software (e.g. Symantec Backup Exec, CA), you can try this IBM LTO-4 driver for Win2K.

IBM LTO-4 Device Driver for Windows 2000


Ned Huang
Tandberg Data Taiwan
Technical Support.

Oct 15, 2008 | Tape Drives

1 Answer

Tandberg LTO HH (LTO-3)


The error is because the driver isn't loaded for the device. Look up how to add the device in symantec help. If windows recognizes it already then usually you can go to devices and add teh device from within symantec.

Jun 03, 2008 | Tandberg Data 200/400GB 420LTO LTO2...

1 Answer

Quantum ATL SuperLoader


If you cannot physically load a tape into the drive it is a hardware problem and the drive requires service. It is not a software problem.

Of course, the library could already have the maximum tapes it can hold. If this is the case then eject a tape from the library to make room for the tape you want to add.

I hope this helps.

Apr 17, 2008 | Quantum ValueLoader SDLT 320 Super DLT...

1 Answer

My Tandberg LTO Drive isn't working with Veritas Backup Exec


When you say 'rolled back' did you use a system restore function? Do the backup logs say why they failed?

Sep 12, 2007 | Tandberg Data 420LTO LTO 2 Tape Drive

Not finding what you are looking for?
Quantum SuperLoader 3 LTO-3 Tape Drive Logo

Related Topics:

1,601 people viewed this question

Ask a Question

Usually answered in minutes!

Top Quantum Tape Drives Experts

mrbios

Level 1 Expert

24 Answers

SirEbrum

Level 2 Expert

50 Answers

S Hunter Simpson
S Hunter Simpson

Level 1 Expert

25 Answers

Are you a Quantum Tape Drive Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...