Question about Alpine CDA-9855 CD Player

1 Answer

Music won't play through speakers

I can go through all the setting and it says it's playing the cd but no sound comes ot the speakers. the RCA cables work for the subwoofers but theres no power coming out the speaker wires. whats happening.. please help. thanks

Posted by on

  • 4 more comments 
  • duxbury Mar 06, 2008

    in the manual it says you can turn your "power ic" option on and off if you have a speaker amplifier for better performance but i don't have one. i've tested all the speaker output connections with a test light and i don't get any kind of power rating out of any of the speakers.

  • duxbury Mar 08, 2008

    hey it's ok i figured it out. its the wiring to the speakers.. its causing the deck to not produce a signal to the speakers... so i've got new wiring for it.. it's an easy fix for me to do

  • cfawcett Jun 09, 2008

    i have a used alpine cd player that i got form one of my freinds... i hooked it up to power and ground and everything works on the screen and it plays the cd's but nothing comes out of any of the speakers i hook it up to

    please help me thank u

  • jamesw69 Sep 14, 2008

    I have the same problem.. i still get sound when i flick through the settings but there is no sound from the cds or radio! What do i do? (and it aint on mute if thats what u might be thinkin!)

  • Anonymous Feb 18, 2009

    experiencing same problem out of the alpine cda 9855. the cd player says it is playing the disc and all functions on the cd player work but there is no music playing through the speakers. When i turn the vehicle key on the speakers make a pop noise so there has to be power going to them. i haven't blown any fuses (including the one in the back of the head unit). Any advise?

  • Anonymous Mar 09, 2009

    I hooked up an Emerson Audio deck in my Honda Accord and the subwoofer plays but not the speakers. I know the speakers work and the wiring to them is correct because i  can use a different deck and they play. The deck was used in a friends toyota for a while and then sat. I know the deck is good. Could it just be the wiring harness?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 290 Answers

Please provide more detail of your system's setup and connections. Thanks!

Posted on Mar 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2006 infiniti m35 no sound from speakers


Yes an amp that is not working could cause this to happen. But I would check it out a little more because when you did the speaker test and all the speakers worked then that doesn't sound right. Find the amp and it could be just a loose connection that is giving you all these problems. Good Luck

Mar 12, 2014 | Car Audio Receivers

1 Answer

It's not putting out any sound. the system is coming on and saying its playing the disc, all the wires look perfectly hooked up. but still no sound. what else could it be?


are you running an external amp,for speakers or are you running speakers right from head unit,if so try an external amp you may have problems with the internal amp thats why you have no sound. an external amplifier should fix your problem.you will need amp and rca cables.try to borrow one with rca cables to test .hope it was a help.

Dec 22, 2010 | Sony CDX-GT300 CD Player

1 Answer

How can i test my rca output jacks with a test light? pioneer deh p3100ub. hooked up spkr, nothing. tried one rca plug to white(lt) and then red(rt). Unit has 4 rca jacks, 2 for subwfr and 2 for front...


:) the rca jacks have to be connected to an amplifier,, their signal is too lay to even light a bulb.. you have to connect it to a car amplifier and then from the amplifier to the speakers..

Just so you'd know,, once your deck plays and you hear music on your speakers through your normal speaker wires,, RCA jacks work..

Ok you have 4 jacks,, 2 subs and 2 front.. These should connect to a preamp,, which takes 4 inputs and allows you to equalize or adjust how the music should sound,, now from the pre-amp,, it runs to an amplifier,, thats powers the subs and another that powers the speakers.. Some amps have 4 inputs so you can use one amp for your subs mids and heights..

for example a basic music system is

1 cd player
1 pre amp
1 amplifier (4 inputs, 4 channel out)

you bridge 1+2 and connect this to 1 12" double coil sub woofer

the next 2 connect to 2 mid speakers example "rockford or ev 5 / 8 " and 2 tweeters for heights..

Thats a kicking tricked out basic car audio system,,,

Hope that helps you understand how it works..


Mar 12, 2010 | Pioneer DEH P3100UB Car CD/ MP3 Player

1 Answer

Music sounds great!.But the entering calls sound horrible,Ican't


The volume setting on your phone affects the volume as well. Turn the phone up more. If this has already been tried or does not work the keep reading. I believe the call sound comes only through a front speaker (maybe the right front...not sure but I can check on this). If the music seems like it sounds good (with all the speakers) there might be a slim chance that the one speaker that plays the call is not working well. Use the fader and balance setting to switch to each speaker one by one and play sound through it (preferably a commercial with people speaking). See if one of the front speakers is blown or at least does not sound good for voice. This would mean replacing a speaker front set.

Nov 11, 2009 | Clarion CX609 Car CD/ MP3 Player

2 Answers

I have a Y-cable (dual RCA plugs one end and


you have a stereo rca plug set to a mono audio plug.
you need a stereo rca plug set to a stereo audio plug

Oct 07, 2009 | Pioneer DEH-P690UB CD Player

2 Answers

Location of reset on unit


when you disconnect it from cables, it resets. But i believe that is not the problem. Check speaker cables. I think you have problem with internal power amps. They have thermal and current protection. look for short circuits on speakers or speaker cables.

May 30, 2009 | Sony CDX-GT500 CD Player

1 Answer

Radio will not play in CD mode


Jasson192000-O.k it sounds like your vehicle has a factory amplifier,you have the wrong remote hooked up to the amp wire.Check the wiring and change the remote to the other blue wire.Try this and let me know ,I can help. cooltek Mar,18/08

Mar 17, 2008 | Car Audio Receivers

2 Answers

Mp3 player only plays on right side speakers


Have you tried a different jack? It could be faulty.

Aug 11, 2007 | Pioneer DEH-P6800MP CD Player

2 Answers

Receiver won't play music!!


Assuming that you have no sound from any speaker (hardwired and amplified from the phono/RCA output) I think it could be a fault introduced by your sub install. Have you tried unplugging the phono lead to the sub? If the phono lead has a short in it, it may effect the entire system. It could also be down to heat or lack of power. Have you got adequate thickness of cable and a high enough rating of fuse?

Apr 23, 2007 | Clarion DXZ945MP CD Player

1 Answer

Lights up but will not play music


Check the RCA cables input,example your RCA input is AUX and the input selection in the control pannel must be selected AUX.

Feb 25, 2007 | Kenwood KDC-516S CD Player

Not finding what you are looking for?
Alpine CDA-9855 CD Player Logo

Related Topics:

540 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio Receivers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

Jose Velazquez
Jose Velazquez

Level 2 Expert

227 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Alpine Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...