Question about Televison & Video

1 Answer

It is a 42" Plasma Maxent. It turns on but no image, then you hear the relay going off and audio, after few seconds.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

See if the solution to the Maxent MX-42VM11 is relevant useful for you.

Posted on Apr 11, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Hi, I turned on my 4 year old Sony 42" plasma today and the screen was black with speckles of colour flashing for a few seconds before fading out and the whole screen goes black. The sound was fine...


in sony 42 inch what is the exact model number of your TV?

also can you tell be how many times does the stand by light blink. that would help us to decode the problem in your TV

thank you

Aug 16, 2008 | Televison & Video

3 Answers

I have had a Hitachi 42" Plasma screen TV for almost 3 years and recently it has had problems. When you turn it on, the TV only stays on for about 10 minutes, and then the screen goes black with the...


The signal from the STU to the Hitachi box is going in the wrong direction.
Is the adaptor that you have switchable? If so, flick the switch in the
other direction and this will fix it. If the adaptor is not switchable get
one that is. Then set the STU output to RGB.

Hope this Helps. -CA

Jul 14, 2008 | Televison & Video

2 Answers

We hooked up my laptop to our maxent plasma monitor/TV. It was working fine. I left for a short amount of time and when i returned, i lost picture. We have since discovered that we are able to get sound,...


u my have put the tv in shut down mode get your book that came with the tv and look for instrue on that tip always keep your plasms in the coolest spot in the room you wnnt them to stay cool heat stressess the gasses never hook up vides games to your tv also u only get about 3000 hrs before it needs expxnerxrepair hope this helps

Jul 25, 2009 | Televison & Video

1 Answer

Sony KF-50WE610 flashing power/standbylight


Its small board with few connectors and easy to replace.
You can buy required part from Part Store. You may see image of ballast supply there.

Jan 18, 2009 | Sony Grand WEGA KF50WE610 50" Rear...

1 Answer

Sony Wega


Sounds like the lamp - Sony XL-2100U part# A-1606-034-B

Apr 24, 2008 | Sony Grand WEGA KF42WE610 42" Rear...

1 Answer

Phillips 42" plasma power problem


See if the following solution is relevant for you (it worked for me and was worth it):

http://www.fixya.com/support/t182302-maxent_mx_42vm11_turn

Apr 11, 2008 | Televison & Video

1 Answer

I have no audio on my 42" Samsung plasma tv


This happened to me also. It had to be taken apart. The audio connector on the motherboard had come lose. Hope this helps.

Dec 04, 2007 | Samsung HCN4226W 42" Rear Projection...

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

69739 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6370 Answers

yadayada
yadayada

Level 3 Expert

63661 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...