Question about M-Audio FireWire 410 External Sound System

3 Answers

M-audio firewire 410 problem

I installed the last driver from the m-audio on a acer 5520 laptop with xp and nothing..I mean no sound and that's all. the software (driver) looks ok but when I play a mp3 no sound. when it boots in windows I hear a short noise ...and it was so expensive for me...I'm happy!!!!! can someone help me?

Posted by on

3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

This happend to my brand new Dell Studio 1737 Vista 32 bit.
I spent days trying to find a solution. Although I got it to work. Install your drivers normally, then restart your machine in Safe Mode. When I did this in Safe Mode I noticed that Vista started installing drivers again automatically. I didn't tell it to look for the drivers, in fact I wasn't even in Safe Mode for that reason. When I restared in Normal Mode all was working perfectly.

Hope this helps someone else.
RicoMZ

Posted on Feb 17, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have exactly the same problem but on hp tx2650ew tablet notebook with TI firewire expresscard. My system is vista home premium SP1. Short beep sounds when starting windows and then the audio is stopped, but hardware looks installed. M-audio control pannel opens after few clicks, very slugish. Winamp output plugin status shows it cannot fill the sound buffer, and when i close the system i sometimes see some error message that some memory adress cannot be read or write...It's sad but I think it's time to sell this card....(or maybe throw it out, because I've spent a lot of time trying to get it working. All help m-audio stuff is able to provide is keeping telling you not to hotplug their devices blah blah blah....
If you find any solution to this please email me at: q b a s s a (a t) a c n (dot) w a w (dot) p l
regard...

Posted on Nov 19, 2008

Hi isterix!
I also have a 410 on a acer 1502 laptop with xp. I installed the latest driver (5.10.00.5053) and i have sound (after changing sound preferences in panel control) but it makes me peaks in the playback. I think it's due to the driver, that is the same also for windows vista. I'll try to install the previous one and i'll tell you!

Posted on Mar 18, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Acer extensa 5520 laptop audio not working


http://support.acer-euro.com/drivers/downloads_gd.html
use the above link and download the audio driver by selecting note book then extensa then model#5510, then download the audio driver and install it.
it will also work on 5520.
dont forget to vote.

Sep 14, 2009 | Acer Extensa 4620 Notebook

1 Answer

ACER ASPIRE 5520G AUDIO SOUND CARD HAS NOT OPEN


you need to download the sound (AUDIO) drivers
CLICK HERE
http://www.laptops-drivers.com/acer-notebooks/acer-aspire-5520-notebooks-driver-for-windows-xp.html

Sep 18, 2008 | Intel Motherboard

3 Answers

Solving my Audio driver on Windows XP SP2 on Acer 5315-2153


Your system needs audio driver for the sound to work.
follow this link

http://www.acerpanam.com/synapse/forms/acerdrivers.cfm

and download drivers for your system (select your model 5315), make sure you choose the one that matches your OS, that is XP.

Jul 09, 2008 | Acer Aspire 5520-5908 Notebook

4 Answers

Windows xp 64 bit... where is the driver?


M audio will never support win64bit I know it sucks. I roduce music and ran into a lot of problems with the 64bit.. If you need some help with audio or any kind of pro audio let me know.

Feb 10, 2008 | M-Audio FireWire 410 External Sound System

1 Answer

Not Playing Music


ya brother go to the manufacturer's Site and download your drivers for free in support or download section

Jan 07, 2008 | M-Audio FireWire 410 External Sound System

1 Answer

Lots of noise when laptop power cord is plugged in


You must be running on pc, or it sounds like you may have a ground loop issue. If you are running a mac, then bus power over the firewire should be enough. If your running on a pc, try getting a pcmcia card with 6 pin firewire ports. If not then your pc laptop will have to power the 410 via ac adapter. That means both should be plugged in tot he wall. Ive gotten that interference before, and gett it on any audio, whether im producing or playing itunes. I find the trick is to reset the 410 via the output window in the top right. It's right above the level knob. Also, try just installing the latest driver, with the 410 disconnected, then launch it from a different file path than the icon.

I still use it for the macbook pro, and its not always top notch. I bought it 3 years ago for 500, and i see what 500 buys nowadays.......MOTU!!!!

Keep me posted.

Dec 08, 2007 | M-Audio FireWire 410 External Sound System

1 Answer

Keeps blinking


It means its waiting for your computers operating system to recognize it. UNplug it. Update your operating system to the latest version ( free ), and then go to www.m-audio.com and download the latest drivers.

Do not ever install drivers for a device while its connected.
Plus it would help to know whatt kind of computer and what your operating systems is.


Keep me posted.

Nov 29, 2007 | M-Audio FireWire 410 External Sound System

1 Answer

My M-Audio 410 distorts and jams


When you install WinXP again it fail to see the sound card you will need to load the original sound driver if you dont have it then try here for it:

 

http://drivers.myfreewares.com/driverdownload.php

Oct 12, 2007 | M-Audio FireWire 410 External Sound System

1 Answer

M-Audio FireWire 410 distorts and jams


Theres the reason I believe when you installed XP you have install the driver for that model:  XP fails to load the drivers possibly out of date and then it wont load it however you go here and find your one and install that you wont afterwards.

http://drivers.myfreewares.com/driverdownload.php

Oct 12, 2007 | M-Audio FireWire 410 External Sound System

Not finding what you are looking for?
M-Audio FireWire 410 External Sound System Logo

1,198 people viewed this question

Ask a Question

Usually answered in minutes!

Top M-Audio Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Gareth Cockram
Gareth Cockram

Level 3 Expert

660 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a M-Audio Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...