Question about Virtual Reality VRCD500-SDU CD Player

4 Answers

No sound... I just bought a vrcd400-sdu.. I installed it myself, everything is clearly labeled. Everything seems to work properly except there is no sound.. I double checked my speaker wiring, it is all correct.. I have not yet hooked my big speaker and amp up, so I only have my 4 car speakers, do you have any suggestions?

Posted by on

  • 1 more comment 
  • bwqueen Mar 03, 2008

    THANK YOU FOR RESPONDING I PRETTY MUCH TRIED 1-6 AND THEN DECIDED TO RETURN THE UNIT, THE ONE I HAVE NOW WORKS PROPERLY!

  • seunga hemor Jun 01, 2008

    i have the same problem although i returned mine twice and it didnt help i and i have checked all the wires throughly, several times... i have a 89 ford tempo with a factory amp so i also got the scosche fai-3a interface...with the schoshe car stereo wiring connector for ford 73-03....unlike you i am still not getting any sound any suggestions on that?

  • Anonymous Aug 13, 2008

    power and lighting works but there is no sound

×

4 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Can't get the stero off of mute.

Posted on Oct 02, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I also have problems with this. Worked fine for a week then it quit working.
Bought another one and installed it. With the first connector niether radio works. With the second connector both radios work but no sound. Apparently the connectors are defective. Wouldn't advise buying until they get the connector problem solved.

Posted on Jul 19, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi XX,

Let's try the easy ones first:
1. try to do a reset of the unit;
2. check that all the speaker wirings are:
2.1 connected properly following the wiring diagram;
2.2 not bare/exposed and touching any metal part/chassis;
3. verify that the MUTE is not enabled;
4. try all signal sources: AM/FM, CD, SD Card, USB, AUX;
5. verify that the SEL is set to SUB OFF;
6. replace the CR-2025 Lithium battery of the remote.

If your concern has not been corrected after completion of the above procedures, you may need to:
a. open the unit for a loose connection and/or other diagnosis;
b. ask assistance from the manufacturer's Technical Service at 1-800-445-1797;
c. return the unit for a replacement.

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards.

Thank you for using FixYa.

Posted on Mar 03, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Considering the VRCD400-SDU only puts out a typical 16w per chan and can only read memory cards/thumb drives up to 2gigs and seems either not work right outta the box or breaks shortly after installation.. save your money, buy a GOOD, name brand head unit(e.g. Sony, Pioneer, etc) that.. oooh I dunno.. WORKS? =) Solved my problem with said stereo =D Seriously though.. good luck in your efforts, doesn't seem that anyone on any thread has been able to solve the no sound problem which appears throughout the RoadMaster VR3 stereo line...

Posted on Dec 02, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound everything works fine. VRCD400-SDU


If you are sure that everything is hooked up correct and have no sound, you most likely have a bad speaker that caused the final amplifier to go out. These are two chips mounted inside the radio towards the rear. they are connected to a large heat-sink to distribute heat. If your savy enough you can replace them yourself, otherwise you will need to take it to a shop. This is a comon problem and not a very expensive fix. Before replacing the deck back in the vehicle, be sure your speakers are checked and read at least 4 ohms each.

Sep 25, 2009 | Roadmaster (VR500CSBT)

1 Answer

I have a VRCD400-SDU displays and modes but no sound.


The radio's output amplifier has failed.
Most of the time this is due to a blown speaker.
Repair is not recommended - as it exceeds the replacement value of the radio.

Thanks for using FixYa - a Very Helpful Rating is appreciated for answering your FREE question.

Aug 19, 2009 | Roadmaster (VR500CSBT)

1 Answer

VRCD500-SDU losing settings at sub freezing temps


You've either got:

An inermittent in the battery (+) wire (the one that is always supposed to be hot)

or

You need to pull the connectors out of the back of the unit and firmly re-seat them back in there.

Feb 27, 2009 | Virtual Reality VRCD500-SDU CD Player

1 Answer

Change the clock setting from Europe to America on VRCD400-SDU


under the faceplate is a small switch. there is an "A" and a "B" move it to "A" for american.

Feb 01, 2009 | Roadmaster (VR500CSBT)

1 Answer

My vrcd400-sdu will not trn on...


i have a vrcd400-sdu the reset reset led it go on and off the radio well not come on

Jan 20, 2009 | Virtual Reality VRCD500-SDU CD Player

1 Answer

NO SOUND AFTER INSTALLING VRCD400-SDU


I had the same problem and all I did was buy new wires the ones that came with the stereo itself burned up and seased to work. now I paid $6.00 for it at best buy. they look the same colored wires as the ones that came in it.

Dec 29, 2008 | Roadmaster (VR500CSBT)

1 Answer

No sound. Tried all solutions posted.


Are you using the speaker outputs? If you are using the rca pre-outs for an amplifier they are mislabeled. The subwoofer out is labeled as the front output and it is off when shipped. Connect to rca out labeled as the sub and you should get sound. The sub out can be turned on from the front panel by pressing and holding the "band/sub" button. The flashing light intended to mimic an alarm, it has no other purpose.

May 31, 2008 | Virtual Reality VRCD500-SDU CD Player

1 Answer

NO SOUND!!!


check all your fuses and then take the face plate off and push the reset button. if that doesnt work just check the wire connections sometimes if the wires dont have enough contact they want work. i had that issue when i upgraded the speakers in my jeep the connections were not good enough.

Mar 02, 2008 | Virtual Reality VRCD500-SDU CD Player

4 Answers

Vrcd400-sdu error code 13


CD will not go in dis slot

Jan 02, 2008 | Car Audio Receivers

Not finding what you are looking for?
Virtual Reality VRCD500-SDU CD Player Logo

635 people viewed this question

Ask a Question

Usually answered in minutes!

Top Virtual Reality Car Audio Receivers Experts

yadayada
yadayada

Level 3 Expert

60541 Answers

kakima

Level 3 Expert

96347 Answers

Tom Chichester

Level 3 Expert

24332 Answers

Are you a Virtual Reality Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...