Question about Dell W4201C 42 in. Plasma HDTV

2 Answers

Plasma no picture, fades to black from startup logo

I have a Dell W4201C and the problem is that when i power it up, the blue dell startup logo appears and quickly fades away to a black screen(as it fades it has artifacts taking over the dell logo), the screen is still powered as i can still see the artifacts moving around all over the screen.

there is still sound, the green power button comes as usual, so i now it powers on, has sound, and the screen is still powered and active, just not displaying a image.


Posted by on

  • lovemyplasma
    lovemyplasma Jul 12, 2008

    hi last night while watching a movie on my dell w4201c hdtv plasma tv my picture goes black, but sound remains. i turn off the plasma and then on again, the dell logo appears then fades out as if its getting spray painted or computer virus. in the morning i tried again it worked fine for about 5 minutes then same issues. im wondering why it works for a while after a cold start but then goes to black screen after few minutes. can it be brought in for repair to a authorized dell place or regular tv repair place? is there a solution? or did i just lose 3000 dollars? from what i read on forums, the tv is dead. Any help out there?

  • Anonymous Mar 31, 2014

    When powering on the TV the LG logo appears on the screen but the quality of the logo is very poor. it then fades away and the screen is black (though the backlight is on). Menu buttons don't show up but I can still control sound, channels, etc. Any thoughts what part this is?

×

2 Answers

UPDATE:
I finally isolated the problem, the problem has to do with the Y SUSTAINER BOARD not receiving enough/necessary voltage when turned on, while initially thinking it was just the yboard was the problem, i replaced the Y sus board with no success, with only further diagnosis, i discovered the board voltages coming from the powersupply, there are 5 voltages that relate to the Y sustainer board, VA, VSC, VS, VE, VSET. they all supply a certain voltages that all have to be supply the correct voltage in order for the y sustainer board to be working, well guess what, the VA line, which for my set needs 70volts, which upon startup quickly drops from 75volts to a jumpy 8.5-9.5 volts, which of course is nowhere near the 70 volts needed, so this quick drop in voltage is directly related to the screen fade upon startup, i found the problem now the real problem is finding a replacement power supply. hope this helps anyone with similar issues.

Posted on Mar 25, 2008

UPDATE:
I finally isolated the problem, the problem has to do with the Y SUSTAINER BOARD not receiving enough/necessary voltage when turned on, while initially thinking it was just the yboard was the problem, i replaced the Y sus board with no success, with only further diagnosis, i discovered the board voltages coming from the powersupply, there are 5 voltages that relate to the Y sustainer board, VA, VSC, VS, VE, VSET. they all supply a certain voltages that all have to be supply the correct voltage in order for the y sustainer board to be working, well guess what, the VA line, which for my set needs 70volts, which upon startup quickly drops from 75volts to a jumpy 8.5-9.5 volts, which of course is nowhere near the 70 volts needed, so this quick drop in voltage is directly related to the screen fade upon startup, i found the problem now the real problem is finding a replacement power supply. hope this helsp anyone with similar issues.

Posted on Mar 25, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dell w4201c no picture just bright colored spots


Was this set moved or transported? Is it possible someone struck the screen even if mildly?

If you can take a few good pictures and post them somewhere on the internet and provide the location--seeing what it looks like might tell what is wrong.

A classic description: set comes on but is a black swirling cloud where images can be dimly seen but are not clear--gets a little better after a few minutes but never gets normal.

Apr 24, 2012 | Dell W4201C 42 in. Plasma HDTV

1 Answer

W4201C no picture only sound


Try to use dvd player to play video to determine where the problems goes wrong either from the video signal of the cable provider or from the TV itself.

Please let me know any update.

Nov 23, 2007 | Dell W4201C 42 in. Plasma HDTV

2 Answers

Dell W4201C, White screen on Power up (used to be Black).


Y SUS and Buffers are usual culprit.
You can get it from guy at
plasmatech@gmail.com
He has everything for Dell TVs!!!!


Apr 17, 2009 | Dell W4201C 42 in. Plasma HDTV

1 Answer

Dell W4201 Plasma Television with black screen


do you own the following tools:
t20 torx screwdriver
plillips screwdriver, pref. cord drill,
digital volt meter

remove back cover of tv. (MAKE SURE TV IS ELEVATED AT LEAST 3FT from ground away from carpet. Please refrain from walking on carpet during diagnostic test. turn dig meter on vdc. THE POWER BD is located on the top middle. It the biggest board on the TV. look very carefully at the board. USE PLENTY OF LIGHT. Back away from the TV for 1 minute. look to the top right, you will see a sticker with leads. Ve, Vscan, etc... located next to each one is the propoer voltage. rturn to the power board. the is a contact next to the specified lead. look for that lead, and take the voltage . repeat process 3 times, from there, get back to me. anything not registering properly, will identify problem with TV.

Feb 06, 2009 | Dell W4201C 42 in. Plasma HDTV

1 Answer

42" Dell plasma TV


Y SUS and Buffers are usual culprit.
You can get it from guy at
plasmatech@gmail.com
He has everything for Dell TVs

Dec 11, 2008 | Dell W4201C 42 in. Plasma HDTV

2 Answers

RE: Dell W4201C


Hi,

a few things, on checking the ground, are you sure you have a good connection (try scratching or pushing harder with your probe tips) to ensure that is 0v they should all be reference gnd which is 0v

did you know that there are two (2) power supplies? This set has a power and sub power supply, did you check both?

I tried to look at your posted pic, but that site blocked your image (no hotlinks allowed)

Jul 29, 2008 | Dell W4201C 42 in. Plasma HDTV

2 Answers

Help


the problem can be traced from the power bd. you will need a digital volt meter. There are settings located on a sticker located on the upper right corner Va,Vset,Ve, Vset etc..... each one has a DC voltage. compare the voltages to trace the source. My suggestion from experience is the Y Main upper or lower buffer which ever has a brn mark located on the metal of the panel. Google a local dell dealorship or a repair company in ur local area, and get serviced.

Jul 12, 2008 | Dell W4201C 42 in. Plasma HDTV

1 Answer

Dell w4201c hdtv plasma tv BLACK SCREEN, LOGO FADES OUT, SOUND REMIANS, HELPPPPPPP


the problem was the y-sus board, i had a local tv repair shop diagnos that much for me. although, he couldn't fix it i did some research and found a company in california, itritek.com, who could. you send him the y-sus board and the two buffer boards and he not only repairs them but he upgrades them. apparently the y-sus board gets too much heat and eventually goes out, sometimes the buffer boards are affected too. itritek.com replaces the components on the y-sus board with better parts which are more heat resistent. i believe this will help you with your problem. let me know...good luck.

Jul 12, 2008 | Dell W4201C 42 in. Plasma HDTV

Not finding what you are looking for?
Dell W4201C 42 in. Plasma HDTV Logo

860 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Televison & Video Experts

CoppellTVRepair.com

Level 3 Expert

749 Answers

gwix50

Level 1 Expert

16 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Dell Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...