Question about Virtual Reality VRCD500-SDU CD Player

1 Answer

NO SOUND!!! I JUST BOUGHT A VRCD400-SDU AND I HAVE NO SOUND AT ALL, I DOUBLE CHECKED AND ALL OF MY WIRING IS CORRECT AND EVERYTHING ELSE SEEMS TO WORK ON THE UNIT... BUT THERE IS NO SOUND AT ALL, I HAVN'T EVEN HOOKED MY BIG SPEAKER OR AMP UP YET, JUST THE 4 CAR SPEAKERS... DOES ANY ONE HAVE ANY SUGGESTIONS?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Check all your fuses and then take the face plate off and push the reset button. if that doesnt work just check the wire connections sometimes if the wires dont have enough contact they want work. i had that issue when i upgraded the speakers in my jeep the connections were not good enough.

Posted on Mar 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

VRCD400-SDU VR3 stereo wont make a sound all works fine and when I take it off it makes a ''turf'' sound. what can I do?


wired in my VR3 stereo and can not get any sound through my speakers just the subs will work also it says seek TP/TA any solutions to my problem or any suggestions?

Sep 25, 2009 | Car Audio & Video

1 Answer

No sound everything works fine. VRCD400-SDU


If you are sure that everything is hooked up correct and have no sound, you most likely have a bad speaker that caused the final amplifier to go out. These are two chips mounted inside the radio towards the rear. they are connected to a large heat-sink to distribute heat. If your savy enough you can replace them yourself, otherwise you will need to take it to a shop. This is a comon problem and not a very expensive fix. Before replacing the deck back in the vehicle, be sure your speakers are checked and read at least 4 ohms each.

Sep 25, 2009 | Roadmaster (VR500CSBT)

3 Answers

Vrcd400-sdu


top row, left to right;
ground,memory,panel light,rear left spkr -,f rt spkr-, f lt spkr -, empty.
bottom row;
ylw batt +, red batt +, empty, rrspkr +,rlspkr +,frspkr +,flspkr +, empty.

Sep 17, 2009 | Cars & Trucks

1 Answer

I have a VRCD400-SDU displays and modes but no sound.


The radio's output amplifier has failed.
Most of the time this is due to a blown speaker.
Repair is not recommended - as it exceeds the replacement value of the radio.

Thanks for using FixYa - a Very Helpful Rating is appreciated for answering your FREE question.

Aug 19, 2009 | Roadmaster (VR500CSBT)

1 Answer

Change the clock setting from Europe to America on VRCD400-SDU


under the faceplate is a small switch. there is an "A" and a "B" move it to "A" for american.

Feb 01, 2009 | Roadmaster (VR500CSBT)

1 Answer

My vrcd400-sdu will not trn on...


i have a vrcd400-sdu the reset reset led it go on and off the radio well not come on

Jan 20, 2009 | Virtual Reality VRCD500-SDU CD Player

1 Answer

NO SOUND AFTER INSTALLING VRCD400-SDU


I had the same problem and all I did was buy new wires the ones that came with the stereo itself burned up and seased to work. now I paid $6.00 for it at best buy. they look the same colored wires as the ones that came in it.

Dec 29, 2008 | Roadmaster (VR500CSBT)

4 Answers

No sound...


Hi XX,

Let's try the easy ones first:
1. try to do a reset of the unit;
2. check that all the speaker wirings are:
2.1 connected properly following the wiring diagram;
2.2 not bare/exposed and touching any metal part/chassis;
3. verify that the MUTE is not enabled;
4. try all signal sources: AM/FM, CD, SD Card, USB, AUX;
5. verify that the SEL is set to SUB OFF;
6. replace the CR-2025 Lithium battery of the remote.

If your concern has not been corrected after completion of the above procedures, you may need to:
a. open the unit for a loose connection and/or other diagnosis;
b. ask assistance from the manufacturer's Technical Service at 1-800-445-1797;
c. return the unit for a replacement.

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards.

Thank you for using FixYa.

Mar 02, 2008 | Virtual Reality VRCD500-SDU CD Player

3 Answers

Please help me!!


bwqueen-What type of vehicle are you installing it into,cause some vehicles have built in factory amplifiers.The ones with factory amps need a remote turn on to power up the speakers,let me know and I'll try to help you. cooltek Mar,4/08

Mar 02, 2008 | Jensen 100W x 4 Amplifier KA5 Car Audio...

Not finding what you are looking for?
Virtual Reality VRCD500-SDU CD Player Logo

Related Topics:

307 people viewed this question

Ask a Question

Usually answered in minutes!

Top Virtual Reality Car Audio & Video Experts

yadayada
yadayada

Level 3 Expert

70387 Answers

kakima

Level 3 Expert

102366 Answers

Steve
Steve

Level 3 Expert

1150 Answers

Are you a Virtual Reality Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...