Question about Computers & Internet

1 Answer

AOpen vKM400Am-S Motherboard

Hi fitted new memmory now wont boot just 3 beeps no monitor

Posted by on

  • barry jones Mar 02, 2008

    forgot to say board already had 256 mb pc 2700 ddr333 fitted tried to add 512 mb pc 2700 ddr 333

  • barry jones Mar 02, 2008

    after fitting 512 meg chip tried it on its own stil no boot refitted the origional 256 chip still no boot had to turn computer on and off a couple of times befor it booted up.was told the chip was non eec unbuffered when i baught it.supplyer said he had tested it and was ok going to get me adifferent make of chip.i will try setting memory to auto in bios when i get the chip back

    thanks will let you know outcome



1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert who has answered 20 questions.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 32 Answers

Are you sure it is the right ram for the Mobo?. Here is a site that lists the ram for that board.

Posted on Mar 02, 2008

  • Stan Aka-fuzzybunny Mar 02, 2008

    Will it run with the single 512 meg chip?, If not then maybe the ram is error correcting and the board dosent support it. Or it could be different timing between the chips. Have you tried setting the memory setting in bios to auto to see if it can auto detect the right setting for both chips?.



1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

I have an AOpen vKM400Am-S Motherboard, when i turn it on a red light and cpu fan turns on but no video to my monitor,i checked if my video card works on a difrent pc and it did, my pc wont turn on

this caused by RAM error, open your computer, disconnect ram, turn on your computer?is computer beeping, 1 long and 2 short beep??if yes the problem is come from your ram, clean your ram connection then connect ram to mother board, turn on your computer, is the video come to screen??if no, try to connect another ram to your computer, for sure use new ram
i hope this helpful
thank you for using fixya

Feb 05, 2011 | AOpen MX4LR (91.89Y10.002) Motherboard

1 Answer

Keeps beeping, and wont boot, whats the problem?

look on the web searts for beep errors there you find the error codes 1 beep tree beeps one short and so on everry beep have a code for like memmory ,vga, keyboard ,
it depends on how manny beeps look for it and replace the faulty part or parts
also posible if it are memmory beeps the memmory are not wel connect on motherboard (mainboard)

Oct 06, 2009 | Sony VAIO VGN-NR430E/S NoteBook

1 Answer

Battery replacement

I found the motherboard manual on the net.This photo clearly shows the battery

Nov 28, 2008 | Computers & Internet

1 Answer

Change the battery

It's the round shiny chrome disc on the motherboard. Remember if you change it you will need to reset the cmos in the bios.You can contact me and I will walk you through that part.

Nov 27, 2008 | AOpen vKM400Am-S Motherboard

2 Answers

3 beeps

3 beeps are mostly heared when memmory gone out of order, disslocated miss matched. you need to focus on memmory.

Oct 20, 2008 | Intel Desktop Board D845WN Motherboard

1 Answer

Did you fix your problem with the VKM400AM-S not booting, only beeping?

Probably your mobo does not support 1 GB RAM in one DIMM slot.. Check Motherboard Manual.

Jun 19, 2008 | AOpen vKM400Am-S Motherboard

1 Answer

Bios version

Hi bones, you're sempron's revsion may not be compatable with you're board. I suggest you call AOpen's tech support.
For US Technical Support Line: 1-510-489-8928
For other AOpen numbers click the link & scroll down the page.


Apr 06, 2008 | AOpen vKM400Am-S Motherboard

1 Answer

Sempron 2800 cpu speed

hey, here is the latest bios witch is required for your new sempron!

Dont foget to rate the solution as fixya! Thanks

If you need more assistance let me know, I'm here to help

Apr 02, 2008 | AOpen vKM400Am-S Motherboard

2 Answers

Cpu size

Hi handydak

For your Mobo
VKM400 AM-S Try this link it will tell you what max size CPU & Memory you can install to improve performance.



Dec 28, 2007 | AOpen vKM400Am-S Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

408 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides