Question about Kenwood KDC-519 CD Player

1 Answer

No sound thru cd player

Radio and everything else works but when I try to play a cd I dont get any sound. I have a kenwood kdc-519 and a sony cdx-l410x. Both are the same way. Please help!!!!! Oh it plays the cd but no sound. Is it my car?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 113 Answers

Are you using any separate amp?- if you are the blue wire on the back of the radio is probably turning off when you use a cd(the blue wire is for a power antenna, the blue with a white stripe is for an amp)

Posted on Apr 16, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I dont understand how to play mp3 player on my kenwood cd player.I have the cord to hook it up to my kenwood radio but i dont know how to get the mp3 to play.


Just plug the cord into the front of the cd player where it says "AUX" and then plug the other end of the cord into the headphone / line out jack on any ipod or mp3 player then select "AUX" instead of CD and the sound will come through the system

Jun 02, 2011 | Kenwood KDC-MP142 Car CD/ MP3 Player

1 Answer

Codigo de seguridad kenwood kdc 519


Try to send one email at " restoredclassic@aol.com " with the vehicle vin number and the serial radio (sometimes need to take off the radio to chjeck in backside).

Keep us updated.

Feb 25, 2011 | Kenwood KDC-519 CD Player

2 Answers

Kenwood KDC-319 CD Player Code dont have a


dont put a code all those radio say that when first power up just push the source button to do what you want

Sep 11, 2009 | Kenwood KDC-319 CD Player

1 Answer

Kdc-519 install in 93 mustang


if u have cut the factory harness, then u may have cut the power on wire for the factory amp

Jun 07, 2009 | Kenwood KDC-519 CD Player

1 Answer

Car Stereo in Protected Mode will Not Play Radio or CD


try the small reset on the lower right hand side of the player it fixed mine

Feb 03, 2009 | Kenwood KDC-MP228 CD Player

1 Answer

Kenwood KDC-MP538U - no sound.


My issue was that I didn't have the blue "amp" wire hooked up and I had a factory amp.

Jan 06, 2009 | Kenwood KDC-MP538U Car CD/ MP3 Player

1 Answer

KDC-mp-338


is the cd store bought or home recorded-

Apr 16, 2008 | Kenwood KDC-519 CD Player

1 Answer

Problem with face plate.


Check the ribbon cable the one connects the face to the main board,ussually that's where the problem is.
You can get it from pacparts.com parts number is J84-0121-12
You need to have some soldering skills to replace it.
Good luck

Dec 22, 2007 | Kenwood KDC-519 CD Player

1 Answer

No response from the KDC-519


I once had the same problem and took it in to have it looked at! The guy simply pushed in the small black button to the left of the ATT button and it reset!

Hope that helps!

Sep 04, 2007 | Kenwood KDC-519 CD Player

1 Answer

Kenwood KDC-519 CD Player


Check ribbon cable from main board to face for breaks in the lines. Replace ribbon cable if bad.

Aug 01, 2007 | Kenwood KDC-519 CD Player

Not finding what you are looking for?
Kenwood KDC-519 CD Player Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio Receivers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Pablo Gonzalez

Level 3 Expert

733 Answers

Are you a Kenwood Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...