Question about Hotpoint WMA64 Front Load Washer

3 Answers

Hotpoint wma58 I have watched from the back of the machine and the fault is as soon as the motor starts to turn the cycle light jumps to the end, i first thourght it only happened on spin but it goes to end as soon as the motor turns

Posted by on

  • neil higgy Feb 29, 2008

    thanks does this mean i need a new motor ?

  • neil higgy Mar 01, 2008

    the brushes are ok ,and the fault is still there

×

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 75 Answers

Forget motor replacement for now check the carbon brushes first i come across this fault weekley

Posted on Feb 29, 2008

Sometimes it's only the overload protector that goes bad. If you can, use the electrical diagram and try to locate the connections for the overload protector and jump them out. See if this fixes your problem. If it does, you may not need a complete new motor. There should be external overload protectors that can be bought to replace the one in your motor.

Posted on Feb 29, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 96 Answers

Could be a bad overload protector in the motor. Some machines have a circuit where the machine rapid advances to the end when the motor overload protector kicks in. This would also make sense that it started happening in the Spin cycle when the motor draws the highest voltage.

Posted on Feb 29, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Hotpoint BWM129 drains at end of a cycle but doesn't proceed to spin, fault lights flashing are rapid Door locked and intermittent Delay Start. Does this fault code indicate a faulty drain pump or


Engine fault or main board fault. Most likely main board.
Check cable harness from main board to engine. Check the carbon brushes on the engine. If its all okay, replace main board

May 21, 2014 | Hotpoint Washing Machines

1 Answer

Hotpoint wma58 stopped spinning


unplug it for a hour plug back in see if it resets it self

Apr 05, 2014 | Hotpoint WMA58 Front Load Washer

1 Answer

Hotpoint aquaius does not spin


Possible there is no power switched from the controller unit , You need to use a meter to check the output to the motor or else the timer panel is faulty. Also If there is power and the motor does not spin then it can be fault in the motor or the capacitor or FRICTION on the drive.

Feb 01, 2013 | Hotpoint WMA58 Front Load Washer

1 Answer

Mr WMA58 has been stuck on a program and is not draining properly. I can't open the door as there's water in the machine, what can I do?


Hi from retired Englishman in SW France,

Sorry but I do not know your particular machine BUT I would suggest as a first step that you clean the drain motor lint tray/filter. So many 'faults' are caused by blocked filters. The motor is unable to drain all of the water in the allotted time.
Here are my complete, general pre-typed guidance notes for checking both the filter and the motor ;-0)
-------------------------------------
If you are unsure where the filter is, it is often behind the front lower (kick) panel (or in some machines at the rear in an awkward position!) and most are held in by a round cover/knob.

REMOVE POWER AND ENSURE YOU HAVE A WATER RECEPTACLE/RAGS TO SOAK UP THE WATER WHICH IS BOUND TO POUR OUT!

It's surprising what people have found in theirs! It is always worthwhile checking it on a regular basis.
Now- whilst the filter is removed it is normally possible to see the drain motor and ensure it is not jammed by a foreign object such as a needle or a toothpick. It should be able to be turned by hand/finger- the power IS OFF!
At this point it is also possible to test if the motor works. No clothes or water in the machine, select a spin cycle and put the power back on. You should be able to see the motor turning at some point, possibly straight away. If it doesn't work then the motor is malfunctioning!

Hope the filter is the problem and good luck!
John C

Mar 15, 2011 | Hotpoint WMA58 Front Load Washer

1 Answer

Hotpoint wma 10, rus through cycle till it starts the fast spin it does a few revs, shakes alot, it then trips to the end and prog end light comes on together with the door lock light, it must be unplugged...


Just a thought but you never tampered with the water level on the pressure switch did you? This would give off similar faults. It could be the pressure switch itself or the chamber is partially blocked it could be a broken or loose tacho wire on the motor. Or it could be a fault on the main control board.

Mar 04, 2010 | Hotpoint First Edition FEW10P Front Load...

1 Answer

Hi i am having trouble with our wma58, the last 2 washes it has sounded noisy on start up but then washed fine yesterday i put the machine on it seemed to get half way through a cycle then stop all the...


Try the following.
Remove lower rear panel of washer.
Locate and remove the large black hose fastened to the bottom of the drum.
Remove and clean the filter inside the hose.
Remove the black hose onto the pump, and check for blockage or obstruction here and in the pump.
Hopefully, this will solve your problem.
Good luck.

Dec 13, 2009 | Hotpoint WMA58 Front Load Washer

2 Answers

Why does my washing machine trip the electric


run the machine, after it trips, unplug and carefully touch the motor,it may have a bad capacitor, or dry bearings causing it to draw excessive current,if these 2 things are not it, then look for a bare wire that may be touching case during this part of the cycle,and if you can get an "Amprobe" it reads current and check machines current draw during the start to trip current

Oct 27, 2009 | Hotpoint WMA58 Front Load Washer

1 Answer

Model wma58 as soon as the machine finishes it wash cyle and is to empty water gushes from them soap dispenser area .Is there a blockage causing this fault.


Probably blocked filter, remove lower rear cover, locate and remove large black hose on bottom of drum, remove and clean filter inside hose.
Please rate my solution.
Thanks.

Mar 05, 2009 | Hotpoint WMA58 Front Load Washer

1 Answer

Hotpoint FEW 12


hi there i have had this problem before and found out it was due to to much weight in washing machine? or maybe your drumbelt may be loose which is connected to drum at the back on the inside? hope this helps

Nov 04, 2008 | Hotpoint First Edition FEW12 Front Load...

2 Answers

Hotpoint Ultima VTD20/VTD00


possibly it is overfilling - the pressurestat has a overfill function which turns on the drain pump. how high does the water level get when this happens?

Mar 25, 2007 | Hotpoint Ultima WF860 Front Load Washer

Not finding what you are looking for?
Hotpoint WMA64 Front Load Washer Logo

Related Topics:

180 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...