Question about Abit KN8 SLi Motherboard

1 Answer

No keyboard function

I have a Abit KN8 SLi Motherboard. upon boot up it makes a repeated tat-tat-tat sound like that of a key on the keyboard being depressed. It then stops and go posts on the screen to enter setup via f1 or del but the keybrd has no function. I ordered another board but would like to fix this if possible.
Any suggestion would be appreciated.

Posted by on

  • the rush Feb 29, 2008

    I just want to add that the keybrd is not the problem!!! It makes the same sound with keyboard not connected and the keybrd works fine on my other PC.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 152 Answers

If you do it so i can provide u some smd level tips

1.remove near by keyboard 8 leg serial pf module and check
2.if problem not solve so check black small smd fuse near by keyboard connector
3.if problem can't solve replace I/O controller ic


problem will be solve 100 %

Posted on Feb 29, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Red light on motherboard , power comes on but computer dont boot up


Sounds like you connected your front panel wrong. check to make sure all of the connectors on your board on where they need to be.

May 14, 2010 | Abit KN8 SLi Motherboard

1 Answer

What is the fastest CPU I can run on an Abit KN8 SLI socket 939?


Your mobo rans in Athlon 64 socket 939 compatable processor. The fastest processor there is that you can install in this mobo is AMD Athlon64 4000+ Socket 939 Processor. =)

Apr 30, 2010 | Abit KN8 SLi Motherboard

3 Answers

Why does the keyboard not work when I start up motherboard. all devices and memory are found but then asks to press F1 or DEL but keyboards (usb and ps2) aren't working :( Motherboard is ABIT KN8 Ultra


Hello
Try this.
Unplug usb key board.start pc.plug usb keyboard in.should work.

Try reinstalling usb drivers or chipset drivers for motherboard if above does not work.

Feb 05, 2010 | Abit KN8 Ultra Motherboard

1 Answer

Kn8 SLI mobo will not run.


hey.

1. I strongly suggest you clean the dust off your motherboard and other internal components, it is possible that may be culprit if nothing was changed since the last time you used.

2. if something was in fact changed and cleanning does not resolve issue try the following to recover the hardware default status, and then making the motherboard work again:

Step 1. Switch off the power supply unit and then switch it on again after one minute. If there is no power switch on the power supply unit, disconnect its power cord for one minute and then reconnect.
Press and hold the <Insert> key on the keyboard, and press the power-on button to boot up system. If it works, release the <Insert> key and hit <Del> key to enter the BIOS setup page to apply the correct settings. (load default settings and save changes and exit)
If the situation remains the same, repeat the procedures in Step 1 for three times, or try Step 2.
Step 2. Switch off the power supply unit or disconnect the power cord. Open the chassis cover. Locate the CCMOS jumper near the button battery. Change the jumper position from default 1-2 to 2-3 for one minute to discharge the CMOS data, and then put it back to default 1-2 position.
Close the chassis and switch on the power supply unit or plug in the power cord. Press the power-on button to boot up system. If it works, hit <Del> key to enter the BIOS setup page to do the correct settings.
If the situation remains the same, try Step 3.
Step 3. The same procedure as Step 2, but while discharging the CMOS data, pull out the ATX power connectors from motherboard and remove the button battery during CMOS discharge.
3. try replacing the powersupply

Dec 25, 2009 | Abit KN8 SLi Motherboard

1 Answer

Abit kn8 mb port not working


Great--I'm thinking the quality might have something to do with the speakers. One thing I tried and really liked is a USB headset. They are not very expensive and the sound quality beats the little microphones you get and the sound in the ear pieces is pretty good, too. Mine was made by Logitec.

Apr 11, 2009 | Abit KN8 SLi Motherboard

1 Answer

No boot


if you had received a cd with the card that contains drivers i would replace the old vga card and, assuming it boot s okay, load the CD. after this shut down, swap cards, then reboot. 

Feb 07, 2009 | Abit KN8 SLi Motherboard

1 Answer

Abit kn8 sli motherboard won t boot up


PULL OUT THE WIRE FOR A POWER SWITCH ON THE BOARD AND TRY TO SHORT BOTH PINS WITH A SCREWDRIVER

Oct 17, 2008 | Abit KN8 SLi Motherboard

Not finding what you are looking for?
Abit KN8 SLi Motherboard Logo

Related Topics:

123 people viewed this question

Ask a Question

Usually answered in minutes!

Top Abit Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you an Abit Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...