Question about Hotpoint WMA64 Front Load Washer

1 Answer

No spin when your on spin it sounds like the pump comes in for a split second then the cycle jumps to the end

Posted by on

  • neil higgy Feb 29, 2008

    thankyou for the advise the pump is free and there is no blockage , tried rinsing the water goes in , the second the motor starts to turn the cycle jumps to the end ,could this be a program fault ?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,554 Answers

Open the bottom access panel , 3 screws on bottom . open the large filter access and look for debris,
it will dump some water on you. have towels/pan ready.

check the pump impellers that they turn freely.
reassemble ,
check under the rubber gasket in tub to be certain no clothing or objects got there.
run it on rinse and see that he water drains.
also the exit hose needs to be higher than the washer exit if on a pedestal.
do you get any error?

Posted on Feb 28, 2008

  • Karl Whisenand
    Karl Whisenand Feb 29, 2008

    its not likely a program fault.
    if the drum does not turn then the belt is slipping or it may be that the carbon brushes on the motor are worn out.
    these are not items you can easily fix.
    you should be seeing a flashing error on the display.
    I was going to look up the manual for this unit but don't have enough info on the model.
    http://www.geappliances.com/service_and_...

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why my washing machine will start the wash cycle but will not spin or rinse?


the drain pump is probably blocked or overheating, when it starts beeping which lights are flashing reading from right to left e.g. 1,3,5 also what is the model number?

Aug 17, 2014 | Fisher and Paykel Washing Machines

1 Answer

I have a problem with my MW512AU. Sometimes it drains after wash cycle, sometimes it doesn't. Sometimes the drain pump stays on when it goes through spin, but spin doesn't get up to fast speed. When it...


Hi just read your posting.This problem sounds like your control module is doing funny things.Does it show an error code at all and beep?What part of Australia are you in?There is a place in Melbourne that tests these modules.Please reply with additional information and I am sure I can help you.Looking forward to your reply.

Sep 19, 2010 | Fisher and Paykel GWL11 Top Load Washer

1 Answer

In the Spin cycle, after 9 minuts, it will stop with a "UL".


"UL" means "Unbalanced Load" - make sure the washer isn't overloaded first or if you are doing rugs, blankets, or lots of jeans, split the load. You can also try running an empty or light load and see how the machine behaves.

If you still have the problem, you may have some issues with the drum bumpers, etc., but try the easy things first.

Jul 12, 2010 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

Water comes out of draw and door sometimes on spin cycle and does not drain properly


Sounds like you have a split in the door seal and also your pump may be partially blocked.

Mar 07, 2010 | Hotpoint Aquarius WMA42 Front Load Washer

2 Answers

Doesnt spin or drain


Sounds like its a pump problem if pump dosent work the rest of the cycle wont either maybe pump belt has come off or has broken hope this helps

Sep 06, 2009 | Kenmore Washing Machines

1 Answer

The spin cycle will not run on the regular wash. Once the switch points to the SPIN, the noise is present, but there is no movement within the washing machine. The dial continues to move until the supposed...


Check the pump drive belt. It may have come off.
Sounds like the motor is spinning but the pump belt isn't spinning the pump.
Pull the front cover and look under the machine for the belts.
K

Jul 09, 2009 | EuroTech Washing Machines

1 Answer

GE Profile top load washer purchased 2003 water comes out from under washer when spin and drain cycle on. this not mentioned in trouble shooting area. think it is water pump or whatelse can it be?


It has to be in the water exit path somewhere - is there a pump sump inspection? Is there a hose split? Likely the drain hose, or where it connects to the machine. Has the pump split open? Can you remove the machine cover and inspect it while it is doing a cycle so you can see where the water is coming from?

Apr 26, 2009 | Washing Machines

2 Answers

Won't pump out water at the end of wash or rinse cycle.


I don't know this model at all, but hada similar set of syptoms on an electrolux .....

Just a thought, but have you checked the pump chanber is not impeded by a stray hairgrip, or bit of wire?

The fact it doesn't pump when it should, but allows water to pass when the centrifugal force of a spin cycle builds up, would indicate that maybe its the pump that either has a jammed impeller, or a blown motor (or fuse).

Feb 15, 2009 | Kenmore 23822 Top Load Washer

Not finding what you are looking for?
Hotpoint WMA64 Front Load Washer Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...