Question about Hotpoint WMA58 Front Load Washer

1 Answer

Hoypoint WMA58 won't empty

Hi please can you help me i have a WMA58 it seems to go through all the cycle but won't empty i have checked the pipe and emptied it of any rubbish but it still won't empty the water out thanks

Posted by on

  • nerner Jul 08, 2008

    i dont know whot steps to take

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 108 Answers

As you have probably found out, hotpoint washing machines do not have any customer accessible pump filters...

If you want to get on and fix this yourself you will need to get machine out and tip it up. have a look underneath. You will need tools etc.

1. Firstly check the power is off / disconnected.

**Next double check the power is off / disconnected.**

2. Check for obstructions inside the sump hose leading to the water pump. These machines have a filter/flap located in the sump hose which can get jammed up. See link http://www.4hotpoint.co.uk/cgi-bin/product.pl?PID=636775&brand=&model=WMA58&part=sump

3. My bet is that the pump itself is faulty. Check visually for blockages inside it - (do not dismantly)
For a replacement see the following for info on the pump. http://www.4hotpoint.co.uk/cgi-bin/product.pl?PID=640428&brand=&model=WMA58&part=pump

4. Finally I have heard of hotpoint wma's failing to pump water because the heater element is faulty -because water temp never reaches correct heat so programme halts.- but I cannot confirm this. To prove this put your machine on Final Spin - the first thing it does is empty the machine - no heating...
if it does then its probably the heater.

Regards

And don't forget to rate; thanks!

Posted on Feb 27, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After a wash cycle, the spin cycle will not activate. The light just flashes


This is simply a problem with your empty pump filter being clogged. The empty cycle is timed and if it can't get all the water out in time because the filter is blocked and slowing the empty down, then it will fail safe and won't step on to the final spin cycle with excess water in the drum. Your repeat of the rinse/spin cycle is giving it extra empty time and then the spin works OK.
You need to locate and clean the filter. Depending on the model (not sure which with the model you mention) there is either a round filter cap on the front of the machine at the bottom (It may be behind a small door or hidden behind a clip on panel on the bottom) Many models of this design also have a small hose to the right of the filter cap that you can pull out, remove a plug from and drain off any water in the filter before you remove the filter and get your floor wet, so take a look for this before you remove the filter and get soaked.


OR

You will need to access the debris trap from the back of the machine. If there is no filter at the front, pull the machine out and you will see a roughly oval panel at the bottom of the rear of the machine. Unscrew the 3 or 4 screws and unclip. Directly below the drum, you will now see a rubber "Cup" like bulge in the black pipe, with a plastic tube connected to a plastic pipe. The cup is held in place by a large jubilee clip. Unscrew the clip, pull off the rubber boot to expose the debris trap (A conical plastic cage with a ping pong ball in it) Take out the ball and the plastic trap, clean out the debris and replace the trap and the ball (Note that the cage may have a slot in it that locates in the rubber boot, make sure it lines up, or it won't reassemble correctly). Now push the boot back onto the fitting at the bottom of the drum where it came from and tighten up the jubilee clip, making sure that it is fitted correctly (it too may have a small slot out of it that fits around a protrusion on the bottom of the housing).

Jul 19, 2011 | Hotpoint WMA58 Front Load Washer

1 Answer

Hi i am having trouble with our wma58, the last 2 washes it has sounded noisy on start up but then washed fine yesterday i put the machine on it seemed to get half way through a cycle then stop all the...


Try the following.
Remove lower rear panel of washer.
Locate and remove the large black hose fastened to the bottom of the drum.
Remove and clean the filter inside the hose.
Remove the black hose onto the pump, and check for blockage or obstruction here and in the pump.
Hopefully, this will solve your problem.
Good luck.

Dec 13, 2009 | Hotpoint WMA58 Front Load Washer

2 Answers

Why does my washing machine trip the electric


run the machine, after it trips, unplug and carefully touch the motor,it may have a bad capacitor, or dry bearings causing it to draw excessive current,if these 2 things are not it, then look for a bare wire that may be touching case during this part of the cycle,and if you can get an "Amprobe" it reads current and check machines current draw during the start to trip current

Oct 27, 2009 | Hotpoint WMA58 Front Load Washer

1 Answer

PE235 would not spin or empty. Now it wont cycle either


Check the filter at the bottom of the machine ,right hand side behind the plastic cover along the bottom. You may find a blockage in there.
Adrian

Aug 06, 2009 | Hoover PE235 Front Load Washer

1 Answer

Hotpoint aquarius wma58 1400. Full of washinh. Full of water.


pull your washer out. put near door if poss then put the waste pipe down to floor level to empty the water. if there is to much water in the drum it will not spin try your pump

Jun 21, 2009 | Washing Machines

1 Answer

Model wma58 as soon as the machine finishes it wash cyle and is to empty water gushes from them soap dispenser area .Is there a blockage causing this fault.


Probably blocked filter, remove lower rear cover, locate and remove large black hose on bottom of drum, remove and clean filter inside hose.
Please rate my solution.
Thanks.

Mar 05, 2009 | Hotpoint WMA58 Front Load Washer

1 Answer

Ashing machine not emptying


check the drain pipe is not blocked, to empty the machine manualy get a bowl on the floor and lower the drain pipe into it and fill to stop water flow lift pipe up in air and lower to start draining again when empty if pipe not blocked i would suggest a new pump located under the drum and easy to fit

Feb 05, 2009 | Hotpoint WMA46 Front Load Washer

1 Answer

Hotpoint WMA 58 not draining


I would check pump to make sure its not blocked with object.

Jan 05, 2008 | Hotpoint WMA58 Front Load Washer

1 Answer

Cleaning the machine. pipe???


are you using liquid detergent? this has the effect when used for long periods of making the machine smell like drains. if so, put on a boil wash with no clothes and revert to powder detergent. there is a filter which needs clearing if drain is slow.to access, remove bottom panel at back. filter is located in large pipe leading from tub to pump on the lhs. undo this pipe at the tub end and the filter is inside. some water will come out so be prepared. unplug from mains first

Apr 03, 2007 | Hotpoint WMA58 Front Load Washer

Not finding what you are looking for?
Hotpoint WMA58 Front Load Washer Logo

Related Topics:

447 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...