Question about Onkyo TX-DS777

1 Answer

Debug mode Do you know somebody how work with CPU in debug mode?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,512 Answers

Hi julo

If you are having problems with the unit locked up, try disconnecting it from the power source completely for 30 mins. This will allow for a hard reset of the unit. Get back to me here if This is not a solution, and we can go further

regards
Graeme

Posted on Apr 12, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Intermitent sound each 5 seconds


Hi,
What we are doing, in this case is looking for a shorted out speaker system, or wiring to speakers, or cables or components that are connected to the receiver that have a short circuit. This is what I would do if I were called to your house to debug your sound system.
Follow this procedure and see what happens:
1 Disconnect one set of speakers at the back of the receiver and turn the power button on again. See if it stays on. If not, go to step 2.
2 Remove the next speaker and keep repeating the test. If you don't find it, go to step 3.
3 Disconnect all of the equipment connected to the unit, one piece at at time.
Somewhere along the line, the receiver may not shut down. If that is the case, go to Step 4. If it is not the case. Your receiver will need professional servicing.
4 Identify the the offending cable(or component)and replace or service it.
I hope this solves it for you.
Best Regards,
Mark

Jan 28, 2011 | Harman Kardon AVR 100

1 Answer

Hi all I have a "HARMAN/KARDON


Hi, I just wrote an article for someone to deal with this situation in another Harmon/Kardon Receiver.
Here it is for you.
"What we are doing, in this case is looking for a shorted out speaker system, or wiring to speakers, or cables or components that are connected to the receiver that have a short circuit. This is what I would do if I were called to your house to debug your sound system.
Follow this procedure and see what happens. Let me know how this works for you.
Best Regards, Mark

1 Disconnect one set of speakers at the back of the receiver and turn the power button on again. See if it stays on. If it doesn't go to step 2.
2 Remove the next speaker and keep repeating the test.
3 If it still stays off, disconnect all of the equipment connected to the unit, one piece at at time. After each time, turn the receiver back on to see if it shuts down.
Somewhere along the line, the receiver may not shut down. If that is the case
identify the the offending cable(or component)and replace or service it.
I hope this solves it for you. If not your receiver will unfortunately need professional servicing,
Best,
Mark

Jan 23, 2011 | Audio & Video Receivers

1 Answer

My harman kardon avr 120 powers off by itself in about 2-3 seconds, i press the power button again and goes off again in the same amount of time, what can i do about it?


Hi,
What we are doing, in this case is looking for a shorted out speaker system, or wiring to speakers, or cables or components that are connected to the receiver that have a short circuit. This is what I would do if I were called to your house to debug your sound system.
Follow this procedure and see what happens:

Disconnect one set of speakers at the back of the receiver and turn the power button on again. See if it stays on.
If not, remove the next speaker and keep repeating the test.
If it still stays off, disconnect all of the equipment connected to the unit, one piece at at time.
Somewhere along the line, the receiver may not shut down. If that is the case
identify the the offending cable(or component)and replace or service it.
I hope this solves it for you. If not your receiver will need professional servicing,
Best Regards,
Mark

Jan 20, 2011 | Harman Kardon AVR 120 Receiver

1 Answer

I just picked up a used Onkyo TX-SR502 receiver that has no audio output on any of the channels. I obtained a service manual for it and have tried a few things, but dont know the source of the problem...


I have the same problem, how did you initiate debug mode ?
The receiver worked perfectly until a few days ago, then one day it didn't work when I turned it on but started working after a few minutes. The next day it did the same thing and the folowing day it didn't work at all. Have tried the power reset and also had the top off to see if there's anything really visibly burnt - nothing.
This receiver never got bad treatment, left on overnight a few times but not with sound running out, just powered up. It's a bit enclosed I guess so maybe overheated but I find it hard to believe.
Anyway, can someone advise how to initiate debug mode and also what to do with it.

Thanks

Oct 04, 2010 | Onkyo TX-SR502 Receiver

1 Answer

Its working only in direct & stereo mode


maybe you need to replace a fuse?
is it hooked up correctly

Apr 23, 2009 | Denon AVR-1508 Receiver

1 Answer

Buzzing on certain speakers (but not all)


do you have the problem in stereo mode (no suround) Try to disconnect rear speakers and see if you still have the buzzing if you do then disconnect center and check,using only the mains,process of elimination, check your polarity + - on speakers and check the wire.I would double check ALL connections even RCAs

Feb 01, 2009 | Yamaha HTR-5840 Receiver

1 Answer

Just bought refirb. Onkyo 805, hooked up front l&r plus sub and getting no sound. I set up am and fm as per manual and connected a cd changer thru the cd in via rca cables. Radio shows a signal but no...


After few sec when you turn on your receiver did you hear a click noise ? if yes your receiver is OK not in protection mode if no click noise is output protection in that case you must return where did you buy for service and update firmware a lot of update
However you can reset your receiver and debug the DSP section ( digital signal processor ) as follow
To reset
1. Press and hold down VCR/DVR button, then press STANDBY/ON button when the unit is Power on.
2. After " Clear " is displayed, the preset memory and each mode stored in the memory are initialized and will
return to the factory settings, and turn to Standby mode.
Now turn back on and check if it work or not and make sure check input mode such as analog or coaxial or optical input if stil no sound then debug DSP as follow
To set in DSP debug mode
1. Press and hold down DISPLAY button, then press STANDBY/ON button while the unit is powered ON.
The version number of m icroprocessor is displayed only for 3 seconds.
Main:
8 1.05/07903A
2. Press TONE+ button within 3 seconds above, the version number of 1st DSP is displayed.
DSP 1st:
SR8051:07601A
3. Press DISPLAY button while the 1st DSP version is displayed. The status of DSP and DIR will be displayed.
E1A48K0N/0FFPo
FFFFFF0 0 000
To exit
Press STANDBY/ON button.
Then unplug the unit for 30 sec then plug in it should work now if not you need to return it to 1 of the service center Onkyo in your town to repair it
Good luck

Nov 30, 2008 | Onkyo Audio & Video Receivers

1 Answer

RX-V800


if you can identify whats blown what ic or pcb board. you can get it replaced through yamaha. or many other various used reciever parts lists online. If you wanted to identify the transistor thats blown find it online and just resolder that one you could do that. But id say try and look into a replacement of the board. if you shorted the poles, then there will be a lot more damage on that channel then the amps final maximizer, or amp as you refer to it. -Thanks Nate

May 17, 2008 | Yamaha RX-V800 Receiver

1 Answer

My ampeg svt 5 pro bassamp turns itself on and off several times until it warms up especially when its cold can you help please?


Hi Guys,

Have a look here for a debug of this issue: YouTube - Ampeg SVT-5 Pro Problem YouTube - Ampeg SVT-5 Pro Problem
I recon two fixes are possible:

1. (Easy) increase the size of the heatsink on IC4.

2. (Hard) adjust the turn-on temperature of the fan by adjusting the control circuit.

I'm going to try 1, I'll let you know how I get on. icon_tup.gif

Cheers,
Grant

Mar 25, 2008 | Audio & Video Receivers

1 Answer

Volume not playing


I would guess that the blinking vol lite is indicating "protect" mode. This is a case where the amp section is shutdown to prevent further damage as a problem has been found. This is usually because the amp transistors have failed. Expect $25-$35 in parts plus the local labor rate.
Dan

Jul 30, 2007 | Yamaha RX-V992

Not finding what you are looking for?
Onkyo TX-DS777 Logo

Related Topics:

137 people viewed this question

Ask a Question

Usually answered in minutes!

Top Onkyo Audio & Video Receivers Experts

D. E. Hev

Level 3 Expert

1059 Answers

gbob59

Level 3 Expert

2963 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

Are you an Onkyo Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...