Question about Apple Power Mac G5 Desktop

1 Answer

002 digidesign console

When i installed pro tools 6.3 my computer keeps saying it cannot locate the digidesign 002 console. i tried changing the firewire and it's not that. I restarted numerous times. a few times i pulled the firewire out and stuck it back in while the computer was on. Could i have damaged something? But it was doing this before i did that.

please respond to RWhite7021@aol.com

Thank you,
Ricardo

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

I think you blown your fire wire port,try something else in those ports and see if they work..

Posted on Dec 01, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to install the drivers for digi 002 on windows 7


Here is the official AVID page regarding the digi 002 drivers: http://avid.force.com/pkb/articles/en_US/Download/Digi-002-003-Drivers

Feb 05, 2013 | Pro Tools Digidesign Digi002 Mixer Avid

1 Answer

Digidesign 002 rack


first of all uninstall the programme switch off your pc and remove the sound driver putit again and check that all wires you put are complete now turn your pc on and install the driver again. so try this one if problem persist cointact me .

Dec 04, 2007 | Computers & Internet

1 Answer

DAE error -1115


You haven't stated your problem, aside from the error code. Please include the hardware setup, computer and Pro Tools version and plugins you are using. Also include your experience with the setup; was it working at some point? etc.


I run PC and Mac versions of this system, and I have had to go as far as to enter the computer CMOS setup to sort out problems. Pro Tools issues can be caused by many aspects of your hardware and software setup.


I know it can be tedious and time consuming, but have you tried to access the Avid (Digidesign) site's Q & A locations? You may have to do this if the solution to your problem is not immediately apparent.


Most of all, if you are not running properly registered software, with a user account on Avid, you are asking for problems here. Cracked versions of the program and plugins can cause unresolve-able problems.


Try these Pro Tools related sites to see if they offer some help.


http://duc.digidesign.com/showthread.php?t=165488 RE: error code 1115


http://duc.digidesign.com/showthread.php?t=189857


http://www.sweetwater.com/forums/showthread.php?10723-Pro-Tools-headache..help-please


http://homerecording.com/bbs/showthread.php?t=288891


http://www.osd-uk.com/protoolsformedia/index.php/problem/tl-space-crashing-my-pro-tools-8-rig/

Oct 27, 2010 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

Unable to locate hardware is what my mac says..... Power on


unable to locate hardware is what my mac says.all lights are on

May 14, 2010 | Digidesign Digi 002 Rack FireWire Pro...

1 Answer

Which firewire cable do I use with my Digi 002 console?


If you are using a desktop comupter, you will need any 6-pin to 6-pin connection. If you are using a laptop, you will need any 6-pin to 4-pin connection.

Jan 12, 2009 | Digidesign Digi 002 Rack FireWire Pro...

1 Answer

Mac wont acknowledge my 002 digidesign


Did you solve this problem yet. If not let me kno im looking for a 002 to do some testing plus i need some spare parts.

Nov 09, 2008 | Digidesign Digi 002 Rack FireWire Pro...

2 Answers

Digi 002 rack firewire


Hey -

Unplugging the harness and reconnecting only worked for a couple days. It turned out that I had to call digidesign and they sent me a new power harness for free. That fixed it for me.

Jun 01, 2008 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

Installing Pro tools LE 6.7 on G5


If this was already solved, well, this will help someone else. My guess is your new G5 came with 10.4 or 10.5 and you possibly tried to install LE 6.7 or earlier. This will not work on these OSs. If you have 6.7 you can upgrade to LE 6.9.1 for free and this will solve you problem. If you have LE 6.4 you are screwed and will have fork over $75 to Digidesign to upgrade to 6.9.1...or upgrade to 7.4, which is actually kind of worth it.

Feb 14, 2008 | Digi 002 Rack FireWire-based Pro Tools LE...

Not finding what you are looking for?
Apple Power Mac G5 Desktop Logo

Related Topics:

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Apple Computers & Internet Experts

paulcarew

Level 3 Expert

2364 Answers

Martin Buck
Martin Buck

Level 2 Expert

81 Answers

MarkMAlford
MarkMAlford

Level 1 Expert

6 Answers

Are you an Apple Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...