Question about Washing Machines

1 Answer

Fast spin I have emptied the filter - bottom right unscrewed and cleaned but it is still not spinning - the clothes are soaking wet and they only get spun enough to put them in the dryer after the fast spin has been put on at least three times. Each time I unscrew the filter loads of water spills out over the floor as if there is a blockage further down. You cannot get your hand in very far but it is full of water and there seems to be a bit of dirt/ grime in the water which has been retained. I don't know how to get into the machine to clean out anything further down. It is a FL 1085 quick n clean model

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,554 Answers

IF the tub is spinning at high speed but the water is not draining fully. then you need to remove the filter and pump assembly and look for more blockage further past the filter/pump.
its not hard to do just a screw or 2 and a 2 clamps.
be certain that there are not some clothing or debris above the filter too , pull the door rubber back and explore around under the tub.
and be certain that the impellers on the pump move freely and are not broken. you need a flashlight.
disconnect the power because of the water present.
its only little work ,the pump comes apart easily.

Posted on Feb 26, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hotpoint WF250 clothes coming out soaking wet after spin?


The fast wash cycle is for a reduced capacity load of approximately 3kg , it does not pump or spin long enough for a full capacity load

Jun 15, 2016 | Hotpoint Washing Machines

1 Answer

Wont spin


have you cleaned the filter
if you have
change the motor brushes

Mar 10, 2014 | Hotpoint Aquarius WD63 Front Load...

1 Answer

We have a MHW2000AWW Neptune washing machine. It is starting to have the same problem that we experienced over a year ago. The washing machine goes through a complete washing cycle but does not perform...


This is probably simply a problem with your empty pump filter being clogged. The empty cycle is timed and if it can't get all the water out in time because the filter is blocked and slowing the empty down, then it will fail safe and won't step on to the final spin cycle with excess water in the drum. Your repeat of the rinse/spin cycle is giving it extra empty time and then the spin works OK.
You need to locate and clean the filter. Depending on the model (not sure which with the model you mention) there is either a round filter cap on the front of the machine at the bottom (It may be behind a small door or hidden behind a clip on panel on the bottom) Many models of this design also have a small hose to the right of the filter cap that you can pull out, remove a plug from and drain off any water in the filter before you remove the filter and get your floor wet, so take a look for this before you remove the filter and get soaked.


OR

You will need to access the debris trap from the back of the machine. If there is no filter at the front, pull the machine out and you will see a roughly oval panel at the bottom of the rear of the machine. Unscrew the 3 or 4 screws and unclip. Directly below the drum, you will now see a rubber "Cup" like bulge in the black pipe, with a plastic tube connected to a plastic pipe. The cup is held in place by a large jubilee clip. Unscrew the clip, pull off the rubber boot to expose the debris trap (A conical plastic cage with a ping pong ball in it) Take out the ball and the plastic trap, clean out the debris and replace the trap and the ball (Note that the cage may have a slot in it that locates in the rubber boot, make sure it lines up, or it won't reassemble correctly). Now push the boot back onto the fitting at the bottom of the drum where it came from and tighten up the jubilee clip, making sure that it is fitted correctly (it too may have a small slot out of it that fits around a protrusion on the bottom of the housing).

Jul 10, 2011 | Washing Machines

1 Answer

I have an lg wm1814cw front loader with a ue code


Probably the pump filter is blocked.Make sure the machine is empty...Access filter via small door at floor level. Unscrew the filter cap, and clean filter. check that there isn't a coin stopping the impeller vanes. ...When you take the cap off, any water left in machine will flow out!! Leaning the machine back can help.....Good luck...Nomess

May 16, 2010 | LG TROMM WM2688H 4.0 cu.ft. Front Loading...

1 Answer

My clothe come out very wet at the end of the wash cycle


If the pump is clogged and can't release all the water it won't go into final high spin. Remove lower cover and locate coin catch and unscrew it. Water will come out, so be ready. If it's full of stuff, this is probably the problem.

Mar 13, 2009 | Kenmore HE2 Plus Front Load Washer

2 Answers

Zanussi jetsystem 1400 not drainng properly.........


There should be a filter located at bottom front right of washer behind a metal cover.
Press on cover to open, and remove filter by unscrewing anti -clockwise.
Also check outlet pipe is not blocked, more so if it goes into a sink waste connection, if it still leaves water in drum, then there is probably a partial blockage else where, which will require further investigation.
Please leave a fixya rating if my solution solves your problem.
Thankyou.

Feb 05, 2009 | Zanussi ZWF1440 Front Load Washer

1 Answer

Spin Cycle doesn't work on our GE Energy Star frontloader, please help


You may have to remove the lower panel and clean the drain pump filter. Easy job, once the panel is removed the filter will be right in front. Get a bucket and unscrew the filter cover (3 very small screws at the bottom of the front panel) and you should find a ton of lint and stuff in there. This model has a pressure switch that detects if there is water in the tub. If so it will do this pause and slow spin. Once the pump filter is clean you should be good again. It worked for me.

Apr 08, 2008 | GE Energy Star WCVH6260F Front Load Washer

1 Answer

Kenmore Front Loading Washer Slow Final Spin Cycle


out balance are water still in tub will do that try cleaning out the pump filter under the panel at the bottom of the washer some have a big white looking screw you turnit remove filter if there water in it it will flow to the floor so have something to catch it with

Jan 26, 2008 | Kenmore 44102 Front Load Washer

1 Answer

Clothes wet, doesnt spin fast


Check the drain spigot, where the drain hose attaches to the drain trap under the sink/tub.There may be a blockage in the spigot which is causing the water to drain very slowly and therefor not allowing the machine to spin at normal fast speed.

Oct 22, 2007 | GE Energy Star WCVH6260F Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

171 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...