Question about Adobe Photoshop 7.0 (321115627)

1 Answer

Text shaping I want to have the text on my logo in a round position, just put the year to the bottom to have it round. How I could do it when I'm usign photoshop 7?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 77 Answers

You can do that eaaily by importing the logo into Adobe Illustrator. Text shapes are a snap.

But if you ONLY have Photoshop, you can still succeed, by doing it manually, which takes a lot longer:

First, determine your text size in points. Just hit the T tool, try a few sizes (undo paste after each test). Once you have a size that fits/looks OK, then make a new TRANSPARENT document and test tool your entire ABCs onto that document (all the letters you will need)

Now select each letter, one by one, copy it, and paste into a location on your logo. Do the letter at the top (pure vertical axis) first using the move tool. Then copy/paste next letter to right, select ROTATE/ARBITRARY, and trial/error a guess at 2 degrees or so, clockwise. Next letter should start at 4 degrees r/clockwise or so. Keep notes on what the last degrees were, because the next letters will always be a factor above that number of degrees.

You get the idea now? As I said, can be done, I do it all the time just to keep the transparency. But will take you half an hour at least, whereas in Illustrator, it can be done in a snap of the fingers.

Posted on Feb 27, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

High Quality Paraphrase English Service?


Quite a few folks notice themselves in a very position wherever they have to paraphrase a sentence, paragraph, or alternative piece of text, and this could be lots tougher than it looks initially. There square measure 2 important components to an efficient paraphrase: accurately reflective the first text, and writing in a very articulate manner. You don't need a paraphrase that reads artificially, whereas you furthermore may don't need one thing that misconstrues the first that means. http://www.paraphraseservices.net/

Feb 26, 2016 | Educational & Reference Software

1 Answer

How do insert page numbers on page maker automatically?


To have Adobe® PageMaker® automatically number your pages, if the template isn't used, place a page number marker on the Master page of the document.
  • Go to the Master Pages by clicking on the page icons with the L and R on them at the bottom left corner of the screen.
  • Using the Text tool, draw a text block in the general area for the page numbers.
  • On the Mac, press Command+Option+P or in Windows, Ctrl+Alt+P.
  • Depending on the page you are on, the page marker will show up in the text block, LM on the left page, RM on the right page.
Auto page Number

  • This text can be formatted like any other text on your pages.
  • Select the Pointer tool and move the copy block into the correct position.
  • Click on a page icon to go to a page in your file and the actual page number will appear.
  • If the page icons do not have the correct page numbers on them, go to the File menu, select Document Setup and change the Starting page # field to the correct starting page number.
Another solution

Adding Page Numbers in PageMaker 7 Page numbers add shine and organization to any publication. In Adobe PageMaker 7, page numbers are quite simple to include, but function is difficult to find first time. After activated, page numbers show throughout selected project.

Instructions


Step 1


Start project in PageMaker 7.

Step 2

Choose text function from toolbox. It appears as T.

Step 3


Click L/R function. It is placed under ruler.

Step 4

Click master page where page numbers placed and push "Ctrl+Alt+P." Page number must show.

Jun 09, 2011 | Adobe PageMaker 7.0 Classroom in a Book...

1 Answer

As I stated the text is very small, and I would liken to make it larger.


Hi,

Please try one of the following shortcuts:

  1. Hold down the Ctrl key and hit + on the keyboard to increase the text size. - to decrese.
  2. Hold down the Ctrl key and use the mouse wheel in the scroll-up mode to increase the text size. Scroll-down mode to decrease the text size.

Hope this helps.

-regards,
M

Mar 08, 2011 | Educational & Reference Software

5 Answers

How to convert ANU 6.0. telugu file in to ANU 7.0


Install ANU 7.0, there you will find "convert old text", click it. Go to the old file, highlight the whole text and click convert. ANU 7.0 will convert the whole text into ANU 7.0 compatible mode.

Jul 17, 2010 | Adobe PageMaker 7.0 Classroom in a Book...

1 Answer

When i put a scanned document into kid pix 4 and add a text box.


This may be caused by insuffucient RAM resource.
Please check out if your PC has enough free memory.

Mar 10, 2010 | Riverdeep Kid Pix Deluxe 4 (kidpix4) for...

1 Answer

How to play the text animation with out clicking


AVI video file of animation
To create this animtion, follow these steps:
  1. Insert a text box from the Drawing toolbar (in PowerPoint 2007, go to Insert tab> Text Box), and type your text. Center justify itthe text by clicking Center on the Formatting toolbar. (In PowerPoint 2007, right-click the text box and choose Center from the mini toolbar.)
  2. Click the text box's outline and copy it to the Clipboard. Paste it two times onto the slide.
  3. Drag the three text boxes apart from each other. Eventually, you'll place them on top of each other, but it's much easier to select them when they're separated. Notice that I have a plain white slide and one word.
  4. Change the properties of the text to create variations. I used 96, 72, and 48 point text, with light gray, dark gray, and black colors. Of course, if you want a different effect, you can do something different.
pptip_text_anim-2.jpg
  1. Choose Slide Show > Custom Animation (in PowerPoint 2007, Animations tab> Custom Animation) to display the Custom Animation task pane.
  2. Select the first text box and choose Add Effect> Entrance> Fade. (If you don't see the Fade animation, click More Effects to find it.) Set the Speed to fast. Leave the Start as On Click (the default).
  3. Select the second text box and choose Add Effect> Entrance> Fade. Again set the Speed to fast, but this time set the Start to After Previous.
  4. As soon as the second text box comes in, you want the first one to fade out. So select the first text box again, and choose Add Effect> Exit> Fade. (You may need to choose More Effects to find it.) Set the Speed to Very Fast and the Start to After Previous. (I discovered by trial and error that I wanted the Speed set to Very Fast; otherwise, you wait too long for the third text box to come in.)
  5. Next, you want the third text box to fade in so select it and choose Add Effect> Entrance> Fade. Set the Start to After Previous and the Speed to Very Fast.
  6. Finally, you want the second text box to fade out, leaving just the third text box. Select it, and choose Add Effect> Exit> Fade. Set the Start to After Previous and the Speed to Fast.
Note: You can always change the order of your animations by selecting an item in the Custom Animation task pane and dragging it to a new location or using the Re-order buttons at the bottom.
  1. Save your work and test the animation to see what it looks like. Either go into slide show view or click the Play button in the task pane.
  2. To center the three text boxes on top of each other, select all three text boxes. From the Draw toolbar, choose Draw> Align or Distribute> Relative to Slide. (In PowerPoint 2007, choose Format tab> Arrange group> Align drop-down list> Align to Slide.)
  3. Now choose Draw> Align or Distribute> Align Center. (In PowerPoint 2007, choose Format tab> Arrange group> Align drop-down list> Align Center.)
  4. Choose Draw> Align or Distribute> Align Middle. (In PowerPoint 2007, choose Format tab> Arrange group> Align drop-down list> Align Middle.)
Save and try out your animation!
Fade in variations of text, one on top of the other plus magnify
You can add another animation to your objects to increase the intensity of the animation. For example, try adding a Magnify entrance effect to all three text boxes. Set the speed the same as the Fade In animation and place the animation in the task pane right after the Fade In. Set the Start to With Previous. You can see how it looks.
AVI video of both animations
Typewriter text
You can make text appear letter by letter; to add to the effect, you can add a typewriter sound. You can see the animation here. Sorry, I couldn't include the sound.
AVI video of typewriter text.
Follow these steps:
  1. Add a text box from the Drawing toolbar (in PowerPoint 2007, go to Insert tab> Text Box), and type the text.
  2. Select the text box.
  3. On the Custom Animation task pane, choose Add Effect > Entrance > Appear.
  4. Click the animation item in the task pane. Click the down arrow and choose Effect Options.
  5. On the Effect tab, choose By Letter from the Animate Text drop-down list.
  6. Set the delay between letters. I chose 0.3 seconds.
  7. From the Sound drop-down list, choose Typewriter and click OK.
pptip_text_anim-4.jpg
Try the animation. I had the following problem -- there was no clicking sound for the last letter. That might not bother you, but it bothered me. I solved the problem by adding another letter at the end of the word and making it the same color as the background (so that it was invisible). This worked!
0010101 GIG hacker 1010101
www.gighacker.blogspot.com

Feb 02, 2010 | Educational & Reference Software

2 Answers

Farsi from Latin text to Farsi without typing in Farsi


panteae, try www.behnevis.com. It has become my favorite farsi keyboard editor.

Sep 09, 2009 | Microsoft Educational & Reference Software

1 Answer

Embedding text


Hi,

when you are going to "Save as..." you choose PDF (obviously =)
then you select your destination and hit okay.

The next window shows you the options for the pdf.
Top asks you how to compress the images and stuff.

at the bottom its about the typefaces. You can either include the type or use vectors as text.
You will want to do the first. This includes the font(s) you used in the PDF. If the Newspaper doesnt have it, the get it with your PDF.

I hope this was what you needed =)


Oct 24, 2007 | Adobe Photoshop 7.0 (321115627)

Not finding what you are looking for?
Adobe Photoshop 7.0 (321115627) Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Educational & Reference Software Experts

k24674

Level 3 Expert

7987 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Alex Krenvalk

Level 2 Expert

401 Answers

Are you an Adobe Educational and Reference Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...