Question about Intuit Quicken 2008 Deluxe Full Version for PC

2 Answers

Tool Bar missing at start up

The tool bar no longer appears when I start quicken 2008, I have to maually go into edit, customize toolbar and reselect icon and text for the icons to show up....

Posted by on

  • Anonymous May 07, 2008

    yep, my toolbar is missing too. only way i can get it to show up is to use the edit toolbar function.

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Edit > Preferences > Quicken Program > Register
Uncheck "Maximize my register view".

Posted on Dec 07, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,011 Answers

Hello Sir / Madam,

Quicken's preferences control various aspects of the program's behavior and appearance. Lots of folks use Quicken for years without changing the preferences—even if they don't like the way the program behaves. In fact, aggravation may spur your first visit to the Quicken Preferences dialog box, as you look for a way to stop Quicken from doing something annoying, like giving payees the wrong names.As you gain experience and your needs change, you may want to adjust your preferences. Power users looking to speed up their Quicken sessions can troll the program's preferences for timesaving shortcuts they never knew existed.Just follow these steps when you're ready to start tweaking:

  1. To open the Quicken Preferences dialog box (), choose Edit → Preferences → Quicken Program.When you choose Edit → Preferences, you see two other menu choices: Customize Online Updates and Internet Connection Setup. Customize Online Updates primarily controls how Quicken and Quicken.com play together (). Internet Connection Setup is where you tell Quicken how to go online ().
  2. On the left side of the dialog box, from the "Select preference type" list, select a preference category.The preferences in that category then appear in the "Select preferences" area on the right.
    Figure : If you have a question about a setting, click the information icon at the bottom-left corner of the dialog box (the orange circle with a red question mark, not shown here). Quicken Help opens to the topic for the preferences you're looking at.
The Startup preferences tell Quicken what to display when you first launch the program. Out of the box, the program displays Quicken Home (), which initially shows the Quicken calendar. It's best to leave the "On startup open to" setting at Quicken Home, and then add a custom view of your finances to Quicken Home, as described on later in this chapter. That way, Quicken displays your custom view every time you launch the program.To choose a different view, or even a single account, in the "On startup open to" drop-down menu, choose the Quicken Center or account you'd rather see. For example, if you use Quicken only as a checkbook, choose your checking account or the Cash Flow Center to see your checking, savings, and credit card accounts.


ALSO CHECK THIS LINK FOR MORE DETAILS

http://www.oreilly.com/catalog/9780596515157/toc.html


Good Luck
Cheers
Don't forget to rate the solution.

Posted on Mar 21, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lost my tool bar


Step 1:
Create Menu tab right click in the top of screen (toolbar) you will see a number of toolbar options select the menu bar This will add to your screen toolbar File Edit View Favorites Tools and Help Select Tools tab then from the drop down menu Mange Add - Ons you will see Toolbar Extensions Search Providers Accelerators and Tracking protection You can remove or disable them right click on them select disable or remove some don't have the option to remove

Feb 20, 2013 | Borland Quattro Pro 5.0 Full Version for...

2 Answers

In word - I'm editing a document in "print


In the upper left corner, there is the multi-colored "Office Orb." Beside it is the "Save" icon and then the "undo" arrow. To the right of those icons is a down arrow with a bar over top of it. If you hover, it should say "Customize Quick Access Toolbar". Click it and the bottom menu item should be "Minimize the Ribbon". Uncheck that to get your menus back to normal.


If this solved your problem, please rate me -- trying to get my "Wiz" rating so I can offer Premium help.


Thanks,
Chris

Jul 28, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

Tool bar missing in ms word 2000


There are several tool bars in Winword 2000...
You can access them with the menu:
[View] [Toolbars] [Standard] (or whatever toolbar you need)
Note that if you do not see these "labels" then choose the "down arrow" to view more options.
-Gort

Oct 25, 2010 | Microsoft Word 2000 for PC

1 Answer

Quicken reports & reconciliations wont print


If your printer prints other documents properly then it is a problem with the driver for your Quicken program. Go to the Quicken site and upload the latest driver for your operating system.

http://support.intuit.ca/quicken/en-ca/index.jsp

Jan 19, 2010 | Intuit Quicken Starter Edition 2008:...

1 Answer

Have lost file from next to edit on menu bar in word how can i get it back


I suggest trying the following, in Word
  1. On the Tools menu, click Customize, and then click the Options tab.
  2. Click Reset menu and toolbar usage data.
Please let me know if this is helpful or if you would like further assistance. Thank you.

Sep 16, 2009 | Microsoft Word 2003 for PC

1 Answer

RE: Excel drops behind the tool bar when maximize


go to view
there is an icon (full screen) click on that you will get the normal screen back

Apr 30, 2009 | Microsoft Excel 2003 (065-03992) for PC

5 Answers

Quattro Pro x3 toolbar has disappeared. How can I restore it?


I had the same problem with Quattro Pro 11 and solved it as follows: right click on the blue header bar, this should bring up a box that has settings in it,left click on settings and then on the left side under Application go to Display and check the boxes until the toolbar that you want appears. It worked for me in version 11 hope it works for you

Feb 25, 2009 | Corel WordPerfect Office 12 Standard...

1 Answer

Missing list of last opened files


You could look for this in another spot: go to view on the tool bar check off the task toolbar. On that tool bar (which should show up on the right side of your screen) make sure the getting started is the one choosen. You should see a list at the bottom of the screen of the recient documents. If that does not work, I will ask the obvious do you see a set of arrows pointing downward when you open the file menu. If you do click on the arrows and you should see a more complete menu including your file list.

Jan 07, 2009 | Microsoft Word 2000 for PC

1 Answer

Open a powerpoint presentation with a macro


Note: All steps are given for Microsoft Office 2003. You will need to adjust them for office 2007.

The easiest way to do this would be to go to the "insert" menu then click "Hyperlink" at the bottom of the menu. A dialog bax should appear navigate to the powerpoint file you want to open and/or return to then click "OK" now when you put your cursor over the cell this link is in it should turn to a hand if you click it will take you to the presentation.

P.S. We techs love when you rate us.

If you want a more professional way. Go to the "view" menu and expand the submenu "toolbars" at the bottom of this menu click "customize". A window will appear. while this is open if you click on buttons in the toolbars it will only select them, not run the command. Click the "toolbars" tab in the customize window. Now click "new" in the right hand column. A box will appear for you to type any name you like (it may not contain spaces). type the name then click "OK". A new empty toolbar should appear somewhere on the screen you can mave this by clicking the title bar at the top of it and dragging it. You can even move it to the top of the screen with the other tool bars. Now click the "Commands" tab in the custom toolbars window. Scroll down the list in the left hand column until you came to an item named "macros" click it and in the column on the right hand side should be a button called "custom button" that has a smily face beside it. click and drag and drop this in the new empty toolbar you just created. Now right click on the new button you have just drop and in the pop up menu go to the bottom and expand "assign hyperlink" in the submenu that appears click open. A new dialog bax will appear. Navigate to the presentation you want to open then click "OK". Now click close on the other "Customize" dialog box that is open and presto if you click the custom button you just made it should open your presentation.
Thanks for your patience. Sorry the explanation got so long.

P.S. We techs love when you rate us.

Oct 07, 2008 | Microsoft Office 2003 Basic Edition...

Not finding what you are looking for?
Intuit Quicken 2008 Deluxe Full Version for PC Logo

249 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intuit Business & Productivity Software Experts

Scott Fair
Scott Fair

Level 2 Expert

237 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Mike

Level 3 Expert

4332 Answers

Are you an Intuit Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...