Question about Dell 3100MP Multimedia Projector

1 Answer

Bad SMT connector on main board

The small surface mount connector that connects the main board to the video board shows signs of corrosion and needs to be replaced (some contacts are open). Do you know of anyone that can replace the connector?

Posted by on

  • rickjones427 Feb 29, 2008

    Thanks for trying, I do not have soldering equipment that small. Also, it does look like the previous owner attempted that kind of repair. The places where the solder was applied have caused even more corrosion. I was hoping to locate someone with SMT rework equipment that could remove and replace the connector. Again, thanks for the tip.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 27 Answers

Mmm. a very small tipped soldering iron
while working under a mantis pcb magnifier.
you'll need a steady hand.....
don't however try to remove the sm connector, this will probably only wreck the pcb. try to use small wires to make the connections and bypass rather than try to rescue the connector.

Posted on Feb 26, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Black verticle lines on our optoma EP1691


I just fixed mine at no cost! This problem is definitely with the DMD chip, but it may not need to be replaced. Try this first: 1. Carefully remove the lamp. 2. Remove the three screws from the bottom and the 3 black screws from in front of the housing near the lamp vents. 3. carefully remove the cover and using a spudger lift up on the black clamp lever holding I the ribbon cable to the system board. Set aside the cover. 4. When looking at the projector from the top with the lens facing away from you. The DMR chip board attaches to the main board on the left hand side of the main board just behind the lens. 5. If you press gently on the card edge connection on then main board for the DMR chip board, you may notice some slight movement. 6. Gently tighten the screw that holds down main board nearest the lens and closest to the DMR chip card edge connection. (I tighten all the screws holding in the main board as some of the them were quite loose from years of use.) 7. Put it all back together... When replacing the ribbon cable be careful not to jam it into the slot. Make sure the black clamp is up, and gently slide it in until it clicks a little. Put down the clamp. 8. Once all is back together... try it out. This fixed mine. No more black and white lines. I use my projector for outdoor movie nights mostly and my thought is that the DMR chip board became loose and some corrosion from the moist night air caused a bad connection on one of the card edge traces. Either the action of moving the card edge removed some of the corrosion and made a better connection, or the tightening of the screw caused a better connection. I hope you have the success I did.

Jan 23, 2012 | Optoma EP1691 Projector

1 Answer

The projector would not turn on and had a flashing red light for the lamp. Knowing it was an older projector when we rented the building I purchased a new bulb for this projector. When I put the new bulb...


PROBLEM :-The power supply of the projector is faulty there is a transistor witch is switch 15 volts for the lamp drive board.

SOLUTION: Remove the upper cover with 6 screws back side of the projector.
remove main board and lamp cover with 7 screws.(show in the picture)
remove upper cover of the power supply and lamp drive unit with 3 screws.
remove power supply unit with 4 screws and 3 connectors and put face down on the table.
now you find the transistor no Q107 and replace with the transistor no 2SB710 is and surface mounted compunent(show in the picture)
fix it all as you open.
power ON the projector and enjoy

(doing very carefully This is a technical job)


good_help_17.jpggood_help_18.jpg

Feb 05, 2011 | Panasonic PT-LB10SVU Multimedia Projector

1 Answer

I have two Panasonic PT-LB10VU projectors doing the same thing. They project find with RGB, but when trying to project a VHS tape through video, the image rolls or has multiple lines running through it. ...


first of all you replace the present video driver VHS tape and try any other dvd driver or any other video device if problem exist then the main board of you projector is faulty.

Solution: open the upper over remove 5 screw back side of projector.
disconnect the panel ribbon cable.Remove lamp cover with 3 screw remove main board with 4 screw and 8 connector. put it face down on a table and use a table lamp for more light.
check very carefully the area I show in the picture with red arrow there is a resistor no.R041(on resistor 750) is burn out or black replace witch 75ohm resistor and check around the resistor if burn any other component replace with the same after repair of main board fix the all part of projector as you open. Power on and use any video device other than your VHS tape maybe the high voltage comes on video output.
if fault exist then need to be replaced the main board. good_help_11.jpg

Dec 20, 2010 | Panasonic PT-LB10VU Multimedia Projector

5 Answers

Fan wont turn on infocus x2, instead makes funny siren noise and attempts to turn. Small fan inside works fine, larger one cant but will turn if touched, so doesn't seem to be anything in the way of it.


This problem is almost never the actual fan itself failing..
The intermittent whine you hear is the result of the Mos-Fet fan driver chip which is the speed control current amplifier.
It's an 8 pin surface mount chip on the bottom of the main (lower) circuit board. This is a common failure with these projectors.
The chip is inexpensive and needs to be replaced by someone who is skilled in surface mount component technology. You can replace the fan but you will still have the same problem. Hint, the bad chip is not the one closest to the large fan connector... It's the one closest to the small fan connector and it will measure 45-60 ohm's between pins 7 and 8. the part (rns70d) is discontinued however there is a replacement that can be purchased at...

Sep 13, 2009 | InFocus ScreenPlay 4805 Multimedia...

1 Answer

I have a proxima dp6150 projector


the running problem with the c9/c9hb family of projectors (including yours) is that the edge connector on the power supply than fits into the socket on the main board becomes corroded and loses contact, causing problems. solution: remove the top cover, the main board, and the power supply. using steel wool, rub the soldered parts on the edge connector to get rid of the corrosion and pitting, re solder the connector strips (lightly), and take a small flat-head screwdriver and scrape the corrosion off of thefingers inside the socket on the main board. blow out all of the dust and steel wool bits out of the projector and replace the parts.

Aug 12, 2009 | InFocus ScreenPlay 4800 Multimedia...

1 Answer

EIKI LC-XNB3 Projector - Does not recognize any Video Inputs


there might be a bad connection between the input board and the main board. There are different connectors ( white) between them, that might be damaged during portable use

May 24, 2009 | Eiki LC XNB3 Multimedia Projector

1 Answer

Marantz vp4001 is completely dead??


warning indicator led lit up means something dis connectivity inside the projector
1)lamp cover switch or its connection from main board

2)fan connectors
3)thermistor connector

above casues for machine shows warnnig temprature indicater
and projector remains in standby mode

Jan 05, 2009 | Marantz VP4001 DLP Projector

1 Answer

Color Alignment


reset the settings to factory default. then re-solder the fingers on the edge of the power supply board where it goes into the main board edge connector.

Nov 14, 2007 | InFocus Proxima DP6155 Multimedia...

2 Answers

Projector automatically shuts off immediately after turning it on


If your comfortable w/surface mount troubleshooting and soldering, download the service manual from elsewhere online. Part of the troubleshooting tree for this type of problem is to check the surface mount fuses on the underside on the Main PWB (schematic page 1/8). On mine, the 12V surface mount fuse, F3004 (2.3A) was open (quadrant C1 on the schematic). Replaced it, reassembled the projector (3 interlocks don't 'cha know) and it came up just fine.

Nov 12, 2007 | Mitsubishi XL8U Multimedia Projector

2 Answers

Nec mt/1040


If your comfortable w/surface mount troubleshooting and soldering, download the service manual from elsewhere online. Part of the troubleshooting tree for this type of problem is to check the surface mount fuses on the underside on the Main PWB (schematic page 1/8). On mine, the 12V surface mount fuse, F3004 (2.3A) was open (quadrant C1 on the schematic). Replaced it, reassembled the projector (3 interlocks don't 'cha know) and it came up just fine.

Doug.

Nov 06, 2007 | NEC MultiSync MT1050 Multimedia Projector

Not finding what you are looking for?
Dell 3100MP Multimedia Projector Logo

Related Topics:

146 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Multimedia Projectors Experts

The Knight
The Knight

Level 3 Expert

68368 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

5653 Answers

seerads

Level 2 Expert

77 Answers

Are you a Dell Multimedia Projector Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...