Question about Alpine CDA-9813 CD Player

2 Answers

Cda 9813 alpine say ERROR

Have a CDA9813 as well, and mine has the same problem. When I turn on the ignition in my vehicle, sometimes the unit works, and sometimes it doesn't, even though all the buttons and display light up as normal. Plus whenever that happens, the CD will not eject. I need to turn the ignition on and off to get it to work. I have not gotten an error message yet.

Posted by on

  • 7 more comments 
  • alberto mora
    alberto mora Feb 25, 2008

    and if is the reader, when i have this problem why dont eject the disc and why i cant listen the radio?
    I need to change , clean or what with the reader?

  • alberto mora
    alberto mora Feb 25, 2008

    another expert say , the problem is the READER,,,how do u think=? tomorrow im try with ur solution. have some diagram for this unit, because last night Im open the unit to eject the CD inside, and when im pull the CD , and now i have a one extra piece!!!

  • alberto mora
    alberto mora Feb 25, 2008

    when can i get this one?

  • alberto mora
    alberto mora Feb 25, 2008

    i mean Where?

  • alberto mora
    alberto mora Feb 25, 2008

    im try to take a pic, but its to little., but is like a little shock,

  • alberto mora
    alberto mora Feb 28, 2008

    extra pieces...DONE. But i have the same last problem, im try to put the acc wire in battery and is exactly the same problem, any other solution?

  • alberto mora
    alberto mora Feb 28, 2008

    nice solution...better tell me taht i have to buy another one. Thanks ur solution was funny anyway

  • alberto mora
    alberto mora Feb 29, 2008

    hi, yes i reset the stereo, but its exactly the same problem, and my vehicle is a ford f150 extended cab

  • alberto mora
    alberto mora Feb 29, 2008

    well, just let me try , i will do this, by the night, know some atorized alpine dealer o alpine service in el paso texas Usa? Im to 3.5 hours of El Paso.
    May be i can record a little video of my problem and upload to you tube

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi,

Initially, it may not be the Alpine CDA9813's fault. It is possible that the electronics/electrical of your vehicle is causing false readings to the logic circuitry of the Alpine unit. This could be as simple as your ignition switch (which could be corrected with a spray of electrical contact cleaner) to loose shielding/grounding in your EFI.

Try hooking up the Acc wire of the Alpine direct to the battery B+. This would in effect make your unit work even if the Ign is OFF. If problem is gone them it is your vehicle's electrical/electronics messing up the Alpine. if problem persist then it is the Alpine unit really in question.

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards.

Thank you for using FixYa.

Posted on Feb 25, 2008

  • 4 more comments 
  • Louie  Role
    Louie Role Feb 25, 2008

    Missed adding, it could be a matter of loose connection. There are 3 important wires needed by the unit aside from the speaker wires. they are: 1) the main B+12 that goes to the battery terminal + pole; 2) the ground wire which of course goes to the chassis ground and the 3) ACC wire which switches the Alpine unit ON/OFF.

  • Louie  Role
    Louie Role Feb 25, 2008

    Can you post image of the "extra piece"?

  • Louie  Role
    Louie Role Feb 29, 2008

    Hi again,

    Have you tried a reset? Most Alpines have a tiny recessed reset button.

    By any chance is your vehicle a Dodge (Durango or mini-van)?

  • Louie  Role
    Louie Role Feb 29, 2008

    The reason for my asking the vehicle was that there were some reports the electronics of the some vehicle affects Alpine 98XX series. One workaround was to reset the vehicles electronics by disconnecting temporarily the battery's B+12 terminal ( and others included all the fuses). There were accounts of successful results but most are with Dodge vehicles. Am not sure if it would do the same for you considering yours being a Ford.

  • Louie  Role
    Louie Role Mar 01, 2008

    sorry no. I live across the globe. Perhaps you can try a Google for "Alpine Car Stereo Service El Paso".

  • Louie  Role
    Louie Role Mar 01, 2008

    a friendly warning. there are some stereo units that go to a protective mode when the vehicle's battery is removed. You would need a code (or a special CD) to reactivate.

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 281 Answers

The problem is with the reader.

Posted on Feb 25, 2008

  • Ivo Dicarlo Feb 25, 2008

    you need to exchange it 

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

Alpine cda-9813 no power


You check the radio fuse in the fuse panel?The wire connections are right? Check the Owners Manual for other details or troubleshooting: ALPINE CDA-9813

Hope helps.

Jan 29, 2010 | Alpine CDA-9813 CD Player

1 Answer

I have an alpine cda-9813 and it quit playing cd's. it still plays the radio is there anything I can do? or anywhere I can send it to?


if it has totally stopped playing cds just throw in the towel , unless you somehow have a warranty which u probably o not b/c that is an older model .if it plays sometimes get a lens cleaner it may help . there are local stereo stores that can fix it but its probably not worth the money . My advice go on ebay or craigslist and get a new one . good luck

Oct 07, 2009 | Alpine CDA-9813 CD Player

1 Answer

CDA-9813 No sound, will not eject CD


There is a very tiny dot located either on the actual face of the alpine head unit or on the front plate of the radio once the face has been removed. Once you find this dot(if on the actual face) you need to make sure unit has power turned on and witha tiny needle or pick you may push this reset buton in for about 2 seconds. The face will automaticaly fold down and the disk will eject itself. Once this is done do not place the same disk back into the unit. Hope this solves your problem

Jun 09, 2009 | Alpine CDA-9813 CD Player

1 Answer

ALPINE CDA 9813


make sure that the acc and ground are hooked up right. acc has to be 12v. if you hooked it up to any other wire it will work until you(turn it up) draw more power than the wire you have it connected to can produce. or you have speakers that are faulty or too big for the alpine head unit. 

Sep 18, 2008 | Alpine CDA-9813 CD Player

1 Answer

Alpine 9813


i have that same problem. when i turn the volume up, it shuts off but comes back on right away. the only thing i can think of is i'm not running the constant power directly from the positive terminal on the battery (which is what is recommended). not sure if thats the solution but im gonna try and wire it right anyway...

Jul 19, 2008 | Alpine CDA-9813 CD Player

1 Answer

Don't know how to display clock on Alpine CDA9813


i think the clock is on the disp button in the top left 

Feb 15, 2008 | Alpine CDA9812RB CD Player

1 Answer

No Sound


everybody here got took by alpine. get together form a class action suit.

Jan 07, 2008 | Alpine CDA-9813 CD Player

Not finding what you are looking for?
Alpine CDA-9813 CD Player Logo

Related Topics:

171 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4724 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...