Question about Washing Machines

1 Answer

Kenmore 80 series washer

I loaded the machine and started it. Everything seemed in. Agitator running. Suddenly it started to squeak and smell. It was full of water so I put it on the spin cycle to get all the water out. During this cycle the agitator stopped and the machine started to smoke? I removed the top cover and I don't see any belts? Any ideas as to my problem?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Washing Mach... Master
  • 2,651 Answers

You removed the cover ??? cool your looking right at the pump assy remove the 2 clips and release the pump from the motor assy(dont remove the clamps) thers enough room to hold it of to the side, after doin this try starting the machine(it should at least agitate with cover removed.)if it does agitate with no problem stop the machine and reinstall the pump(you may have to manually turn motor shft to correctly align pump. try it again.if it doesnt work now then theres something stuck in the pump(baby sock, bra underwire).

Posted on Feb 24, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have kenmore 80 series heavy duty/ super capacity plus washer that after it fills with water,hot or cold and it starts the wash cycle, I noticed that the agitator only moves once in awhile and stops


hum either a bad timer sticking the point contacts close. have u tried this in all cycles? and possibly a motor with bad windings not enough power to run agitation? try running in mild or gentle and see what happens? I was tempted to say the cam dogs in agitator but they dont work then stop then work, when they go out they go out.

Feb 17, 2015 | Kenmore Washing Machines

1 Answer

Need to know procedure to clean Kenmore Series 80 filter


unbolt the agitator filters should be underneath let me know how you went

Nov 11, 2009 | Kenmore 24902 Top Load Washer

1 Answer

Kenmore washer 80 series misses spin during wash.


You may need to replace the motor coupling between the pump and motor...

Apr 07, 2009 | Kenmore Washing Machines

1 Answer

Agitator not working - how do you take it apart - Kenmore 80 Series washer


Pop the top off the agitator. There is a slot for a flat screwdriver on the top side.
Remove the 7/16 bolt.
Pull the agitator apart.
Replace the agitator dogs inside the top part.
Parts about $5.00.at any appliance parts store.

Mar 14, 2009 | Kenmore 23012 Top Load Washer

1 Answer

Kenmore washer series 80-how do I remove the agitator


My Kenmore series 80 washer has sucked a shirt into the agitator and I cannot remove the agitator to free the shirt. How do I remove the agitator?. Do you have a diagram of the machine that I could look at to find it? The model is 238321000

Mar 09, 2009 | Kenmore Washing Machines

1 Answer

Sheet stuck under washer agitator.


remove agitator top remove 7/16 bolt to remove agitator. tub mounting hub may be worn which allows the tub to drop down. the hub is located on the center post below the agitator.

Dec 20, 2008 | Kenmore 23822 Top Load Washer

1 Answer

Kenmore 80 series makes noise in sping cycle


Its the transmission. Try to find a used appliance store in your town. Most save used parts and you should be able to pick up a used tranny for around 100 bucks.

Nov 14, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore 80 series only 3 yrs old, won't, spin and the agitator appears to be stripped


your agitator dogs are stripped there about $10.00,remove cap to replace. easy,need 1/2 to 3/8 adapter or 7/16 socket depending on model. and your coupler is broken about $20.00 its what runs yous washer its like your belt under neath between motor and transmission , less cloths max water will stop it from happening again

Nov 09, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore 80 series agitator problem


time to look for a new washer, this is a gearcase problem, or cluth. Not easy to fix , unless know how.

Nov 08, 2008 | Washing Machines

1 Answer

Kenmore 80 series


more than likely the dogs inside the agitator are bad
there are two different sets 1 set has 4 white ones part number is 285770 the 2 dog set whitch are red part number is 358692
replace these and it will fix your problem

Apr 11, 2008 | Kenmore 24032\24036 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

148 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...