Question about Arris SURFboard SBG900 Wireless Router (DHSBG900)

6 Answers

Can't connect to my wireless

I have a Motorola SBG900 and all the lites are green except the wireless lite. It's yellow. And my wireless connection shows no bars available.
Help!!

Posted by on

  • 5 more comments 
  • BJambor Mar 31, 2008

    Can't connect wirelessly to the SBG900. The ethernet connection works, but every time I try to connect wirelessly I have no internet connectivity. I've changed firewall settings, installed the SBG900 CD, and a slew of other things, but no avail. Ideas? I noticed there is a different MAC address for the wireless access point as there is for the cable modem portion on the SBG900 admin menu. Do I need to tell my cable company to add both to their
    MAC filter for my account?

  • lakachakra Jul 31, 2008

    no wireless connection just with cable (ethernet and usb) and i also tryed at the settings by writting 192.......in the browser

  • pur14 Sep 11, 2008

    I had the same problem and I went to the security setup of the SBG900 in the Motorola website and set my wireless security features. My problem now is that it does not stay connected for long periods of time.

  • emailjames Oct 02, 2008

    I am trying to connect a second computer by wireless means (first one is by cable) and it can't see the network but can see other networks. Any ideas other than your "best solution" which is truely terrible and is like saying 'is it turned on".



  • Jarob Oct 05, 2008

    In the user ID my book tell me to type admin and i do and password motorola and it keep telling me try again

  • lkcrn72 Feb 26, 2009

    trying to configure motorola sbg900. keeps telling me ethernet cable not connected when doing setup and it is. also, all lights on modem are green except for wireless and it is yellow.

  • CoffeeCabin Mar 17, 2009

    A couple of days ago the Comcast guy came out, shut everything off, and replace a cable splitter. He left and our hard wired computers still worked but not the wireless ones that run off a Motorola SBG900. WHAT HAPPENED???? Thank You

×

Ad

6 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had the exact same problem w/ the Motorola SBG900 Modem/Roter combo. I used to be able to connect to my wireless laptop and then all of a sudden it just wouldn't anymore. So I finally called Motorola and one of their techs (who's like a genius or something) walked me through this complicated procedure for resetting the SBG900 at my desktop and, after, even helped me to connect to my wireless laptop. SWEET! Don't waste your time trying these internet solutions. Call Motorola tech support at (877) 466-8646. They're open unitl 1AM Pacific Time.

Good Luck,
Chris from Cali

Posted on Dec 31, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

BJambor you are on the right track i fixed this sort of problem by setting up the mac address for my wireless even though my security settings said it wasn't necessary.

Before i set it up i could connect the network and see the motorola page but wasn't able to access the internet. I set up the Mac address and the internet worked and network connection stopped dropping out.

Definately set up your Mac address if you are having these problems!

Posted on Jan 19, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I had the same problem. But I changed the "channel" on the online settings and now my computer can find the signal.

Posted on Jan 16, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Try setting the device to use different wireless channel. It is set to channel 1 by default and most people don't change it, so it gets really overcrowded.

It can be done by logging in to the administration page and first going to Wireless then Network.

Channels 6 and 11 are probably best choices.

Posted on Jan 12, 2009

Yes I have a similar problem anyone been able to figure out the solution to this?

Posted on Sep 01, 2008

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 30 Answers

If this product came with a cd, make sure that you installed the software and follow instructions. If you did that, type your ip number in your address bar in either FireFox or Internet Explorer and enter your user name and your password, then from there you should be able to configure your router.

Posted on Feb 25, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I connect my PS3 to a Motorola SURFboard SBG900 Wireless Router?


go the the ps3 network settings. scan for wireless networks and select your network. if there is a password enter it and you'll be connected!

Jun 27, 2010 | Arris SURFboard SBG900 Wireless Router...

1 Answer

Unable to wireless connect TP-Link TL-WR841ND to Motorola SBG900


DO any of these error conditions show up on the front panel display?

Front-Panel Lights and Error Conditions
Light Turns Off During Startup If:
RECEIVE The downstream receive channel cannot be acquired
SEND The upstream send channel cannot be acquired
ONLINE IP registration is unsuccessful
POWER The SBG900 is not properly plugged into the
power outlet
OR
Light Turns Off During Normal Operation If:
RECEIVE The downstream channel is lost
SEND The upstream channel is lost
ONLINE IP registration is lost
POWER The SBG900 is unplugged

If you rent or lease your SBG900 Contact your cable service provider.
If you own your SBG900 Call 1-877-466-8646 for technical and warranty support. Support is available
24 hours a day, seven days a week.

Feb 28, 2017 | Arris SURFboard SBG900 (49402201900) Modem

1 Answer

Motorola SBG900 and Netgear print server


Yes you can , just configure the wireless settings of you SBG900 to the print server and once its done you should be able to make everything working again....

Dec 18, 2009 | Arris SURFboard SBG900 Wireless Router...

2 Answers

Wireless light is yellow on SBG900 .. can connect to internet wired, but not wireless


Sounds like your wireless card is not working. Some will have an on/off switch on them that will cause this problem.

Dec 12, 2009 | Arris SURFboard SBG900 Wireless Router...

1 Answer

After a period of successful operation followed by a 2 month inactivity my Motorola SBG900 does not allow WEP-encrypted (passphrase) hookup of notebooks to my home network. Wireless light on SBG900 is...


is there wireless MAC filter enabled on the router ?
If enabled then disable the MAC filter.
Check all the wireless settings of the router
Click Here for step by step solution

Oct 31, 2009 | Motorola Computers & Internet

1 Answer

Bridging a Motorola SBG900 to a Speedstream 4200


You can't use the Motorola SBG900 for that. The only way it might work is if the Motorola SBG900 had a 4-port Ethernet switch built into it.

Sep 16, 2017 | Arris SURFboard SBG900 Wireless Router...

1 Answer

Motorola SBG900 - network cannot see hardwired computer


Try to logon to the configuration page of your router and from there you can able to setup the Local Domain Name on it for your network.

Mar 08, 2009 | Arris SURFboard SBG900 Wireless Router...

1 Answer

Wireless Doesn't Work - No light.


If someone else setup the router for you they may have turned off the wireless. If you can connect via ethernet use the web based configuration utility to turn it back on.

The intial setup is as follows in the manual:

To provide an initial wireless connection to your network and the Internet:
1 Connect the SBG900 to the cable TV system as described in Section A.
2 On each wireless client computer, install the wireless adapter hardware and
driver software according to the manufacturer's instructions.
3 On each wireless client computer, set up a wireless adapter profile to
“connect” the client to the SBG900. The procedure depends on your
wireless adapter and computer operating system.
In your initial profile, use the SBG900 default wireless Network Name
(ESSID) motorola (case-sensitive).
Your computers are connected but not secure.
The default SBG900 settings provide no wireless security. After
your wireless LAN is operational, be sure to enable security as
described in “Setting Up the Wireless LAN” in the SBG900
User Guide
.

Oct 30, 2008 | Arris SURFboard SBG900 Wireless Router...

Not finding what you are looking for?
Arris SURFboard SBG900 Wireless Router (DHSBG900) Logo

714 people viewed this question

Ask a Question

Usually answered in minutes!

Top Arris Computers & Internet Experts

jimmy Leo

Level 2 Expert

50 Answers

Greg Ulan

Level 2 Expert

191 Answers

Chris Larocque

Level 3 Expert

367 Answers

Are you an Arris Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...