Question about Televison & Video

1 Answer

Lost HDMI My hdmi ports on my Sony 60" SXRD recently quit working. The cable TV video turns lime green after two seconds but the sound is good. My Sony dvd hdmi does not have video or sound. The component hook-up works fine. Any suggestions? Thank you Skip

Posted by on

  • rightcenter Jun 04, 2008

    My 46HM94 just did the same thing.  I called toshiba and they said that something with the HDMI port and/or board is bad.  They suggested a TV repair shop.  Is this something I can replace myself?


×

1 Answer

Sorry can't help

Posted on Jul 28, 2008


1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sony Bravia KDL-60EX700 BAL Board / Flashing Green Amber


It sounds to be a firmware trouble. Will be best to contact the authorized service center for Sony, rather than trying to do it by yourself, as it is a very skilled work, need both concentration and previous experience. google.com/+GopakumarGopalan

Nov 24, 2013 | Sony Bravia Kdl - 60Ex700 60 inch 1080P...

2 Answers

BOSE Lifestyle System w/VS-2 video enhancer - No Picture


Hi, First thing unplug both ends of the cable and replug them in.
After that we will work from there keep me updated,
Lee

Jun 16, 2008 | Bose LIFESTYLE VS1 Lifestyle174; VS-1...

1 Answer

Screen suddenly turned lime green. Now when turned on turns lime green then goes to red color


sounds like you're using component cables for or HD, check your cables and make sure they're plugged in with the right color code and make sure they're tight. If you can't find anything wrong try replacing your HD cable whether it's HDMI or component.

Jun 25, 2011 | Sony KDS-60A2020 60" HDTV

1 Answer

I have an HDMI cord hooked to my Bravia it is set on video 6 the cable box is powered on and funtiona and the HDMI cord is good. I am getting no sound and no picture is there any way to test the HDMI port...


if you have video im assuming you do if you can see its on video 6 look at hdmi port and make shure its video 6 if your not shure leave it hooked up the way you have it turn on cable box and go thru all inputs example put it on video 1 wait for 60 seconds if nothing happens go to video 2 and so on and so on be shure to wait at least 60 seconds before you change to another input good luck

Feb 03, 2010 | Sony BRAVIA KDL-32S2000 32 in. LCD HDTV

1 Answer

PS3 wont work with AJAX after using HDMI cable


ps3 does not reset the video automaticly you have to reset it yourself any time you go from one mode to the other

to do the vid reset just hold the power button when in standby(red light) untill you hear second beep then release

Nov 03, 2009 | Sony Playstation 3 (PS3) Console

1 Answer

Sony KDS R50XBR1 TV, LIME GREEN PIC


if all sources and hdmi cable are good--you need the hdmi input board--dont know sonys letter designation

Jul 22, 2009 | Sony FD Trinitron WEGA KV-32FS120 32" TV

1 Answer

Hdmi on my sony PS3 not working


Have you changed your HDMI settings recently? Make sure you are using the correct resolution supported by your HDTV. The audio settings can be changed independently to the display.

You can reset the display settings by turning off the PS3 and holding down the power button down for 10 seconds.

Jul 14, 2009 | Sony PlayStation® 3 (60 GB) Console

1 Answer

No picture, only sound through HDMI port


You have the video [yellow cord] on the wrong rca jack. Or a bad video cord. Should be easy to fix.

Mar 24, 2009 | Sony PlayStation® 3 (60 GB) Console

1 Answer

Verizon Fios connection issue with RX-V663 Receiver


I had the same problem with RXV3900, was told by verizon and yamaha it's a software issue with the box. Verizon is suppose to be working on a new update, but no time frame for now. I'm using component to receiver, and hdmi to tv with no issues.

Mar 15, 2009 | Yamaha RX-V663 Receiver

5 Answers

Picture but no sound


it happens to me alot lately i think its the actual hdmi port of the ps3 just unplug the hdmi cable and plug in and it should work just fine.

Jun 18, 2008 | Sony Playstation 3 (PS3) Console

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

257 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

71672 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

yadayada
yadayada

Level 3 Expert

67912 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...